siri_uk

Sickgear issue

Recommended Posts

Hi guys

 

I'm running xpenology on a hp gen 8, loader 1.03b. Over the last week or so I've been having issues with Sickgear. I'm using sabtosickbeard that has been working perfectly it snatches ok, send to sabnzb, there then seems to be script error so Sickgear does not rename and move the file. The error I get is:-

 

 

[3f7a7e26590e4bf8b252a5bd3629988e] Direct Unpack - Unpacked 1 files/folders in 3 seconds

 

Script

 

Exit(1) AttributeError: 'module' object has no attribute 'Session' (Mo R4re)

 

 

Loading config from /usr/local/sickbeard-custom/var/SickBeard/autoProcessTV/autoProcessTV.cfg Opening URL: https://localhost:21220/home/postprocess/processEpisode Traceback (most recent call last): File "/usr/local/sickbeard-custom/var/SickBeard/autoProcessTV/sabToSickBeard.py", line 30, in autoProcessTV.processEpisode(sys.argv[1], sys.argv[2], sys.argv[7]) File "/volume1/@appstore/sickbeard-custom/var/SickBeard/autoProcessTV/autoProcessTV.py", line 138, in processEpisode sess = requests.Session() AttributeError: 'module' object has no attribute 'Session'

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.