Recommended Posts

Hello,

 

puis-je mettre à jour mon xpenology ?

 

Comment procéder ? Je ne sais pas quel loader j'utilise ...

 

2018-11-13_20h54_38.png

Edited by jkd

Share this post


Link to post
Share on other sites

Salut,

Pour être sous DSM 6.1.7 tu es forcément sur le loader Jun's loader v1.02b DS3615xs.

 

Pour faire la MAJ, il te faut passer sous Jun's Loader v1.03b DS3615xs, tu le trouvera ici : 

 

 

Il est conseiller afin d'être sur de se qu'on fait, de faire d'abord un essai d'installation "fraiche" sur un DD vierge afin de vérifier la compatibilité du système avant de lancer une MAJ.

Share this post


Link to post
Share on other sites
21 hours ago, EVOTk said:

Salut,

Pour être sous DSM 6.1.7 tu es forcément sur le loader Jun's loader v1.02b DS3615xs.

 

Pour faire la MAJ, il te faut passer sous Jun's Loader v1.03b DS3615xs, tu le trouvera ici : 

 

 

Il est conseiller afin d'être sur de se qu'on fait, de faire d'abord un essai d'installation "fraiche" sur un DD vierge afin de vérifier la compatibilité du système avant de lancer une MAJ.

 

Merci pour ce retour,

 

Comme le loader v1.02b faut il modifier un fichier de configuration ?

 

Share this post


Link to post
Share on other sites
On 11/14/2018 at 7:41 PM, EVOTk said:

Oui, même procédure que pour le 1.02 ;)

J'ai récupérer l'iso mais j'ai un doute.

Dans mon fichier grub.cfg du loader 1.02 j'ai:

set extra_args_3615=''

set common_args_3615='syno_hdd_powerup_seq=0 HddHotplug=0 syno_hw_version=DS3615xs vender_format_version=2 console=ttyS0,115200n8 withefi elevator=elevator quiet syno_port_thaw=1'

 

alors que dans le loader 1.03 j'ai:

set extra_args_918=''

set common_args_918='syno_hdd_powerup_seq=1 HddHotplug=0 syno_hw_version=DS918+ vender_format_version=2 console=ttyS0,115200n8 withefi elevator=elevator quiet syno_hdd_detect=0 syno_port_thaw=1'

 

Est-ce que j'ai pris la bonne image pour mon DS3615xs ?

Share this post


Link to post
Share on other sites
4 minutes ago, EVOTk said:

Il faut que tu prenne le loader 3615

 

J'avais pas les yeux en face des trous quand j'ai téléchargé le fichier, effectivement ça sera mieux avec le bon fichier zip

Share this post


Link to post
Share on other sites

Juste je refais ma clé usb pour booter avec ce loader, pas besoin de reinstaller un fichier PAT ?

Share this post


Link to post
Share on other sites

Oui même procedure que linstall

Tu cherche ton nas avec find... Tu charge la. Maj de dsm... 

Share this post


Link to post
Share on other sites
On 11/17/2018 at 5:45 PM, EVOTk said:

Oui même procedure que linstall

Tu cherche ton nas avec find... Tu charge la. Maj de dsm... 

 

J'ai fait ma nouvelle clé en 1.03 et fait une mise à jour du DSM, mais au reboot "http://find.synology.com/" ne trouve pas mon NAS !?

Alors, j'ai refait ensuite x fois ma clé, et il me demande x fois l'option "recuperer", mais cela ne fait rien ...

Que faire ?

Edited by jkd

Share this post


Link to post
Share on other sites
16 minutes ago, EVOTk said:

Essayer avec le logiciel synology et sinon essayer avec le extra presonnalisé

J'ai utilisé ma clé que j'avais pour le DSM 6.1 qui avait le loader 1.02

Pour passer en DSM 6.2, j'ai écrasé le loader 1.02 par le 1.03.

 

Vu que cela fonctionnait pas avec le loader 6.03, j'ai refait un test avec le loader 6.02. Mais même problème vu au 1er boot pour l'install et après le NAS n'est plus sur le LAN (pas d'IP)

 

Le logiciel, c'est DS finder ?

Share this post


Link to post
Share on other sites
21 hours ago, EVOTk said:

Non synology assistant tu le trouvera sur le site officiel

J'ai essayé pas mieux, il ne trouve toujours pas le NAS après le second boot

Share this post


Link to post
Share on other sites
30 minutes ago, EVOTk said:

Quel est ta config ? Peut etre pas compatible ..

Ma config était pourtant compatible en DSM 6.1 ...

Share this post


Link to post
Share on other sites

Le loader n'est pas le même pour 6.1 et 6.2, partant de la, je suppose que la compatibilité n'est pas assuré entre les deux

Share this post


Link to post
Share on other sites
17 minutes ago, EVOTk said:

Le loader n'est pas le même pour 6.1 et 6.2, partant de la, je suppose que la compatibilité n'est pas assuré entre les deux

 

Dans quel mesure je peux faire un retour arrière ?

Share this post


Link to post
Share on other sites
22 hours ago, EVOTk said:

Regarde ici  

 

Merci, retour arrière effectué.

 

Mais, je vais tout de même retenté le loader 1.03 pour passer en 6.2

Il faudrait que je trouve où cela coince...

 

 

Share this post


Link to post
Share on other sites
4 hours ago, jkd said:

Merci, retour arrière effectué.

 

Mais, je vais tout de même retenté le loader 1.03 pour passer en 6.2

Il faudrait que je trouve où cela coince...

 

 

 

J'ai réussi à passer en DSM 6.2 mais j'ai un message concernant la partition système qui serait plantée !?

Alors j'ai tenté la màj vers 6.2.1 mais plantage complet, le NAS n'est pas sur mon réseau !!?

Share this post


Link to post
Share on other sites

Je crois que la version 6.2.1 fonctionne déjà uniquement avec la version 1.04b du Loader et en plus, uniquement avec un boot pour 918+.

Share this post


Link to post
Share on other sites
4 hours ago, mX2viL said:

Je crois que la version 6.2.1 fonctionne déjà uniquement avec la version 1.04b du Loader et en plus, uniquement avec un boot pour 918+.

Merci, pour cette explication

Du coup j'ai 2 questions:

1) Pourquoi en DSM 6.2 (pas 6.2.1) j'ai un message concernant la partition système qui serait plantée !?

2) Est-il possible de basculer mon 3615 en 918+, sans perte de données ?

Share this post


Link to post
Share on other sites

Bonjour,

 

Si tu as rétrogradé la version, il est possible que la partition système contienne des informations de version incohérentes. Et donc qu'on propose de la réparer.

Si tu as modifié l'architecture des disques, c'est le cas aussi car c'est une partition RAID répartie sur l'ensemble des disques, s'il en manque un, alors le système semble mal installé.

 

Pour la transition vers le 918, la sauvegarde est la reine des opérations. Mais en principe, les données ne sont pas formatées si l'architecture des disques est cohérente, ce qui semble être le cas pour les données puisque le NAS ne propose pas de réparer le RAID. Mais la prudence n'est jamais inutile...

 

Jacques

Share this post


Link to post
Share on other sites
42 minutes ago, JacquesF said:

Bonjour,

 

Si tu as rétrogradé la version, il est possible que la partition système contienne des informations de version incohérentes. Et donc qu'on propose de la réparer.

Si tu as modifié l'architecture des disques, c'est le cas aussi car c'est une partition RAID répartie sur l'ensemble des disques, s'il en manque un, alors le système semble mal installé.

 

A aucun moment il ne me propose de réparer, il m'affiche que la partition système est planté et il préconise un change de disque ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.