DSM 5 4458


Recommended Posts

Hallo Leute ich habe eine Frage bezüglich des DSM 5 4458 so weit wie mich Google Translate gebracht hat habe ich gelesen dass 4458 nun möglich ist mit Gnoboot. Irgendwie ergeben aber leider einfach ein paar Sätze von Google Translator keinen Sinn daher meine Frage: Habe ich das richtig verstanden dass man mit Gnoboot keine Pakete installieren kann und das dies nicht Kostenlos ist? Falls ja was Kostet Gnoboot denn?

 

Irgendwas habe ich noch gelesen oder so verstanden das Trantor jetzt mit Gnoboot zusammenarbeitet, ist ein DSM 5 4458 von ihm wie gewohnt wie auch das 4.3 war also nicht mehr zu erwarten? Oder habe ich da was falsch verstanden?

Link to post
Share on other sites

Hi,

Gnoboot ist kostenlos.

DSM 5.0 (4458) läuft mit Gnoboot Alpha 10.3.

Die Anleitung dazu findest du im allgemeinem Forum.

Die normalen Pakte konnte ich auch ohne Probleme installieren.

Ob Trantor ein modifiziertes Patfile (wie unter DSM 4.3) rausbringt muss man abwarten.

Z.Z. kannst du das entsprechende Patfile direkt bei Synology runterladen.

 

Gruß

 

Michael

Link to post
Share on other sites

Hi,

 

ich habe ein N54L von 4.3 auf 5.0-4458 versucht upzugraden (mit gnoboot). Bei mir bricht die Installation des .pat files immer bei ca. 43% ab. Wenn ich den N54l reboote und mit gnoboot-alpha (10.3) wieder starte, steht dort in der info, die Kiste wäre auf version 5.0-4418. Das WEBUI ist aber weiterhin XPEnology 4.3. Habe das Upgrade mehrfach probiert, läuft nicht durch. Den Setup Assistenten (5.0-4418) und das .pat (5.0-4458) File habe ich von der Synology-Seite. Hat jemand eine Idee?

HW: N54L, 8GB, 4x2Tb + 1TB, 4GB USB-Stick.

 

Gruß,

as

Link to post
Share on other sites

Hallo.

 

Hatte das gleiche Problem das die Installation kurz nach dem Start abbrach.

Habe gnoboot 10.3 von einem anderen Server geladen und schon hat es funktioniert.

Nach dem Update waren trotz Problemen beim Update noch alle Daten vorhanden.

Nur die Nutzerberechtigungen und TimeMachine Freigabe mußte neu eingerichtet werden.

 

Grüße, Thorsten.

Link to post
Share on other sites

Erfolgreiches Update von Trantor zu Official 4458 ohne Probleme, alles vorhanden alles läuft, und nun.. funktioniert Plex auch richtig :grin:

 

Hardware - HP MicroServer N54L

2TB SATA III und die 250GB Standard

8GB RAM

 

7J2T2.jpg

Link to post
Share on other sites

Würde mich auch interessieren. Habe vor kurzem mein N54L mit der 4.3 ausgestattet und würde bevor ich den effektiv nutze auch gern zur DSM 5 wechseln.

Nun hatte ich noch nicht die zeit um das alles durch zu lesen mit dem genuboot usw.

 

geht das nicht zu installieren wie die 4.3 direkt auf stick ohne ihrgentwelche VM´s usw?

Link to post
Share on other sites

Moin,

 

doch, das geht. läuft so bei mir auf einem alten Acer H340 ohne Monitor und Tastatur. Einfach den USB-Stick hinten rein und die 5.0 aufgespielt.

Ich finde es auch ganz gut, dass man keine angepasste .pat-Datei benötigt, sondern hier die originale von Synology nehmen kann.

 

Zur Installation auf einem System ohne Monitor und Tastatur empfehlen sich aber zwei USB-Sticks, deren Menüsteuerung angepasst werden. Der erste zur Installation, der zweite für den Betrieb.

 

VG

Skulptis

Link to post
Share on other sites

Also bei mir ist es die 5.0-4458 original von Synology.

Als Bootloader setze ich die gnoboot-alpha10.4-vfat.img von einem USB-Stick aus ein. Der originale Bootloader von Synology dürfte auf Nicht-Syno-HW wohl nicht funktionieren, da gnoboot den Kernel angepasst und um Treibermodule erweitert hat. (z.B. Marvell Ethernet-Treiber)

Link to post
Share on other sites
Also bei mir ist es die 5.0-4458 original von Synology.

Als Bootloader setze ich die gnoboot-alpha10.4-vfat.img von einem USB-Stick aus ein. Der originale Bootloader von Synology dürfte auf Nicht-Syno-HW wohl nicht funktionieren, da gnoboot den Kernel angepasst und um Treibermodule erweitert hat. (z.B. Marvell Ethernet-Treiber)

 

+1, aber ich nutze das gnoboot-alpha10.4-ext2.img

Link to post
Share on other sites
Du hast aber nicht die Stick Variante, sondern das läuft bei Dir unter einer VM, oder?

 

Erfolgreiches Update von Trantor zu Official 4458 ohne Probleme, alles vorhanden alles läuft, und nun.. funktioniert Plex auch richtig :grin:

 

 

Nein läuft über'n Stick. Habe heute auf 4458-Update 1 geupdated.

 

solitsnake weißt ja bescheid. :smile:

Link to post
Share on other sites
Du hast aber nicht die Stick Variante, sondern das läuft bei Dir unter einer VM, oder?

 

Erfolgreiches Update von Trantor zu Official 4458 ohne Probleme, alles vorhanden alles läuft, und nun.. funktioniert Plex auch richtig :grin:

 

 

Nein läuft über'n Stick. Habe heute auf 4458-Update 1 geupdated.

 

solitsnake weißt ja bescheid. :smile:

 

Hast du das Update direkt aus DSM gemacht?

Link to post
Share on other sites

 

Hast du das Update direkt aus DSM gemacht?

 

Ja. Anleitung:

 

Aktualisierung downloaden

 

Über SSH verbinden:

su

sed 's/flashupdateDeb/flashupdateDeb1/' /autoupd@te.info > /autoupd@te.info1

mv /autoupd@te.info1 /autoupd@te.info

 

ausführen.

 

Danach Update installieren, und es geht "on the fly".

 

Hier nen Bild nach dem Update

7MXmz.jpg

Gruß

 

Super! Danke!

Kann es sein das su in der busybox ausgeführt wird?

Link to post
Share on other sites

 

Hast du das Update direkt aus DSM gemacht?

 

Ja. Anleitung:

 

Aktualisierung downloaden

 

Über SSH verbinden:

su

sed 's/flashupdateDeb/flashupdateDeb1/' /autoupd@te.info > /autoupd@te.info1

mv /autoupd@te.info1 /autoupd@te.info

 

ausführen.

 

Danach Update installieren, und es geht "on the fly".

 

Hier nen Bild nach dem Update

7MXmz.jpg

Gruß

 

Super! Danke!

Kann es sein das su in der busybox ausgeführt wird?

 

Jap, genau. su muss aber ausgeführt werden, ansonsten, "Permission denied" :wink:

Link to post
Share on other sites

Hallo Zusammen

 

Ich habe ein Problem bei der Installation. Ich habe mir debian auf einen PC installiert, den gnoBoot in das passende Verzeichnis kopiert und dann den PC neu gestartet. Soweit so gut, gnoBoot startet auch. Wenn ich jetzt mit dem Synology Assistant die pat Datei Laden, kommt bei der Installation folgender Fehler.

 

unbenannt1ok5y.png

 

Telnet ist allerdinga aktiviert und zusätzlich habe ich auch die Port auf gemacht.

 

Woran kann das liegen und wie kann ich es beheben ?

Link to post
Share on other sites

Hi,

ich bin neu hier. Ich habe derzeit ein h340 mit XPEonology 4.3 am Laufen.

Bei mir ist das so, das ich kein stick dran habe und er so bootet. Habe das schöne Teil von einem Kollegen bekommen. Ich würde nun auch gerne auf die neuste Version updaten! Habe aber keinen Monitoranschluss. Meine Frage ist: gibt es eine Anleitung wie ich das mit den Stick machen kann und ohne Monitoranschluss am h340?

Würde mich über jede Info freuen.

Vielen Dank.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.