Jump to content
XPEnology Community

Issue trying to boot gnoboot and installing DSM 5.0-4458


xBytez
 Share

Recommended Posts

Hello there XPEnology,

 

I've been trying to install DSM 5.0 on my HP Slimline s7710

Specs:

 

Chipset: NVIDIA GeForce 6150 LE

CPU: AMD Sempron 3400+

RAM: 2GB

Ethernet: Realtek RTL8201CL

 

Whenever I try to boot up gnoboot alpha10.3 on normal en -me, I get a kernel panic almost instantly!

 

Could someone please guide me through the process of fixing this?

 

Thanks

Link to comment
Share on other sites

Works perfectly fine actually!

 

5.0 Beta by Trantor works too but that dies after a reboot and it shuts the NIC down, well I can't access anything. I can ping from the machine but I can't go to any of the services anymore with the 5.0 BETA, I can try login and it says system is getting ready but after a while it just stops working and I can never login.

 

I'd love to get gnoBoot working so I can get the latest original DSM working :smile:

Link to comment
Share on other sites

It would be interesting to see if it had anything to do with the NIC. If possible, try disabling the NIC in the BIOS and see what happends during boot.

If you have another NIC around, try that and see if you make any progress! :smile:

Link to comment
Share on other sites

Will blacklist it on the next release. How did you know it was amd?

 

Well I rebooted it a few times and I noticed just slightly after the amd load it kernel paniced.

 

So I were like, hey, let's give it a shot!

 

Works perfectly fine! Rebooting works too (Didn't work on Trantor's DSM)

 

Thanks for the epic release!

 

PS: using alpha10.4

Link to comment
Share on other sites

No pata_amd

 

Just:

kernel /zImage rmmod=amd

 

 

Your version (Trantor) worked fine at first without rmmod, but when I tried to reboot, it went back into upgrade mode or it shuts the NIC down.

gnoBoot is working flawlessly for me.

Link to comment
Share on other sites

 Share

×
×
  • Create New...