Jump to content
XPEnology Community

Bios Checksum Error


Recommended Posts

Hi everyone,


I have searched and found others with the same problem as me.

my MB used to run Win 7 and had no problems with the hardware.


I thought I'd give XPEnology a go and everything went to plan, or so I thought. My bios keeps getting a checksum error. at first I thought battery and replaced it.

but the problem is still present. I have booted in to other Linux os's and rebooted and the bios would not show a error but as soon as I go in to XPEnology and shutdown and later restart I get the checksum error.


auto on is not on and nor is WOL, I did read on this forum that a timer resets the hardware hence causing the problem?


any idea.


the MB is a Gigabyte GA-G33-DS3R

Link to comment
Share on other sites

Hi !. Gigabte X58A-UD3R. I had a similar problem . I solved it by updating the bios. In my case my computer booted perfectly but when creating a raid 1 (with DSM) dsm modified the MBR of the new hard drive. The next time the computer would not start and stayed locked in the bios. When removing the new hard drive, the computer booted perfectly again. I updated the bios and I solved the problem.

Link to comment
Share on other sites

  • Create New...