TeleDDim

Аппаратный транскодинг на Asrock J4205-ITX

Recommended Posts

@TeleDDim у меняж плата другая, но вроде была такая опция, но после крайнего обновления биоса и ipma, последний слетел нах 😡 посмотреть не могу, ибо хрень на антресольке

Share this post


Link to post
Share on other sites

Добрый день!

Какая все таки материнка от ASRock стабильно работает с 918+ и транскодом?

У меня сейчас J3455-ITX, 916+ 6.1.7 Работает отлично, ни одного глюка. Но хочется перейти на 6.2.

Share this post


Link to post
Share on other sites

@Sh_Renat 4105 5005

Ну и все что поддерживает процессоры, начиная с четвертого поколения с сетевой на i210

P.S. Проц д.б. с графическим ядром.

Edited by Olegin

Share this post


Link to post
Share on other sites
38 minutes ago, Sh_Renat said:

У меня сейчас J3455-ITX, 916+ 6.1.7 Работает отлично, ни одного глюка. Но хочется перейти на 6.2.

и dev/dri есть? а можете написать настройки БИОС, его версию и в Legasy или UEFI?

Share this post


Link to post
Share on other sites
1 minute ago, Olegin said:

@TeleDDim у него 916!

я умею читать, дело в том что у меня с моей версией биоса и настройками 916 так же не работал на 1.02 в легаси. Я детально не ковырял, но попытка запуска транскода приводила к ребуту. Поэтому хочу вот узнать.

  • Thanks 1

Share this post


Link to post
Share on other sites
6 минут назад, TeleDDim сказал:

дело в том что у меня с моей версией биоса и настройками 916 так же не работал на 1.02 в легаси

и у него не работает, не сомневайтесь

Share this post


Link to post
Share on other sites
1 час назад, TeleDDim сказал:

и dev/dri есть? а можете написать настройки БИОС, его версию и в Legasy или UEFI?

 

Работает все, кроме транскода, да и программного Плекса хватает FullHD кодировать 1 поток в любое качество.

Система загружается 1 минуту, и выключается также.

 

Пробовал установить 918+. Загружается 5 минут. Выключение не работает, да и тупит как-то.

Если бы исчезли эти проблемы, то установил бы и без транскода.

Share this post


Link to post
Share on other sites
2 часа назад, Olegin сказал:

@Sh_Renat 4105 5005

Ну и все что поддерживает процессоры, начиная с четвертого поколения с сетевой на i210

P.S. Проц д.б. с графическим ядром.

Эту карту можно без проблем брать, она нативно поддерживается? Али 210и 

Share this post


Link to post
Share on other sites
2 hours ago, Sh_Renat said:

У меня сейчас J3455-ITX, 916+ 6.1.7 Работает отлично, ни одного глюка.

 

2 minutes ago, Sh_Renat said:

Работает все, кроме транскода,

ясно-понятно )) ни одного глюка, а транскод - так не глюк )))

я выкидывал из extra.lzma модуль i915 и выключение начинало работать  в 6.2.1 - могу поделиться на пробу,

В 6.2 выключение работало и так с родным джуновским 1.03. 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Только что, TeleDDim сказал:

 

ясно-понятно )) ни одного глюка, а транскод - так не глюк )))

я выкидывал из extra.lzma модуль i915 и выключение начинало работать  в 6.2.1 - могу поделиться на пробу,

В 6.2 выключение работало и так с родным джуновским 1.03. 

 

 

Транскод это не необходимая функция, а просто приятный бонус (фича)

На 6.2 напрягала очень долгая загрузка и выключение

Share this post


Link to post
Share on other sites
Just now, Sh_Renat said:

На 6.2 напрягала очень долгая загрузка и выключение

эту проблему выкидывание i915 не решило )

Share this post


Link to post
Share on other sites
9 минут назад, Sh_Renat сказал:

Эту карту можно без проблем брать, она нативно поддерживается? Али 210и 

Откудаж знать что это за кетойская поделка...

Share this post


Link to post
Share on other sites
2 часа назад, Sh_Renat сказал:

Транскод это не необходимая функция, а просто приятный бонус (фича)

без этой фичи, вобще нет смысла устанавливать 916+ 918+.

именно для транскода их и ставят

Share this post


Link to post
Share on other sites
2 часа назад, Sh_Renat сказал:

да и программного Плекса хватает FullHD кодировать 1 поток в любое качество

мы вам верим )))

Share this post


Link to post
Share on other sites
Just now, Rezdbic said:

Сетевуху надо обязательно i210? Что-то типа этого разве не взлетит?

Для транскодинга только такую. Другие не умеют. (Шутка)

Так сложно сделать свою тему? Зачем настолько уже оффтопить?

  • Thanks 1

Share this post


Link to post
Share on other sites
2 часа назад, Sh_Renat сказал:

Эту карту можно без проблем брать, она нативно поддерживается? Али 210и 

 

12 минуты назад, Rezdbic сказал:

Сетевуху надо обязательно i210? Что-то типа этого разве не взлетит?

 

Это вот это )

Share this post


Link to post
Share on other sites
4 часа назад, TeleDDim сказал:

 

ясно-понятно )) ни одного глюка, а транскод - так не глюк )))

я выкидывал из extra.lzma модуль i915 и выключение начинало работать  в 6.2.1 - могу поделиться на пробу,

В 6.2 выключение работало и так с родным джуновским 1.03. 

 

Кидай попробую. 

Share this post


Link to post
Share on other sites
10 часов назад, TeleDDim сказал:

Для транскодинга только такую. Другие не умеют. (Шутка)

Так сложно сделать свою тему? Зачем настолько уже оффтопить?

 

Тупая шутка. А вопрос был такой. Подойдут ли предложенные сетевые карты что-бы завести 6.2.1.

Share this post


Link to post
Share on other sites
4 hours ago, Sh_Renat said:

 

Тупая шутка. А вопрос был такой. Подойдут ли предложенные сетевые карты что-бы завести 6.2.1.

Вы б это - посмотрели название темы, подумали о чем она, прикинули, что ваш вопрос вообще не в тему, и создали бы свою с вопросом. 

А читать я умею, о чем вопрос понимаю, но не понимаю какое отношение он имеет к транскодингу железному на асроковских материнках.

Edited by TeleDDim
  • Thanks 1

Share this post


Link to post
Share on other sites

Вчера перепрошил HDMI адаптер, попробовал 1.04 с 6.2.1 - результат тот же.

Так же попробовал с параметром i915.disable_display=true - так же вылетает.

Всё делал в UEFI, в планах попробовать в Legasy.

 

Загрузка по dmesg порядка 200 сек.

 

Из забавного: прошивал из 10-ой винды, потом прям на этот же диск с виндой ставил DSM - установщик не смог форматнуть диск (Ошибка 35), и пришлось  грузится с виндовой флешки ещё раз и удалять разделы.

 

 

@Kizilkum тут в буржуйском форуме просят у кого на 3455 транскод работает прописать в grub  "drm.debug=14" и dmesg выложить, помогите товарищу ))

 

Edited by TeleDDim
  • Thanks 1

Share this post


Link to post
Share on other sites
44 минуты назад, TeleDDim сказал:

и пришлось  грузится с виндовой флешки ещё раз и удалять разделы

Я всегда перед пробами тестовый диск acronis disk director вычищаю.

Share this post


Link to post
Share on other sites
1 час назад, TeleDDim сказал:

в буржуйском форуме просят у кого на 3455 транскод работает прописать в grub  "drm.debug=14" и dmesg выложить, помогите товарищу ))

что должно быть (или не быть на выходе)? ну тоесть я не понял, чего проверять надо

и где конкретно прописывать?

и модуль есть надо выковыряю. просто подскажите, как

Edited by Kizilkum

Share this post


Link to post
Share on other sites

ну этот параметр ("drm.debug=14") выдаст в dmesg дополнительные строки, то етсь нужно:

в строку в grub.cfg на флешке, в которой прописаны параметры common_args_918= в конце вписать "drm.debug=14" (без кавычек).

А потом после загрузки выполнить по ssh команду dmesg и результат показать буржую ) 

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now