wissi2011

erklärung bitte

Recommended Posts

hey leuchte ich habe ein alten dell pc mit Intel Pentium und möchte gerne dsm drauf laufen lassen könnt ihr mir eine schritt für schritt Anleitung geben (in deutsch) ich bekomme es einfach nicht hin. Danke im voraus 

Share this post


Link to post
Share on other sites

na genauere Infos zu PC wären schon cool, hilfreich ist der Service-TAG ... wenn nicht verbastelt, dann bekommt man darüber alle technischen Daten ...

 

Herzliche Grüße

 

Heiko

 

derschonmehrereDellOptiplex755MTzuDS3615xsumgebaut hat

Share this post


Link to post
Share on other sites
On 11/4/2018 at 3:49 AM, ente_b said:

hilfreich ist der Service-TAG

 

Wie ente_b schon schrieb, wäre das der einfachste Weg.

 

Ansonsten (grob umrissen):

 

  1. Stick besorgen
  2. Im BIOS den Stick als 1st Boot device anhaken, den Rest deaktivieren
  3. Falls vorhanden, den Support für C1E deaktivieren
  4. MAC Adresse notieren
  5. HDDs anklemmen und die S-ATA Ports im BIOS aktivieren
  6. Der Einfachheit halber kannst Du das von mir erstellte Tool verwenden, das bringt alle Programme und die Download-Links als Portable mit:
  7. Stick formatieren (egal ob NTFS oder FAT32)
  8. VID & PID des Sticks auslesen (geht via USB Device View)
  9. Mittels Serial Generator einen Key für die DS3615XS generieren und kopieren
  10. Das Image für den Loader 1.02b (DS3615XS) herunterladen, entpacken
  11. OSMount portable starten, das Image mounten (Partition 0, 15MB), dabei den Haken bei "Read only drive" entfernen (OSFMount nicht schließen!)
  12. Im neu zugewiesenen Laufwerk den Ordner "grub" öffnen, die darin enthaltene grub.cfg mittels Notepad++ öffnen (auch unter Tools als portable vorhanden)
  13. Nun ersetzt Du die Werte 

    set vid=0x8564
    set pid=0x1000
    set sn=1130ODN025905
    set mac1=000E0CCF7D4E

    durch die Werte Deines Sticks, der generierten Serial und der MAC-Adresse. Bei der VID & PID muss die 0x vorne stehen bleiben. Also wenn Dein Stick die VID 1234 hat, ergibt dies 0x1234 usw.
  14. Die modifizierte grub.cfg abspeichern, in OSFMount das gemountete Image auswählen und auf "Dismount" klicken
  15. Win32 DiskImager starten, das modifizierte Image auswählen und den Stick als Ziel. Dort auf "Write" klicken
  16. Den Win32 DiskImager nach Beendigung schließen und den Stick "auswerfen", am DELL anklemmen und booten lassen
  17. Der Rest sollte/müsste über die IP via Browser erfolgen. Du kannst auch den Synology Assistant starten und die NAS suchen lassen
  18. Die PAT-Datei für die DS3615XS (DSM 6.1.X) von Synology herunterladen und im Setup hochladen

 

 

 

Edited by jensmander

Share this post


Link to post
Share on other sites

Also ich habe das Problem das ich die Kiste einfach nicht im Netzwerk finde, habe schon den Stick getauscht, den PC, die Loader, sogar den Laptop meiner Frau benutzt leider finde ich keine Station im Netzwerk. 

 

Hier mal die Daten der eigentlichen Station

Board: PT630-NRM

BIOS: KEIN UEFI

CPU: Intel i5-660 3.33GHz/4M

Netzwerk on Board: 1x Realtek RTL8111DL, 1x Intel W82578DM 

HDD : 2x Seagate Ironwolf 2TB

RAM: 4X 4GB DDR3/1333

 

Vielleicht habt ihr noch einen tip. 

IMG_20181130_104024.jpg

Share this post


Link to post
Share on other sites

Welchen Loader hast Du denn verwendet? Den DHCP/Router kontrolliert, ob eine IP vergeben wurde? Wie suchst Du denn nach der NAS? find.synology.com funktioniert nicht immer. Der Assistant oder besser die direkte Eingabe der IP funktionieren meist sicherer.

Share this post


Link to post
Share on other sites
10 hours ago, jensmander said:

Welchen Loader hast Du denn verwendet? Den DHCP/Router kontrolliert, ob eine IP vergeben wurde? Wie suchst Du denn nach der NAS? find.synology.com funktioniert nicht immer. Der Assistant oder besser die direkte Eingabe der IP funktionieren meist sicherer.

Guten Abend, ich habe mit zu erst den Router kontrolliert, dort wurde keine neue IP vergeben, dann mit netzwerkscanner einen kompletten Klass-C scan durchgeführt auch ohne Erfolg. Der Assistent hat auch nichts gefunden. Bin etwas am Ende mit meinem Latein. Habe im BIOS schon all möglichen Einstellung versucht aber irgendwie ohne erfolg. Achso zu den Loader, sowohl 1.02b als auch 1.03b versucht. Keine Ahnung was ich übersehe. 

Share this post


Link to post
Share on other sites

Wenn ich das richtig gelesen habe, ist es ein Q57 Chipsatz. Der dürfte mit dem 1.03b nicht mehr funktionieren, also bleibt nur der 1.02b und DSM 6.1. Der Kompatbilität halber würde ich den 1.02b für die DS3615XS verwenden. Als LAN-Port den Intel probieren.

 

Wenn der Loader auf 2 Systemen richtig angesprochen wird (wie in Deinem Foto), bleiben eigentlich nur noch folgende Möglichkeiten übrig:

 

- Treiberproblem für die NICs

- kaputtes LAN-Kabel (auch schon 2x gehabt)

 

 

Share this post


Link to post
Share on other sites

So jetzt habe ich folgenden screen, wenn ich das richtig hier im forum gelesen habe ist dann ein Fehler aufgetaucht. Jetzt meine Frage wird ein error.log angelegt? Bzw. Welche Netzwerkkarte (PCI) könnt ihr empfehlen, da ich jetzt wirklich die Netzwerkkarten on Board in Verdacht habe.

Oder kann ich sogar die treiber der Karte irgendwie nachladen?

IMG_20181203_095509.jpg

Edited by GrossS

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.