• 0
John Roy

I'm screwed up. Cannot boot up anymore

Question

I got an empty box. Tried to install older drive and system kinda crashed.  I reimaged using synoboot.img with Etcher; Disk Imager did not want to work. Was able to boot up but when I try to install manually Disk Station Manager it jams at 56%. Thanks for the help

Edited by John Roy

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

OK so basically the problem is that when inserting the new hard drive it says need to migrate.

 

Then it starts and jams on 56%

 

Do I need to format the hard drive first? 

 

Thanks

 

 

Share this post


Link to post
Share on other sites
  • 0

1 - Tell us what your "empty box" is (what hardware etc.)

2 - Where did your "older drive" come from, and what version of DSM did it have?

3 - Where did your "synoboot.img" come from, and what version was it?

4 - What version of DSM did you try to install manually?

Share this post


Link to post
Share on other sites
  • 0

Thanks for the reply

 

I was able to reach the person who sold me ''the box''

 

He redid the boot img on the usb key and it is working well with my new WD 6tb

 

All OK for now.

 

Very slow to transfer files from my old Syno to this 918+

 

I'll keep reading and figure out a bunch of stuff.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.