Tutorial: Install DSM 6.2 on HP Mediasmart EX485 or EX490


Recommended Posts

On 2/26/2021 at 7:33 AM, reDDevil said:

Hello again! Is is possible to make HDD led lights work under DSM on EX485/490?

As far as I know, the answer is NO. The lights where controlled by a driver that was provided by HP and was included with the WHS version of the HP Mediaserver.

 

Link to post
Share on other sites

Writing speed is also bad while it is 6x faster than read - 2Mb/s. Anyone with ex485/490 has same problem? A friend of mine with absolutely same HP EX485 installed DSM same date as me and he got the same problem of very slow speeds. Moreover he has the original Synology in his network which is much faster. I have Buffalo NAS and it is fast as well as it should. Something inside DSM or problems with the drivers I think. It is even not possible to stream any video from Plex with such speeds. Any suggestion what to do / test? The benchmark of HDD inside DSM takes a lot of time to test (about 10 minutes) and shows at the end:  172iops / 103 MB/s / 12.8ms

Link to post
Share on other sites

I am sorry. My previous test was wrong through old Wi-Fi. Made a new one on the computer connected to my 1Gbe network. Read speed is around 6MB (which is also shown in DSM monitoring). The downloading file of 720Mb from NAS to desktop takes 2 minutes :( 

 

Link to post
Share on other sites
  • 2 weeks later...

Hello,

the speeds I read are between 31 to 45 MB/s upload

And between 20 to 33 MB/s download.

I did transfer some large files from PC to NAS en back.

To me it where goods up and down speeds, my original Synology DS211+ and 212+ are slower :-)

Link to post
Share on other sites
32 minutes ago, Franka64 said:

the speeds I read are between 31 to 45 MB/s upload

And between 20 to 33 MB/s download.

 

thats pretty slow, any hardware thats not older then 10 years should be able to use the full bandwidth in xpenology, thats "just" ~110MB/s and most disks sould be able to deliver that when writing large files

 

don't bother about reDDevil, he opened lots of threads about his problem, got help and found out that a mtu of 2000 instead of the 1500 default solved his problem but the reason is unknown and he might going to find out what the cause is that makes a wrong mtu size working better

  • Thanks 1
Link to post
Share on other sites
  • 2 weeks later...

I have the latest dsm working great on my EX495. I realize the hard drive lights don't turn on but noticed though everything is working perfect the health light is pulsing red and blue. Is that normal when running xpenology on the Ex495. Not a big deal but annoying.

Link to post
Share on other sites
  • 2 months later...
39 minutes ago, MaartenP said:

Question: What is the max size of any HDD on this HP485 with DSM 6.2?

 

The largest drives on the market at the moment are 16TB, and there is no issue with using them with any of the supported XPe platforms.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.