Jump to content
XPEnology Community

Tutorial: Install DSM 6.2 on HP Mediasmart EX485 or EX490


jadehawk
 Share

Recommended Posts

I made a tutorial in video form since I am more of a visual type of learner, I finally figure out what I needed ot get DSM installed and would have like to have found a video. So I made one.

 

Hope this helps anyone, that wants to install DSM in practically any hardware, since the steps are the same. On the video I did do it on a HP EX485.

 

Installation of DSM 6.2 on HP ex485 or ex490 - Step by Step

  • Like 1
Link to comment
Share on other sites

Hi Jadehawk


Thank you for your awesome tutorial!
I have two EX490s, one at home and one in the office.

Unfortunately the one in the office stops responding after uploading the DSMxxx.pat. It shows up, asks for the file during manual installation, then reboots and is not reachable. I have a VGA/PS2 dongle so i can boot up Hirens Boot CD to see if there is anything wrong, but from there i can see all disks being partitioned and also have LAN Access, so i don't think it has anything to do with my hardware. Using the older 1.02b loader and the older 6.1 installation everything is working. my machine at home has not yet been updated. can you give me any clue where the error might be?

cheers

 

ScottVega

Link to comment
Share on other sites

definitely no expert here.. just a newbie, however if you say you do have access to LAN when using the hiren boot cd. have you tried manually trying to connect to the ex490 from the office at its ip address directly. x.x.x.x:5000 ?

 

Sorry friend but I am not not of a help. since I just now learn to do this to my little mediaservers..

 

 

Link to comment
Share on other sites

  • 7 months later...
  • 6 months later...
  • 2 months later...
  • 3 weeks later...

Hey Jadehawk, YouTUBE delete your video, I used it to make a nas at home and I need to reviste the steps. Can you send me a link to download the video? Thanks mate! 

 

*********OHHHH I found the link! Cheers

 

Edited by Otto
Found the answer
Link to comment
Share on other sites

  • 4 weeks later...
On 4/25/2020 at 5:56 PM, popsiepoo said:

How did you manage to use the bottom drive on the 485?  Can you share what you did?  Thank you.

 

Thank you for the XPEnology. seems to be working well on my old EX490.

 

I did some experimenting and here are some findings.

 

1. I used DS3615x instead and was able to get HD 1 to work.

2. For some odd reason, WD Green drive works but not a Samsung for HD 1.

3. Installing the .pat file on a 2TB WD green drive works but after the auto reboot, the machine would not pick up an ip address.

4. I can only completely do the setup with a 1TB WD green drive.

image.png.6e46eb0983e3c3cec70c4c1b47083a03.png

image.png.50ec11513046934f5d26755c07200f08.png

 

anyone has ideas as to why the Samsung drive does not work nor why the 2TB WD drive works halfway through only?

Link to comment
Share on other sites

On 4/28/2020 at 8:19 AM, popsiepoo said:

 

Thank you for the XPEnology. seems to be working well on my old EX490.

 

I did some experimenting and here are some findings.

 

1. I used DS3615x instead and was able to get HD 1 to work.

2. For some odd reason, WD Green drive works but not a Samsung for HD 1.

3. Installing the .pat file on a 2TB WD green drive works but after the auto reboot, the machine would not pick up an ip address.

4. I can only completely do the setup with a 1TB WD green drive.

image.png.6e46eb0983e3c3cec70c4c1b47083a03.png

image.png.50ec11513046934f5d26755c07200f08.png

 

anyone has ideas as to why the Samsung drive does not work nor why the 2TB WD drive works halfway through only?

 

After a few more trials, I was able to install DS3617X DSM 6.2 as long as 1st disk is the WD 1TB.  I'm going to load this baby up to see how it performs.  Thank you OP for the instructions.

Link to comment
Share on other sites

If I remember correctly I was able to use the 1st drive (Bottom), I just couldn't boot from it. If I started the Ex4xx with the Bottom drive pulled. and waited till Xpenology loaded. I would reseat bottom drive and XPenology would run fine with all 4 drives. I was just never able to restart the XPenology while the bottom drive was in.

Link to comment
Share on other sites

  • 6 months later...
  • 2 months later...
  • 2 weeks later...

I found the solution how to make bottom drive works for EX485 (hope the rest models as well) with DSM 6.2-23739  as a DS3617xs:
- prepare USB drive and other things as described in the video

- DO NOT insert any HDD into trays

- turn on your HP with prepared USB drive in the bottom USB port
- find your server with Synology Assistant

- when it will say that there is no any HDD installed, put your primary HDD to the 1st (bottom) tray and install .pat file Manually as described

- VOILA. You may restart or switch off the server with the bottom drive installed and it will load again at anytime

Edited by reDDevil
  • Like 1
Link to comment
Share on other sites

As others here have stated. Some times bottom drive (HDD1) just works without a problem. Some work with WD green drives.

 

The only way I made mine work was to pull drive out. (HDD1/Bottom Drive) wait until XPEnology finished booting and then reinserting the drive back in. 

 

Not sure how much more step by step you need, that wasn't already posted in previous replies on this post.

 

Now if you have tried the method I described and still doesn't work, well that's a separate problem and I have no clue how to address that issue.

 

Good luck .

26 minutes ago, reDDevil said:

Hello everyone! Please share with me and all other people how to make bottom drive working for ex485. Step-by-step please if possible

 

Link to comment
Share on other sites

16 минут назад, jadehawk сказал:

As others here have stated. Some times bottom drive (HDD1) just works without a problem. Some work with WD green drives.

 

The only way I made mine work was to pull drive out. (HDD1/Bottom Drive) wait until XPEnology finished booting and then reinserting the drive back in. 

 

Not sure how much more step by step you need, that wasn't already posted in previous replies on this post.

 

Now if you have tried the method I described and still doesn't work, well that's a separate problem and I have no clue how to address that issue.

 

Good luck .

 

Thank you for your answer. I changed my previous post here to the found solution how to make bottom drive works

Link to comment
Share on other sites

Hi All,

I did nothing special to my installation, just followed the instruction video from Jadehawk.

At first startup I put the USB with Xpenology Jun's 1.03b, at the back in the lower USB port.

And two clean disks at bay 1 and 2.

 

My disks are a WD blue in bay 1 and a WD green in bay 2, both 500 GB.

I was only experimenting with Xpenology and the HP EX490.

Booted my EX490, installed DSM 6.2-23739 and it worked!

I have booted several times with no problem at all.

Did an upgrade to 6.2.3-25426 with a completly new install.

My EX490 runs from 2-2-2021 till now.....

 

So what I will do next is try to upgrade the CPU, from the original Intel 450 Celeron, to a Intel CoreDuo E8400.

And off course I like to upgrade the RAM from 2 GB PC2-6400U 2Rx8 to a 4GB.

The CPU I have already, now still searching for a 4GB PC2-6400U 2Rx8 ;-)

 

When I have the next step on my HP EX 490, I will post i here.

 

(And also building another server with an old PC, It has an ASrock A75M-HVS mobo, AMD A4-3300 APU 2500 MHz cpu, 8GB ram and 5 WD RED 3TB, and runs smoothly :-))

Link to comment
Share on other sites

2 часа назад, Franka64 сказал:

Hi All,

I did nothing special to my installation, just followed the instruction video from Jadehawk.

At first startup I put the USB with Xpenology Jun's 1.03b, at the back in the lower USB port.

And two clean disks at bay 1 and 2.

 

My disks are a WD blue in bay 1 and a WD green in bay 2, both 500 GB.

I was only experimenting with Xpenology and the HP EX490.

Booted my EX490, installed DSM 6.2-23739 and it worked!

I have booted several times with no problem at all.

Did an upgrade to 6.2.3-25426 with a completly new install.

My EX490 runs from 2-2-2021 till now.....

 

So what I will do next is try to upgrade the CPU, from the original Intel 450 Celeron, to a Intel CoreDuo E8400.

And off course I like to upgrade the RAM from 2 GB PC2-6400U 2Rx8 to a 4GB.

The CPU I have already, now still searching for a 4GB PC2-6400U 2Rx8 ;-)

 

When I have the next step on my HP EX 490, I will post i here.

 

(And also building another server with an old PC, It has an ASrock A75M-HVS mobo, AMD A4-3300 APU 2500 MHz cpu, 8GB ram and 5 WD RED 3TB, and runs smoothly :-))

Can you tell me please or link provided what is the way to upgrade hp to DSM 6.2.3-25426? Are you sure that Intel CoreDuo E8400 is a possible way for upgrade? As I know e5200 is the only option of upgrade without headache

Edited by reDDevil
Link to comment
Share on other sites

Well, after some tries I can confirm that EX485 works with DSM 6.2.3-25426 with 1.03b loader by default (fresh install without modified extra.lzma). The only strange thing is that Seagate Exos 7E2 1tb (ST1000NM0008) doesn't want to work in a 1st tray while WD RE3 1tb (WD1002FBYS) works normally. Any ideas why it works such way? The main difference between that drives is that WD is SATA-II while Seagate is SATA-III

Edited by reDDevil
Link to comment
Share on other sites

On 2/15/2021 at 11:15 PM, reDDevil said:

Can you tell me please or link provided what is the way to upgrade hp to DSM 6.2.3-25426? Are you sure that Intel CoreDuo E8400 is a possible way for upgrade? As I know e5200 is the only option of upgrade without headache

Hi, if you want to know more about the HP EX490, the hardware and upgrades, look at the mediasmartserver.net forum.

Thats were i found more about upgrades and the hardware here you can find all of the Xpenology software.

 

And I’am thinking about upgrading the HP EX490 and at this moment a read a lot at the other forum about the possibilities.

Also looking for a memory upgrade.

When it all will work, then I can use it as a server replacement for my old 211+ and 212+.

 

succes!

 

Link to comment
Share on other sites

В 21.02.2021 в 00:12, Franka64 сказал:

Hi, if you want to know more about the HP EX490, the hardware and upgrades, look at the mediasmartserver.net forum.

Thats were i found more about upgrades and the hardware here you can find all of the Xpenology software.

 

 

Hello again! Is is possible to make HDD led lights work under DSM on EX485/490?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...