silvermir

Gigabyte J3455N, DS918+, extrem schwankende Upload geschwindigkeit

Recommended Posts

Hallo,

 

Habe ein Gigabyte J3455N Mainboard mit Juns Loader 1.03b und DSM6.2 am laufen. 

 

Habe unter Windows 10 ein Netzlaufwerk eingebunden und versuche daten auf die DS918+ zu laden. Beim Download habe ich konstant 115 MB/s. Versuche ich jedoch auf die DS918+ etwas zu übertragen also Uploaden schwankt die übertragung zwischen 100 MB/s und 1 MB/s. An meiner Fritzbox habe ich für die Ports Powermode ausgewählt und auch in Windows überpüft ob für die Netzwerkkarte 1Gb/s angezeigt wird -> alles ok. Habe auch schon verschiedene Netzwerleitungen ausprobiert von cat5e bis cat6. bringt alles nichts. Auch die Festplatte kann man ausschließen da ich es mit einer HDD sowie SSD ausprobiert habe, Bei beiden das selbe! Habt ihr vielleicht ne idee was ich noch probieren kann? 

Edited by silvermir

Share this post


Link to post
Share on other sites

Hm, da gäbe es folgende Punkte:

  • Upload von vielen kleinen Dateien? Da kann der Speed protokolltechnisch gerne mal runtergehen
  • Was ist in DSM aktiviert/konfiguriert? Speziell unter Systemsteuerung -> Dateidienste -> SMB -> Erweiterte Einstellungen?
  • Wie ist das Netzlaufwerk verbunden? Via IP oder Namen? Also bspw. \\192.168.178.100\FREIGABE oder \\MEINENAS\FREIGABE ?
  • Du könntest unter Win 10 mal in der CMD (als Admin ausführen) folgendes absetzen und danach rebooten: netsh interface tcp set global autotuning=disabled

Share this post


Link to post
Share on other sites
2 hours ago, jensmander said:
  • Upload von vielen kleinen Dateien? Da kann der Speed protokolltechnisch gerne mal runtergehen

 

Es sind nur dateien größer als 2 GB die ich versuche hochzuladen

 

 

Quote
  • Was ist in DSM aktiviert/konfiguriert? Speziell unter Systemsteuerung -> Dateidienste -> SMB -> Erweiterte Einstellungen?

 

Min SMB-Protokoll: SMB1

Max SMB-Protokoll: SMB3

Verschlüsselung : Auto

Opportunistic Locking aktivieren: ist häckchen gesetzt

 

 

Quote
  • Wie ist das Netzlaufwerk verbunden? Via IP oder Namen? Also bspw. \\192.168.178.100\FREIGABE oder \\MEINENAS\FREIGABE ?

 

Hab ich beides probiert, verändert sich nichts

 

Quote
  • Du könntest unter Win 10 mal in der CMD (als Admin ausführen) folgendes absetzen und danach rebooten: netsh interface tcp set global autotuning=disabled

 

Hab mit 2 verschiedenen Rechnern exakt das selbe Problem... ich werds trotzdem nachher an ein einem Rechner ausporbieren.

Share this post


Link to post
Share on other sites

wenn möglich eine andere netzwerkkarte (mit anderem chip) testen, gut wäre eine mit intel chip

häufig sind die verbauten onboard realtek chips nicht so optimal, es gibt da immer mal probleme das es evtl. schlecht vom vendor implementiert ist oder es probleme mit der abstimmung im teiber gibt

ich hatte hier schon mal eine realtek karte (nicht onboard) die super lief, ist also generelles problem mit den realtek chips oder dem treiber, kann funktionieren aber macht in der praxis immer wieder probleme, wenn ich die wahl habe vermeide ich diese chips (zumindest wenn es um performace geht)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now