Eizo

ASRock ITX mit extra.lzma ?

Recommended Posts

Ich habe ein ASRock J4205-ITX. Läuft traumhaft unter 6.1 als 916, möchte gern die Netzwerkgeschwindigkeit erhöhen und  nicht auf den Hardwareencoder verzichten, deshalb habe ich mir eine 5GbE zugelegt (auf das Board passt keine 10GbE) und versuche jetzt 6.2 als 918+ zum laufen zu bekommen.

Mit dem Loader 1.03a2 klappt das auch problemlos, sobald ich aber die Original-extra.lzma austausche, bootet die NAS zwar, wird aber nicht mehr im LAN gefunden. (taucht nicht im Router auf)

Switche ich wieder auf die original extra.lzma, bootet die NAS und bekommt auch eine IP. 

Ich verwende diese Extras (welche leider nicht funktionieren): https://xpenology.com/forum/topic/12859-driver-extension-jun-103a2dsm62x-for-ds918/

 

Hat jemand ein ähnliches Board mit einer anderen "extra.lzma" am laufen? Vielleicht eine funktionierende Konfiguration als Image?

 

Share this post


Link to post
Share on other sites

... ähnliches Problem bei mir ... 

 

Asrock J5005

Jun's 1.03a Loader auf 918+ 6.2

Bis zur Installation wird die NAS gefunden, komme auf die Weboberfläche und kann problemlos installieren. Nach dem ersten Reboot ist das  LAN weg... 

Funktioniert weder mit standard extra.lzma noch mit der modifizierten von hier: http://s000.tinyupload.com/download.php?file_id=74512746059829955779&t=7451274605982995577951553

 

Hat jemand einen Tipp oder ne Idee?

 

Bin komplett neu in der XPenology Welt und um jeden Tipp dankbar!

 

 

Ciao, Figaccio!

Edited by figaccio

Share this post


Link to post
Share on other sites

dsm 6.1 ist immer noch die stabilere variante und ich pfege treiber dort eher ein

6.2.1 läuft nicht mehr mit jun's 1.03 loader (bzw. der loader schon nur alle zusätzlichen treiber gehen nicht mehr) und der 1.04 ist im moment nur für 918+ raus und scheint noch mit dem i915 treiber für hardware transcoding probleme zu haben (jun hat backport einer neueren version versucht um neuere cpu's zu unterstützen)

was für eine karte ist es denn? ich bin ein fan von 10G treibern (1G ist für storage mitlerweile grenzwertig) und versuche die bevorzugt zu integrieren (sind die sinnvollste erweiterung nach mehr platten)

wenn möglich genauers modell und chip der auf der karte ist, output von lspci für diea karte wäre gut

 

On 10/19/2018 at 1:08 PM, figaccio said:

Funktioniert weder mit standard extra.lzma noch mit der modifizierten von hier: http://s000.tinyupload.com/download.php?file_id=74512746059829955779&t=7451274605982995577951553

 

Hat jemand einen Tipp oder ne Idee?

 

versuch mal den neuen 1.04b loader

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now