sirota

Active Backup for busineses обновление 2.0.2-0468 активация

Recommended Posts

DSM 6.1.7-15284 Update 2

DS3615xs

Сегодня с дуру нажал обновить, теперь указанное приложение требует активации, для этого надо войти в аккаунт synology. Не могу найти мануал рабочий по генерации или вообще по серийным номерам и макам. Ткните носом. Пол часа уже колупаю.

https://xpenogen.github.io/serial_generator/index.html

не работает.

Через http://nas:5000/?launchApp=SYNO.SDS.ActiveBackupPortal.Application вроде бы просматривается все, но очень удобно было пользоваться именно  в "панеле". Да и не известно будет ли он сейчас делать эти архивы. Спасибо большое.

Share this post


Link to post
Share on other sites

Генераторов серийников нет, только если взять с реальной железяки. Можно попробовать снести приложение и установить предыдущую версию из архивов сино.

Share this post


Link to post
Share on other sites
27 минут назад, Olegin сказал:

снести приложение и установить предыдущую версию из архивов сино.

А не слетят ли настройки? Как бы там далеко не один источник архивации.

 

Share this post


Link to post
Share on other sites
4 часа назад, sirota сказал:

А не слетят ли настройки? Как бы там далеко не один источник архивации.

 

А есть другие варианты? 

Share this post


Link to post
Share on other sites

Это не QC . Просто аккаунт на сино как для вета тестеров и пр. 

  • Like 1

Share this post


Link to post
Share on other sites
18 часов назад, XPEH сказал:

Это не QC . Просто аккаунт на сино как для вета тестеров и пр. 

Попробовал... если нажимаю вход со страницы AB, то получаю ошибку 404. Если нажимаю "войти в учетную запись..." с панели управления, то не предвиденная ошибка...

Share this post


Link to post
Share on other sites

Hi,

 

the 404 error is because the SerialNumber you are using for your NAS is not a valid one. You can only activate ActiveBackup if you have a valid serialnumber registered (to be set in grub.conf on bootloader)

 

Hopefully you can understand english

  • Like 1

Share this post


Link to post
Share on other sites
11 минуту назад, hoppler сказал:

Hi,

 

the 404 error is because the SerialNumber you are using for your NAS is not a valid one. You can only activate ActiveBackup if you have a valid serialnumber registered (to be set in grub.conf on bootloader)

 

Hopefully you can understand english

Я так и предпологал, просто у меня просто 404 и просто не предвиденная ошибка. И более ни чего. Сейчас просмотрел url по которым переходит все это дело и да, передает серийник. Спасибо большое.

Share this post


Link to post
Share on other sites

ActiveBackup 2.0.1-0403

Имеет уже новый вид и не требует входа в учетную запись. 2 toleeck большое спасибо.

Edited by sirota

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now