alexa2000

DSM 6.2 loader does not run correctly in VirtualBox/VMWare

Recommended Posts

Posted (edited)

Hi,

 

I have a Dell E6430 laptop with an Intel i5-3320m CPU, and I want to install Xpenology in a VM for some light personal use.

 

The problem is that no matter what I've tried in the past 2 days, I could not make it to say that it has booted so I could find it with find.synology.com or Synology Assistant.

The screen stays like I've shown in the attachment.

 

I've tried all the synoboot.img files that I could find 3615/3617/918p. Same behaviour on both VirtualBox and VMware Workstation.

 

Some older loaders had the vmdk file provided, but for 1.03b, I had to use StarWind V2V, like shown in the second attachment. Maybe this is what I'm doing wrong, since this step is not covered clearly in any of the tutorials.

I've also used this vmdk: 

 

 

Same result. The loading process doesn't finish, there is no boot finished message, and no ip connectivity.

Earlier this week, I've managed to install some older version of Xpenology in Virtualbox, 6.0.x and the installation worked fine.

I've seen that boot finished message there.

However, this wasn't fully successful either, since I could not see the 8GB data volume that I've had configured, in DSM Volume Manager.

Maybe it wanted more? Maybe it didn't like that I did not preallocate it? I don't know.

 

 

I don't know how to troubleshoot this, maybe I need a certain CPU type, certain amount of RAM[I didn't use 4GB, but 512 or 768 or 2GB, since I need the RAM], certain VT settings, etc.

Any ideas?

 

 

 

 

 

Capture02.PNG

Capture01.PNG

Edited by alexa2000

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now