• 0

SSD Cache Setup Issue




I'm having a problem with my newly installed Xpenology NAS getting the SSD Cache setup.


Hardware Specs

CPU: 2 x Xeon E5620

Motherboard: SuperMicro X8DT3

RAM: 36GB DDR3 1333 ECC

Hard Drives: 4 x Seagate Barracuda 2TB

SSD Drives: 2 x Samsung 840 SSD 128GB

DSM Loader: 6.2 (Jun's)


The 4 Seagate drives were in a different bare metal chassis before that was running Jun's 6.1 v1.02b (DS3615xs). I moved the drives to the new bare metal machine and booted up the DSM 6.2 loader and performed a re-install preserving data. Everything is working great so far.


In my old setup I didn't have a cache drive because I didn't have the sATA ports available for it, but in the new machine I do. I installed two 128GB Samsung Evo 840 SSD's to onboard ports 1 & 2. The 4 drives are using the Broadcom 1068E 8-Port SAS Controller that's built into the motherboard. They appear as drives 9 thru 12 in DSM. The SSD's appear as drives 1 & 2 in DSM.


When using the SSD Cache Wizard I select Read / Write Cache, select my 2 SSD disks, select RAID 1 and when pressing Next on this stage of the Wizard I get an error "Connection failed. Please check your network settings." See attached screenshot. I also tried with just one drive, it doesn't ask for a RAID level obviously, but at the screen where you select the Cache SSD I press next and see the same error message displayed. No idea what I'm doing wrong.


Any help would be appreciated.




Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Is your NAS connected to internet?

Since it's complaining about the network settings and connection, it seems like it might try to do some verification.

Might this be a function limited to original Synology hardware, with valid serialnumber?


If you know your way around logging/debugging network traffic,

you can have a look at what's going out of your NAS while you try to add the cache.




Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.