Jump to content
XPEnology Community

Installation schlägt fehl??


razer33
 Share

Recommended Posts

hallo,

wollte Gestern testweise Xpenology auf einen alten Rechner installieren mit AM2+ Board,5200+ Cpu,4Gig ram.

 

Version XPEnology_DS3612xs_3810-repack-trantor-v1.0

 

bekomme beim Assistent ständig Fehlermeldung ich solle keine wlan verbindung benutzen was ich auch nicht mache,

weiß jemand wo der _Wurm liegt'?

Link to comment
Share on other sites

schreibe doch mal schritt für schritt was du wie machst.. und wo du hängen bleibst..

welche versionen nimmst du? wird xpenology direkt auf der hardware installiert oder virtuell (vm/hyper-v)?

welche hardwarekonstellation nutzt du?

 

nutze z.B. mal nur 1 hdd (mach vorher notfalls am pc mit diskpart die platte komplett nackig) und den entsprechenden usb

Link to comment
Share on other sites

ok,

erstmal danke daß ihr versucht mir zu helfen!!

 

kommen wir zu Hardware: Mainborad Gigabyte AM2+ GAMA78 SH2,

Arbeitsspeicher 4Gig

CPU 5200+ 2,7 Ghz

 

Festplatte Samsung 500GB F3 die nicht angeschlossen ist!!!!!!!!

Usbstick Transcend 16GB USB 3.0

als Version benutze ich das aktuelle Release : XPEnology_DS3612xs_3810-repack-trantor-v1.0

den Synology Assistant benutze ich den aktuellsten von der Synology Seite.

 

Nun,zur Installati0n kann ich sagen daß ich vorgehe wie hier im forum beschrieben ,die synoboot Datei mit windiskimager auf den Stick,dieser wird am RTechner angeateckt und gebootet.Starte dann den Assistent der auf Anhieb auch die Synology Disk anzeigt Rechtklick drauf die Pat Datei auswählen , Kennwort setzen ,Hacken raus bei Raid, auf weiter

und jetzt passiert es ,zeigt die Fehlermeldung ,daß ich eine Wlan Verbindung benutze,port 23 auf Router freigeben usw. Natürlich benutze ich mit dem Laptop eine Lan Verbindung,

Comodo Internet Security ist deaktiviert, Port 23 in der Fritzbox ist feigegeben.

Link to comment
Share on other sites

ok,

erstmal danke daß ihr versucht mir zu helfen!!

 

kommen wir zu Hardware: Mainborad Gigabyte AM2+ GAMA78 SH2,

Arbeitsspeicher 4Gig

CPU 5200+ 2,7 Ghz

 

Festplatte Samsung 500GB F3 die nicht angeschlossen ist!!!!!!!!

Usbstick Transcend 16GB USB 3.0

als Version benutze ich das aktuelle Release : XPEnology_DS3612xs_3810-repack-trantor-v1.0

den Synology Assistant benutze ich den aktuellsten von der Synology Seite.

 

Nun,zur Installati0n kann ich sagen daß ich vorgehe wie hier im forum beschrieben ,die synoboot Datei mit windiskimager auf den Stick,dieser wird am RTechner angeateckt und gebootet.Starte dann den Assistent der auf Anhieb auch die Synology Disk anzeigt Rechtklick drauf die Pat Datei auswählen , Kennwort setzen ,Hacken raus bei Raid, auf weiter

und jetzt passiert es ,zeigt die Fehlermeldung ,daß ich eine Wlan Verbindung benutze,port 23 auf Router freigeben usw. Natürlich benutze ich mit dem Laptop eine Lan Verbindung,

Comodo Internet Security ist deaktiviert, Port 23 in der Fritzbox ist feigegeben.

 

ohne hdd keine installation...wo soll denn das betriebssystem hin installiert werden?

den usb stick brauchst du zum nur zum booten...

nimm zur installation der .pat die webgui..nicht den assi...der hat einen fehler (steht auch irgendow in der engl. installanleitung)

zudem musst du bei der erstinstall ein volume erstellen, da sonst keine install möglich..

Link to comment
Share on other sites

Schliesse mich diesem Thread an, da ich genau das gleiche Problem habe....

 

Versuche die 5.0 Beta zu installieren in der Virtualbox zu installieren. Leider kann ich mich auch mit der IP Adresse nicht auf das System verbinden zum die .pat Datei zu installieren. Ein Ping funktioniert auch nicht?

Habe ebenfalls mit der Version 4.3 versucht und das selbe Problem. Version 4.2 konnte ich auf dem "normalen Weg -> Synology Assitant -> Install" Ohne Probleme installieren.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...