stetofou

Multiplication of UEFI

Recommended Posts

Hello,

I create a key with the loader jun.聽

My NAS works perfectly BUT (otherwise there would be no post 馃ぃ) :

every time I reboot I have 2 UEFI key in addition and obviously no one allows the boot!!

I must use F8 to select the key itself and not its UEFI image. (on the image there are 4 (2 at the outset and 2 at the second reboot). But I can ride 12 without any problem !!!)

This is not very annoying because I rarely reboot.聽

But I must be at home each time because my wife doesn't know anything about computers and does not feel able to do this.

And I have to go through the bios at each update (so reinstall a keyboard, a screen and a mouse in a small space and ruin my back !!!)聽

The update with the latest bios version has not changed anything.

I tried with several key and different capacity

Has anyone ever had this problem?

As you can see on my BIOS i'm french and聽so I apologize for my english

IMG_20180921_205528[1].jpg

Share this post


Link to post
Share on other sites

You should be able to deselect any boot source in your BIOS boot priority menu.聽 If a key is removed and the system powered-on, that will usually cause the BIOS to forget any preferred boot聽settings regarding that key (even if the key is reinstalled later).

It also might be worth trying to disable legacy mode in case you are seeing the same key twice (once for UEFI, once for legacy).

Share this post


Link to post
Share on other sites

Thank you for your answer, I look at this next reboot and I will keep the community informed.
Have a good weekend

Share this post


Link to post
Share on other sites

I am have the same issue using 1.03b loader.聽

I only have one USB key in use (1.03b bootloader), I have tried all available USB ports with the same results.聽 UEFI Boot (disabled)

UEFI Boot (enabled) provides no LAN connections for me, so I have to use Legacy Boot - However, using Legacy Boot - Boot Order - USB First : Results in No boot

I have to Press F10 (Boot Menu) and select the USB boot. - works fine after manually selecting Boot Menu.

The only save grace for me is my mobo has Intel AMT and I can do the remotely via iKVM.

Share this post


Link to post
Share on other sites
Le 22/09/2018 脿 10:18, toker a dit聽:

I am have the same issue using 1.03b loader.聽

I only have one USB key in use (1.03b bootloader), I have tried all available USB ports with the same results.聽 UEFI Boot (disabled)

UEFI Boot (enabled) provides no LAN connections for me, so I have to use Legacy Boot - However, using Legacy Boot - Boot Order - USB First : Results in No boot

I have to Press F10 (Boot Menu) and select the USB boot. - works fine after manually selecting Boot Menu.

The only save grace for me is my mobo has Intel AMT and I can do the remotely via iKVM.

Hi, i'm not a poor lonesone cowboy !!!聽馃構

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now