nicosl299

Acces depuis mon tel impossible

Recommended Posts

Bonjour

Je viens de monter un NAS avec DSM 5.2 update 5. Cela marche du feu de dieu par rapport à mon DS115j. Voilà , je me heurte à un problème. En local, j'ai accès sans aucun soucis au NAS mais impossible depuis l'exterieur. Par "exterieur" j'entend par là en 4G par exemple.

J'ai bien compris qu'il fallait ouvrir les ports sur la box ( BBox pour moi). Mais cela ne fonctionne pas à moins que je m'y prenne mal. J'ai changé les ports HTTP et HTTPS dans le Nas mais cela ne fonctionne pas non plus. Je ne sais plus quoi faire.

Pouvez vous m'aider s'il vous plait ?

 

Merci

Share this post


Link to post
Share on other sites

Salut,

Tu doit ouvrir sur ta BBox les ports que tu a choisis pour HTTP et HTTPS dans le NAS. Et le rediriger vers l'adresse IP local du NAS.

Tu peut poster en screen de ta configuration NAT de ta box si tu n'est pas sur d'avoir fait juste ?

Share this post


Link to post
Share on other sites

Merci pour ton aide !

 

J'ai en fichier joint la capture d'écran de la BBox. J'ai changer les ports d'accès dans le NAS. Les ports correspondent. (enfin j'espère...)

NAT BBox.jpeg

Share this post


Link to post
Share on other sites

Salut,

Plusieurs chose m'intrigue !

 

Pour 6580, il est correctement redirigé ( si l'adresse ip est bonne ) , pour l'autre c'est pas fait correctement c'est une plage d'adresse IP qui redirige vers un port interne 25. 

Quels sont tes ports pour ton Xpeno visiblement 6580, mais tu devrait en avoir deux HTTP et HTTPS

Si tu essaye de te connecter a ton xpeno via le port https, tu rentre bien l'adresse :  https://adresseipexterne:PORTHTTPS

 

Edited by EVOTk

Share this post


Link to post
Share on other sites

J'ai un NAS "officiel" ,le D115j qui à l'adresse 192.168.1.20 avec lequel j'arrive parfaitement à lire depuis mon tel par exemple. Ensuite, il y a le Xpenology issue d'un pc que j'ai réutiliser pour faire un NAS. C'est normal d'avoir 2 adresse MAC car j'ai deux appareils  différents. 

Pour l'histoire de la plage d'adresse qui redirige vers un port interne alors là ???? J'en sais rien. 

Si le 6580 est correctement dirigé pour je n'arrive pas a m'y connecter depuis mon tel. L'IP (du XPenology) est bonne.

Share this post


Link to post
Share on other sites

Le 6580 c'est ton port HTTP ou HTTPS ?

Si c'est le port HTTP,

 

Dans Reseau > Parametre de DSM tu n'a pas coché " Rediriger automatiquement les connecxion HTTP vers HTTPS ." ?

 

PS : Effectivement j'ai modifier mon message apres avoir posté car je me suis rendu compte que tu disait avoir un DS115j :)

Share this post


Link to post
Share on other sites

Le 6580 c'est le HTTP et 9580 c'est HTTPS. Dans les paramètres de DSM j'ai coché "Rediriger automatiquement les connexions HTTP vers HTTPS. Il faudrait que je me connect avec l'IP et le port 9580  au lieu de 6580 ?

Share this post


Link to post
Share on other sites

Oui, il faut que tu ouvre également le port 9580 comme tu as fait pour le 6580.

 

et quand tu veut te connecter tu rentre bien l'adresse qui commence par HTTPS:// et qui fini par :9580

Edited by EVOTk

Share this post


Link to post
Share on other sites

non il ne veut rien savoir. J'ai ouvert le port 9580 sur la BBOX et rentré l'adresse en finissant par 9580 .😪

Share this post


Link to post
Share on other sites

Il t'indique quoi ? Sa charge indéfiniment avec une page blanche ? 

Tu as essayer de reboot ta box apres les changements ? Sur ma livebox j'ai pas besoin mais la bbox je la connait pas

Share this post


Link to post
Share on other sites

Avec le tel google m'indique que le site met trop de temps à répondre et avec DSfile :"impossible de se connecter vérifier l'IP ou la connexion réseau. utilisez le quickconnect. 

Share this post


Link to post
Share on other sites

Étrange, un truc doit m’échapper !

 

Tu rentre bien l'adresse avec ton IP externe suivi de :9580

Exemple : https://TON.IP.EXTERNE:9580

 

Et donc si tu met a la fin le port de ton Syno sa fonctionne et si tu met le port du Xpenology sa fonctionne pas ?

 

Ps : dans Dsfile tu doit aussi rentrer l'adresse ip avec le port a la fin

Exemple : 78.95.48.187:9580 ( adresse ip fictive )

Share this post


Link to post
Share on other sites

L'IP externe c'est bien 192.168.1.19 ? Cela donne https://192.168.1.19:9580 ? Avec ça cela ne fonctionne pas.

Share this post


Link to post
Share on other sites

Haaaa on avance ! 

Et non, 192.168.x.x n'est pas ton IP externe, c'est l'IP local de ton périphérique !

Pour la connaitre tu peut aller sur un site comme http://www.mon-ip.com/ depuis un PC ( ou autre ) qui est connecter a ta BBox !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now