zoylendt

DSM 6.2 auf ASRock J3455-ITX installieren

Recommended Posts

Hallo allerseits.

 

Wie der Titel schon verrät, versuche ich eine (relativ) zukunftssichere XPEnology -Installation zu erstellen.

Die verwendete Hardware: ASRock J3455-ITX, 1x G.Skill SO-DIMM 8 GB DDR3L-1866, 1x 8GB USB-Stick, 2x 2TB HDDs, 300W PSU.

Größtenteils habe ich mich an diese Installationsanleitung (hier als PDF, verwendet "XPEnology Tool for Windows",) gehalten (kleine Frage am Rande: das Board hat 4 SATA-Anschlüsse, muss dann in die GRUB-Datei "SataPortMap=4" eingetragen werden?).

 

Mein zentrales Problem ist, dass ich nur den Loader 1.02b (und somit maximal DSM 6.1) erfolgreich zum Laufen bekomme. Beim Loader 1.03b (unabhängig von DS3615xs oder DS3617xs) erscheint das NAS nach dem ersten Booten nicht im Netzwerk (trotz aktiver Netzwerkkarten-LEDs) und kann somit nicht weiter eingerichtet werden. Ein angeschlossener Bildschirm zeigt jedoch in allen Fällen die korrekte Bootnachricht an ("... Screen will stop updating shortly, ..."). 

 

Die Netzwerkverbindung des Motherboards funktioniert definitiv (u.A. getestet mit LinuxMint-Bootstick zum Ermitteln der MAC-Adresse). Meine naive Vermutung ist, dass der Loader 1.03b die Netzwerkkarte des MBs nicht erkennt - ich wüsste aber nicht, wie ich dies Verifizieren könnte.

 

Falls das Problem nicht zu beheben ist, wäre meine nächste Frage, ob die Hardware potent genug ist, um wie hier beschrieben das DSM mit ESXi zu emulieren. Weitere 8GB RAM und eine SSD (reichen 120GB?) für ESXi kann ich noch besorgen.

 

MfG, zoylendt

Edited by zoylendt

Share this post


Link to post
Share on other sites

ESXi wird mit der CPU wahrscheinlich keine Freude. Sataportmap kannst Du bei dem Board auf "1" stehen lassen.

 

Im Board sitzt eine onboard NIC mit RTL8111GR. Der Chip ist eher suboptimal bzw. wird nicht immer erkannt. Alternative, die immer funktioniert, sind Intel Pro 1000 Karten. Gibts gebraucht für sehr wenig Geld.

 

Übrigens: (klassisch) zukunftssicher ist XPEnology nie, das steht auch in der von Dir genannten Anleitung 😉

Edited by jensmander

Share this post


Link to post
Share on other sites
22 hours ago, zoylendt said:

Mein zentrales Problem ist, dass ich nur den Loader 1.02b (und somit maximal DSM 6.1) erfolgreich zum Laufen bekomme. Beim Loader 1.03b (unabhängig von DS3615xs oder DS3617xs) erscheint das NAS nach dem ersten Booten nicht im Netzwerk

 

synology im 918+ image und in jun's extra.lzma
r8168-8.044.02

 

3615/3617
nichts von synology (realtek ist nicht in den echten boxen verbaut und deshalb auch kein treiber von synology)
in jun's extra.lzma
r8168-8.045.08

latest ist 8.046, ist also ziemlich aktuell was jun mitliefert und sollte eigentlich gehen

du solltest aber nicht mit der 6.2.1 probieren ab der scheinen die zusätzlichen treiber nicht mehr zu funktionieren, sollte eine 200MB dsm 6.2.(0) sein

 

22 hours ago, zoylendt said:

Loader 1.03b die Netzwerkkarte des MBs nicht erkennt - ich wüsste aber nicht, wie ich dies Verifizieren könnte.

 

wir auch hier im board beschrieben, du musst dich über ein 0-modem kable (ein spezieles serielles kable) mit dem com port deines systembaords verbinden und ein consolen programm wie putty benutzen, den asrock board hat einen "COM Port Header" onboard, dafür gibts slotblech adapter (aber vorsicht da gibts 2 sorten wie das verschaltet sein kann, nachlesen welcher der richtige ist), sollte der pc den du zum betreiben der console nimmst keinen seriellen port haben kannst du auch einen usb auf com adapter benutzen (ber das board auf dem xpenology bootet braucht einen echten com port)

alle meldungen beim boot werden auf die serielle console geleitet, dort könntest du sehen was passiert und dich sogar lokal am system anmelden

gibt aber nicht viele die das machen, ist technik von vorgestern und macht arbeit

 

Edited by IG-88

Share this post


Link to post
Share on other sites
On 9/18/2018 at 9:04 PM, jensmander said:

Im Board sitzt eine onboard NIC mit RTL8111GR. Der Chip ist eher suboptimal bzw. wird nicht immer erkannt. Alternative, die immer funktioniert, sind Intel Pro 1000 Karten. Gibts gebraucht für sehr wenig Geld.

 

hi ich versuche mich auch mit dem Board und seltsamer weise hab ich ein anders Board "at4nm10t-i" und da ist ein RTL8111E pciex G-lan und der funktioniert super inclusive der DSM 6.2.1

mal sehen ob die Intel karte funktioniert

mfg

Share this post


Link to post
Share on other sites

hi, ich habe den j5005 von asrock dort ist der Realtek RTL8111H verbaut. Um die mac rauszufinden habe ich wake on lan im bios aktiviert und neu gestartet. In der Fritzbox konnte ich dann die mac sehen und sie bei grub eintragen. Dann habe ich wake on lan wieder deaktiviert und vom Stick die Nas neu gestartet. Danach den Synology Assistant installiert und gestartet trotztem wurde die Nas nicht gefunden. Den neustart der nas und des Synology Assistant wiederholt und sihe da die Nas wurde gefunden kann aber nicht aufgerufen werden. Das Problem ist die IP Adresse der Nas also die Adresse im Netzwerkadapter am Leptop angepasst (die Nas Ip wird im Synology Assistant angezeigt), installation der Nas gemacht und neu gestartet. Jetzt hat die Nas eine IP adresse von der Fritzbox angenommen und die IP Adresse im Laptop wieder zuruckgestellt. Jetzt ist die Nas im richtigen Netzwerk und kann normal verwendet werden.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now