elitef

Adding license pack to Surveillance Station fails

Recommended Posts

I am trying to stick with 6.1.7 since I was not able to install 6.2.

I am running Surveillance Station but when I attempt to add a license pack number, I get a message "Connection failed. Please check your network settings"

I am able to download apps from the App Center and they download just fine, so clearly there is an internet connection. 

 

Does anyone know why this may be happening?

Share this post


Link to post
Share on other sites

Ever figure this out? I would love to be able to record from more cameras using SS using legit licenses.

Share this post


Link to post
Share on other sites

It's probably a licence verification issue with xpe/DSM, serial no and MAC address and the syno servers, I suspect the network timeout is the syno servers rejecting the authentication but not sending a 'friendly' message (why should it)

Share this post


Link to post
Share on other sites

I'm running into the same problem. I just bought a ton of licenses and this is going to suck if I can't use them...

Share this post


Link to post
Share on other sites

As written above a valid combination of an appropriate serial and mac is needed. It must match your NAS model (for example: you can’t use a serial & mac from a ds214 if you use loader 1.04b for the ds918+).

Share this post


Link to post
Share on other sites

Hi, you can try add license offline by the mobille app, but you need to use vaild serial number of synology

Share this post


Link to post
Share on other sites
On 6/21/2019 at 7:32 PM, jarede312 said:

I'm running into the same problem. I just bought a ton of licenses and this is going to suck if I can't use them...

Did you ever get your “ton of licenses” installed?

i got a xpen ds918 with legit sn/Mac for plex transcoding purposes, curious if it’s just that is required for camera licenses to work instead of doing dsm VM’s

Share this post


Link to post
Share on other sites
3 hours ago, merve04 said:

Did you ever get your “ton of licenses” installed?

i got a xpen ds918 with legit sn/Mac for plex transcoding purposes, curious if it’s just that is required for camera licenses to work instead of doing dsm VM’s

 Nope. had to buy a retail unit to use my licenses that I bought. It seems you can't add licenses to xpenology systems. I got screwed by not knowing that. 

Share this post


Link to post
Share on other sites

General comment for folks on here; does having legit sn/Mac with xpenology allow the use of real camera licenses?

Share this post


Link to post
Share on other sites

You can add them.. You just need a legit Sn/Mac..

If it dies and you haven't backed up your licenses, you're screwed.. Synology will be VERY arsey about unregistering them (so you can re-add them)..

We need a hack to workaround this for legit licenses....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.