elitef

Adding license pack to Surveillance Station fails

Recommended Posts

I am trying to stick with 6.1.7 since I was not able to install 6.2.

I am running Surveillance Station but when I attempt to add a license pack number, I get a message "Connection failed. Please check your network settings"

I am able to download apps from the App Center and they download just fine, so clearly there is an internet connection. 

 

Does anyone know why this may be happening?

Share this post


Link to post
Share on other sites

Ever figure this out? I would love to be able to record from more cameras using SS using legit licenses.

Share this post


Link to post
Share on other sites

It's probably a licence verification issue with xpe/DSM, serial no and MAC address and the syno servers, I suspect the network timeout is the syno servers rejecting the authentication but not sending a 'friendly' message (why should it)

Share this post


Link to post
Share on other sites

I'm running into the same problem. I just bought a ton of licenses and this is going to suck if I can't use them...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.