mario661

Bootloader still available for DSM 5.2-5967 update 8?

Recommended Posts

Hi,

 

I need to do some research on an old DSM version. Is there (still?) a bootloader available for DSM5.2 build 5967 update 8?

Share this post


Link to post
Share on other sites

You may use the "XPEnoboot_DS3615xs_5.2-5967.1.img" to create your bootdrive, then update to .8.

Share this post


Link to post
Share on other sites

OK. Thanks, that works. It will cry about dismounted volumes, but after a reset it works fine. Now creating custom packages for this beast. :-))

Share this post


Link to post
Share on other sites

You might get a 53 file corrupt error if you try to update from 5.2 straight to U8. I did. But I downloaded the separate U2-U8 patch files from the syno archive and applied 1 by 1 and it works. Some need a reboot, some just a refresh.

Share this post


Link to post
Share on other sites

can't find 3615xs DSM 5.2-5967 update 2 -8 to download.

help, pls

Edited by zatravka

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now