• 0
SwisherSweet

Mac Mini Server 2012 Runs on 6.1 but can't connect wiht 6.2

Question

I have been able to get my Mac Mini Server 2012 model to boot with Jun's 6.1 3617 loader and it works great. I was able to see the NAS on the network using Synology Assistant and connect just fine.

 

However, I have had no luck getting Jun's 6.2 beta loader to connect to the network. It appears to boot just fine, but I never see it on the network.

 

I tried:

 

  • Both the 3615 and 3517 loaders
  • Set the PID/VID of the USB
  • Tried 2 different USB drives; all boot, no network
  • Set the mac1 to the actual NIC mac address.

 

I assume the NIC chipset is compatible since it works in 6.1.

 

Is it possible that 6.2 doesn't support my NIC chipset while 6.1? Or, have I failed to cover all my bases on setup/configuration?

 

Thank you.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now