bart70

Plusieurs XPEnology sur le même LAN

Recommended Posts

Posted (edited)

Salut, pour des raisons de sauvegardes (mon nas me trouve 16777208 To de données écrites sur mes 14To, j'ai peur), je me monte un 2ème XPEnology.

Cependant, je n'arrive pas à l'installer ... 

Je pense que c'est parce que l'adresse MAC du fichier grub.cfg est la même, donc je la change, plus de confli d'ip ... tout va bien jusque le reboot, qui me dit (en boucle) que c'est récupérable... Je me dis alors que le numéro de Série doit correspondre avec l'adresse MAC ... mais je n'en trouve pas ,et je ne sais pas si je fais fausse route.

Est ce que certains ont plusieurs XPENology installés, si oui, comment avez vous fait ? (ou je foire complètement, ce qui n'est pas impossible ...)

(DSM 6.1.4-15217)

Merci d'avance pour votre aide ! 

 

 

Edited by bart70

Share this post


Link to post
Share on other sites

Salut,

L'adresse MAC doit correspondre a l'adresse MAC de ta carte reseau.

 

Donc forcément elle sera différente sur chaque Xpenology, je n'est que un Xpenology mais je ne voit pas pourquoi il y aurai des soucis a en avoir plusieurs. Corrige ton adresse mac, et sa devrait aller.

Share this post


Link to post
Share on other sites

merci,  je viens de tester (en virant les partitions du DD et repartant avec les fichiers du bootloader de june par défaut, juste en changeant l'adresse MAC par défaut par la mienne) ... bah ça fonctionne pas, j'ai de nouveau un statut récupérable dans le syno assistant, même chose en me connectant sur le NAS via l'interface web, il me propose de récupérer ... 

 

Share this post


Link to post
Share on other sites

Si je ne m'abuse, le statut "récupérable" indique qu'il trouve une partition DSM sur l'un de tes disques... Donc visiblement tu ne repars pas d'une config si vierge que ça.

Share this post


Link to post
Share on other sites

Oui c'est bien ça (j'ai fait quelques recherches). Mais j'ai tout viré sur le disque, plus une partition et par sécurité, je n'en mets qu'un. De plus, j'arrive à installer le dsm, mais au reboot, il boucle sur récupérable 

 

Share this post


Link to post
Share on other sites

salut, il me semble que le PID/VID doit être changé tout comme l'adresse mac et le SN

j'ai 2 xpenology qui cohabite sans problème mais j'avais rencontré le même soucis que toi.

Share this post


Link to post
Share on other sites

Le pid/vid dépendent de la clé usb si je comprends bien le tutoriel ? 

Si tu trouve ça m'intéresse.. Tu peux check tes s/n et adresse Mac ? Merci beaucoup 

Share this post


Link to post
Share on other sites
il y a 30 minutes, bart70 a dit :

Le pid/vid dépendent de la clé usb si je comprends bien le tutoriel ? 

Si tu trouve ça m'intéresse.. Tu peux check tes s/n et adresse Mac ? Merci beaucoup 

 

Pour le PID/VID ils sont effectivement forcément différent car dépendent de la clé USB.

 

Voila de quoi générer un SN suivant le loader que tu as choisi. https://xpenogen.github.io/serial_generator/index.html

 

Pour l'adresse MAC, je te conseil d'installer une distri linux live si tu connait linux ou d'installer un windows le temps de récupérer l'adresse MAC de ta carte réseau ( a moins que cela soit faisable directement depuis le bios sur certaine carte mère ? )

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now