SDK665

DSM 6.xx Does not see Intel X520-SR Fiber NIC

Recommended Posts

Hello.

 

I was running DS3615xs on PER510. With 8 1GB copper ports (2 quad-port nics).

I purchased an Intel X520-SR card, which is a dual 10gb fiber.

Plugged it in, and it doesn't seem like it is recognize. It is seen in the bios and on the R510, but not once logged into the web console.

 

Then. I thought maybe I upgrade the DSM and it will see it.

 

Did that, upgrade to the latest. Still no go. Synology is still not seeing the 10gb fiber cards.

 

Can anyone shed some lights on this, or advise on how to get this thing to see the 10gb fc card.

Does it only see Synology brand FC cards or is there a way to manually install the drivers, or am I stuck with copper ?

 

Thank you.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now