Recommended Posts

Bonjour,

 

quelqu'un a t'il déjà installer dsm sous esxi avec un controller hp 420?

j'installe esxi sur un raid 1 mais ensuite impossible de voir les autres disques pour les monter en rdm..

Link to post
Share on other sites
il y a 5 minutes, jericho63 a dit :

Bonjour,

 

quelqu'un a t'il déjà installer dsm sous esxi avec un controller hp 420?

j'installe esxi sur un raid 1 mais ensuite impossible de voir les autres disques pour les monter en rdm..

déjà est-ce que ESXi voit les disques dans les options de l'hyperviseur ? (dans la partie Stockage ou un truc du genre). Si ce n'est pas le ca, c'est que la carte controlleur n'est pas gérée par ESXi. 

A partir de quel ISO as-tu installée ESXi? celle de VMWare ou celle de customisée par HP ? (la deuxième dans ton cas étant celle à utiliser)

Link to post
Share on other sites

bon ben pas mieux, meme avec l'iso hp esxi ne voit pas les autres disques....

 

pourtant les disques sont bien vu par le contrôleur de disques

Edited by jericho63
Link to post
Share on other sites

oui dans périphériques je vois bien le P420, s'il manquait un driver ça lui poserait pas un problème pour voir le raid 1 ou je l'ai installé?

 

j'ai pris la dernière version la 6.7U3

Link to post
Share on other sites
8 hours ago, nicoueron said:

sur ESXi j'étais en ESxi 6.0.2 et non 6.0.0.

Je vais ré-installer HPE Custom Image for VMware ESXi 6.0 U2 Install CD. C'est bien de cette version que tu parles ?

 

merci

Link to post
Share on other sites
il y a 1 minute, vanuatu a dit :

Je vais ré-installer HPE Custom Image for VMware ESXi 6.0 U2 Install CD. C'est bien de cette version que tu parles ?

 

merci

yep :)

Link to post
Share on other sites

Bonsoir,

 

re-install complète avec VMware-ESXi-6.0.0-Update2-3620759-HPE-600.9.6.5.7-Dec2016.iso  et ton template. Au moment d'ajouter les disques : toujours ce message sur la capacité...

new_esx_dsm2.PNG.884ce70e5c01d66aac48789053fad635.PNG

Link to post
Share on other sites

Ok dans ce cas, il ne reste que la création du vmdk qui pourrait expliquer ton pb.

 

as-tu moyen de nous faire des copies d’écran du Putty quand tu crées le vmdk pour le RDM?

Link to post
Share on other sites

bonjour

Merci pour tes réponses. Ci-dessous la copie du putty.

 

1/sur le client web, je lis : You are running HPE Customized Image ESXi 6.0.0 Update 2 version 600.9.6.5.7 released on December 2016 and based on ESXi 6.0.0 Update 2 Vmkernel Release Build 3620759.

 

2/ la copie du putty :

la liste des commandes passées est :

# ls -lrt /vmfs/devices/disks

# cd /vmfs/volumes/53c4947f-fac2f311-612c-9cb6540459a9/DSM-622

# vmkfstools -z /vmfs/devices/disks/t10.ATA_____WDC_WD30EFRX2D68EUZN0_________________________WD2DWCC4N0577434 WD1_4N0577434rdm.vmdk
# vmkfstools -z /vmfs/devices/disks/t10.ATA_____WDC_WD30EFRX2D68EUZN0_________________________WD2DWCC4N1224681 WD2_4N1224681rdm.vmdk
# vmkfstools -z /vmfs/devices/disks/t10.ATA_____WDC_WD30EFRX2D68EUZN0_________________________WD2DWCC4N1LH2VL1 WD3_4N1LH2VL1rdm.vmdk

putty2.thumb.PNG.5385032e176ff89e4f803b68b694648e.PNG

 

et j'ai toujours le même message de capacité disque :

putty_capa.PNG.d82fac2847100cd212a649824dcbd36f.PNG

 

Je mets également une copie du datastore ...

datastore.thumb.PNG.7895b0252d8e13d54693d7603369f391.PNG

merci

Link to post
Share on other sites

Ben là je donne ma langue au chat 😕 

juste pour s'en assurer, si tu ajoutes un disque à un controleur SCSI, as-tu le même pb ? Si ça passe dans ce cas, supprime le controleur SATA, et recrees le.

Link to post
Share on other sites

Bonjour,

 

Pour information, une fois le controleur p420 passé en hba impossible de booter dessus, a priori c'est un problème connu sur internet.

j'ai fini par installer esxi sur une carte SD, ça ne m'enchante guère mais bon.

j'ai utilisé un 300G (plus de raid matériel du coup) comme datastore sur lequel j'ai installé le dsm.

mes 6 disques sont bien visibles par l'esxi mais quand j'ai voulu créer les vdmk pour le rdm aucun n'était préfixé t10.xxxxx.

Du coup je les ai ajouté directement via l'interface graphique (bien ou pas bien?) et visiblement ça marche le dsm démarre et voit tout mes disques, j'ai pu créer le raid et le volume.

donc question, pourquoi mes disques ne sont pas préfixé t10.xxx comme dans la doc de vmware oules tuto sur internet? grave ou pas grave?

et quelle est la différence entre créer les vdmk en ligne de commande puis ajouter les disques ou faire comme j'ai fait directement mapper les disques? (je sais pas si je sais bien clair dans mes explications!)

 

merci

Link to post
Share on other sites
il y a 26 minutes, jericho63 a dit :

question, pourquoi mes disques ne sont pas préfixé t10.xxx comme dans la doc de vmware ou les tuto sur internet? grave ou pas grave?

pas grave, c'est juste un label. le t10 doit venir d'un paramétrage générique à l'OS qui selon le controleur peut changer de nom.

Si tu as pu les associer directement depuis l'IHM, ben tant mieux, moi perso je n'avais jamais trouvé comment faire (ce qui répond un peu à ta 2ième question^^.

 

ta technique peut potentiellemnt aider @vanuatu

Link to post
Share on other sites

attention moi j'utilise la dernière version d'esxi la 6.7 u3..

 

en fait je l'ai fait assez simplement ,  dans modifier les paramètres de la vm ->  ajouter un disque dur -> nouveau disque brut et c'est tout

Link to post
Share on other sites

Bonjour

J'ai testé avec un contrôleur SCSI : même message !

Avec suppression/ création d'un SATA : même message....

Mon problème de message de capacité semble être celui rencontré par @vorach 

avec le client web esxi aussi ; mais de mon côté, le client "lourd" est en mode restreint et ne me permet pas d'ajouter des disques.

 

J'envisage à ce stade deux options :

- repartir sur une installation de dsm 6.1.7 avec le loader 1.02b de Jun, histoire de vérifier que les données sont toujours accessibles sur les 3 disks RDM. Ensuite je reconsidérerai la question de la migration en dsm 6.2

- me lancer directement (soyons fou !!) dans une installation de dsm 6.2.2 avec le loader 1.03 en réalisant une à une toutes les étapes (qu'il me faut retrouver)

Merci @nicoueron pour tes réponses et ton temps

Link to post
Share on other sites
  • 2 weeks later...
On 8/14/2018 at 8:21 PM, nicoueron said:

Voici les templates au format OVF pour importer une VM avec DSM 6.2.2-24922 directement dans ESXi 6.x via le client Web (et non vSphere Client) ou en mode local avec Workstation Player :

ds3615xs (Loader 1.03b)

ds3617xs (Loader 1.03b)

ds918+ (Loader 1.04b)

 

>> Penser à ajouter vos disques de données après l'import de la VM et les rattacher au contrôleur SATA 1:x (Mode : Indépendant - Persistant). Le synoboot.vmdk, lui, doit rester sur le contrôleur SATA 0:1 <<

 

  Recommandations (Reveal hidden contents)

🥇Dans le cas où vous rencontrez des problèmes, je vous recommande d'ajouter un port série avec une sortie dans un fichier pour pouvoir voir les logs du loader lors du boot de la VM. Puis déposer ce fichier dans le forum afin que la communauté puisse vous aider.

🥇Pensez par la suite à installer le paquet Open-vm-tools pour une meilleure prise en charge par ESXi : https://spk.4sag.ru/

  Restrictions (Reveal hidden contents)

⚠️ Si vous utilisez déjà une VM DSM, il faut l'éteindre sinon les deux partagerons la même IP ; à défaut il faudra prévoir de modifier le fichier grub.conf.

⚠️ La virtualisation de DSM implique de ne pas avoir les infos S.M.A.R.T des disques durs...

⚠️ le loader 1.04b n'est pas compatible sur un N54L avec ESXi 6.0.2

 

 

-------------------------------------  Tuto pour VMWare Workstation Player ------------------------------------- 

  Pré-requis (Reveal hidden contents)

Pré-requis :

  1. Télécharger VMWare Workstation Player et installer le.
  2. Télécharger le pat correspondant à la version de DSM correspondante (par exemple DSM_DS3615xs_24922)
  3. Télécharger mon template présenté ci-dessus et dézipper-le
  Configuration de la VM (Reveal hidden contents)

1. Lancer VMWare WorkStation Player et sélectrionner Player>File>Open :

image.png.0fd6c63920c9eef923ee5232c8d0461b.png

 

2. Sélectionner le fichier ovf : 

image.thumb.png.852ed6cc647b24c64e971a546700b2cc.png

 

3. Donner un petit nom à la VM, adapter au besoin l'emplacement où sera stocker la VM et cliquer sur import 

image.png.7b9e339205f5acb848a82a2a8efb49e1.png

 

4. Faire un clic-droit sur la VM nouvellement importée et sélectionner Settings

image.png.91ff55cb2d1f58a0f5302c9282ebb488.png

 

5. [OPTIONNEL] Ajuster la quantité de RAM selon vos besoins

 

6. Cliquer sur Add > Hard Disk et cliquer sur Next

image.png.e9564cb751e9342c25bfd87a6ab98890.png

 

7. Sélectionner SATA et cliquer sur Next

image.png.a39046089d97c909f1107fdc7d463040.png

 

8. Sélectionner le type de disque virtuel, le plus simple étant d'en créer un nouveau. Cliquer sur Next :

image.png.bab283b65d040accee598976159fce8c.pngℹ️

  RDM (Reveal hidden contents)

 

ℹ️Il est tout à fait possible de dédier un ou plusieurs disques physiques à la VM comme on pourrait le faire avec ESXi (<=> RDM). Pour ce faire cliquer sur "Use a physical disk (for advanced users)". Puis sélectionner le disque physique et sélectionner Use entire disk. Mais ne faite surtout pas l'erreur de sélectionner votre disque physique sur lequel s'exécute votre OS mais bien autre sur lequel il n'y a rien ou à la limite avec un DSM déjà présent. Pour ce cas précis vous passerez l'étape suivante.

image.png.04c73f875a0ab92d353b410a7b7d66e9.png

 

 

9. Adapter la taille du disque selon vos besoins, et sélectionner "store virtual disk as a single file", puis cliquer sur Next

image.png.e01c650026c8c74cdfd27f235111531d.png

 

10. Donner un nom au fichier de disque, par exemple data_1.vmdk et cliquer sur Finish 

image.png.a8b4396c1958b5b3d0eac406198bf30c.png

 

11. Sélectionner le nouveau disque, cliquer sur Advanced et sélectionner le controleur SATA 1:0

image.thumb.png.66e0f415556c89bf34c599378c4efc5b.png

 

12. [OPTIONNEL] Recommencer les étapes 6 à 11 pour ajouter autant de disques que vous souhaiter. A l'étape 11, penser simplement à incrémenter le numéro du disque SATA 1:1 puis SATA 1:2, etc.

 

13. [OPTIONNEL, mais fortement recommandé] Cliquer de nouveau sur Add, sélectionner Serial Port puis cliquer sur Finish

image.thumb.png.8dff22adaff58c76db7d60eee6c81ed4.png

 

14. [OPTIONNEL, mais fortement recommandé] Sur les paramètres du Serial Port, sélectionner "Use output file" et nommer un fichier par exemple serial.out

image.thumb.png.86d3c6f64aa7472746b493b436beb18d.png

 

15. Sélectionner Network Adapter. Si vous avez un serveur DHCP sur votre réseau vous pouvez utiliser le mode Bridged, sinon vous pouvez tester le bon fonctionnement dans un premier temps avec le mode NAT (cas présent de ce tuto). Puis cliquer sur OK 

image.thumb.png.9d33cb3c0c28cf3ba95a245e8c4efd28.png

 

  Installation de DSM dans la VM (Reveal hidden contents)

La VM est désormais configurée, lancer-la en cliquant sur image.png.12ab4230a5e3f798c6a2716a08535f9d.png

Vous devriez au bout de 3-4s avoir cet écran

image.thumb.png.f8ba5dabe2dac4b09f5e8e663af971fd.png

 

A partir de là 2 options. Soit vous utilisez Syno Assistant, soit vous allez consulter le fichier serial.out pour connaitre l'adresse IP qui a été attribuée. Dans mon cas le fichier serial.out ressemble à ceci

image.thumb.png.bb8c31c7de05f52704952d4b2044e42b.png

 

J'entre donc http://192.168.133.128:5000 dans le navigateur.... et hop magie : 

image.thumb.png.abca225e2c8b2d7bbbaf09564bdbcb7c.png

 

A partir de là je vous laisser configurer le NAS de façon classique et uploader le pat, formater le(s) disque(s), etc. 

image.thumb.png.cbc57aa73c9cb6c43aac5d67fe8ad492.png

image.png.b40f19b79e07d84e77eedb53078ee16b.png

image.thumb.png.018a283f0836477155796db4ef104bea.png

 

Pendant le compte à rebours, le NAS reboot et termine l'installation de DSM. Encore une fois regarder les traces dans le fichier serial.out pour vous assurer qu'il n'y a pas d'erreur.

 

Théoriquement en 1 voire 2min c'est installé nul besoin d'attendre les 10min.

 

Retourner sur l'url http://192.168.133.128:5000 pour finaliser le paramétrage du NAS de façon classique.

image.png

Et voilà :)

 

-------------------------------------  Tuto pour Virtual Machine Manager ------------------------------------- 

  Pré-requis (Reveal hidden contents)

Pré-requis :

  1. Installer le paquet Virtual Machine Manager sous réserve que vous respectiez les conditions (RAM et volume BTRFS notamment)
  2. Télécharger le pat correspondant à la version de DSM correspondante (par exemple DSM_DS3615xs_24922)
  3. Télécharger le loader adapter à votre besoin et dézipper le :
  Tuto Virtual Machine Manager (Reveal hidden contents)

1. Importer la machine au format .ova

 

2. Vous pouvez modifier le HDD à votre guise mais ne pas modifier le premier HDD qui est le boot

 

3. Suivre les capture d'écran suivantes :1.png

3.png

4.png

5.png

6.png

 

 

 

 

Bonjour,

 

J'utilise un N54L sous ESXI 6.0. J'ai reussi a importer le OVF correctement via la console web 'j'ai configurer les disques de la maniere suivante:

- synoboot SATA controller 0 - 0:1

- un disque data de 20GB SATA controller 1 - 1:0

 

J'ai pu faire l'installation du pat DSM_DS3617xs_24922.pat sans probleme.. mais apres impossible d'acceder au syno mon routeur ne vois pas la vm sur le reseau j'ai desactive l'addresse manuelle d'IP rien n'y fais.

 

J'ai fais plusieurs manipulation mais sans success... Alors j'aimerais comprendre d'ou viens mon erreur..?

 

Config de ma VM:

XABe9pC.png

UGSca0I.png

kWNK1Sy.png

 

je mets mon serial.out (tu pourras voir l'ensemble de mes tests..) j'en ai fais pas mal..

 

Merci de ton aide votre aide.

Merci.

 

serial.out

Link to post
Share on other sites

Salut je ne vois pas de pb particulier dans ton fichier de sortie. 

 

Je dirai que soit :

  • ton serveur DHCP sur ton routeur (ou autre) est mal configuré pour lui attribuer une IP
  • La config réseau de ton serveur ESXi est mal paramétré, genre ton VM Network n'a pas raccordé "virtuellemen" à ton réseau local (pour qu'il puisse obtenir une IP de ton DHCP)

 

 

Link to post
Share on other sites
1 hour ago, nicoueron said:

Salut je ne vois pas de pb particulier dans ton fichier de sortie. 

 

Je dirai que soit :

  • ton serveur DHCP sur ton routeur (ou autre) est mal configuré pour lui attribuer une IP
  • La config réseau de ton serveur ESXi est mal paramétré, genre ton VM Network n'a pas raccordé "virtuellemen" à ton réseau local (pour qu'il puisse obtenir une IP de ton DHCP)

 

 

 

J'ai un ASUS RT AX56U mon ESXI est connecter directement sur l'un des 4 port GB du router du coup je vois directement quand une VM est detecter.

J'ai un autre Synology qui lui est detecter sans soucis en 6.1 (Je ne les allume pas en meme temps).

 

Dans on fichier de sortie les dernieres lignes sont:

[   27.777567] 2020-4-15 20:56:37 UTC
[   27.778537] synobios: load, major number 201
[   27.779700] Brand: Synology
[   27.780561] Model: DS-3617xs
[   27.781365] set group disks wakeup number to 4, spinup time deno 7
[   27.783030] synobios cpu_arch proc entry initialized
[   27.784291] synobios crypto_hw proc entry initialized
[   27.785680] synobios syno_platform proc entry initialized
[   27.787110] synobios open /dev/ttyS1 success
[   31.606647] usbcore: registered new interface driver usblp
[   31.701396] usbcore: registered new interface driver usbhid
[   31.703147] usbhid: USB HID core driver
[   31.742868] input: VMware VMware Virtual USB Mouse as /devices/pci0000:00/0000:00:16.0/0000:0b:00.0/usb1/1-1/1-1:1.0/input/input1
[   31.745684] hid-generic 0003:0E0F:0003.0001: input: USB HID v1.10 Mouse [VMware VMware Virtual USB Mouse] on usb-0000:0b:00.0-1/input0
[   31.749037] input: VMware VMware Virtual USB Mouse as /devices/pci0000:00/0000:00:16.0/0000:0b:00.0/usb1/1-1/1-1:1.1/input/input2
[   31.751901] hid-generic 0003:0E0F:0003.0002: input: USB HID v1.10 Mouse [VMware VMware Virtual USB Mouse] on usb-0000:0b:00.0-1/input1
Wed Apr 15 13:56:42 2020

DiskStation login: [   35.454451] ata2.00: configured for UDMA/100
[   35.456029] ata2: EH complete

 

C'est normal que la fin ne soit pas "DiskStation login: "

 

Tu peux reconfirmer:

- Le type de carte reseau pour la VM merci.

Link to post
Share on other sites
Il y a 4 heures, prbreezy a dit :

Le type de carte reseau pour la VM merci

E1000E

 

Il y a 4 heures, prbreezy a dit :

C'est normal que la fin ne soit pas "DiskStation login: "

non justement c'est bien là le pb

 

Il y a 4 heures, prbreezy a dit :

sur l'un des 4 port GB du router du coup je vois directement quand une VM est detecter.

Je vois pas comment tu peux voir une VM connectée à un réseau sur ton routeur^^

 

Vérifie le paramétrage réseau dans ESXi, notamment ton réseau nommé "VM Network"

Link to post
Share on other sites
2 hours ago, nicoueron said:

E1000E

 

non justement c'est bien là le pb

 

Je vois pas comment tu peux voir une VM connectée à un réseau sur ton routeur^^

 

Vérifie le paramétrage réseau dans ESXi, notamment ton réseau nommé "VM Network"

 

Ok j'avais bien mis E1000E.

 

J'ai 2 cartes reseaux sur mon N54L une dedier a Synology et une pour mes autres VMs. Mon autre Synology en 6.1 est bien detecter sur le reseau sur mon VM Network et a l'epoque ou je n'avais qu'une seule VM il n'y avais aucun soucis.

 

Quand je dis que je vois la VM connecter a mon routeur je parles de ceci :

on voit bien synology connecter sur l'interface rx ethernet.

fXZcoVq.png

 

Je ne penses pas que le probleme soit au niveau reseau car dans le fichier output j'ai cette trace avant l'installation de dsm, qui m'indique l'addresse IP etc..

 

[   14.731905] e1000: eth0 NIC Link is Up 1000 Mbps Full Duplex, Flow Control: None
udhcpc (v1.16.1) started
eth0      Link encap:Ethernet  HWaddr 00:11:32:2C:A6:03  
          inet addr:192.168.50.232  Bcast:192.168.50.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:9 errors:0 dropped:0 overruns:0 frame:0
          TX packets:7 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:1647 (1.6 KiB)  TX bytes:1480 (1.4 KiB)

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

 

Apres l'installation je ne vois plus ses traces... j'ai du louper quelques choses mais je ne vois pas quoi..

 

 

Edited by prbreezy
Link to post
Share on other sites

Je suis sur ESXI 6.0.0 ton je crois que tu es sous ESXI 6.0.2 ? Ca doit surement jouer une grande diffrence car au niveau de la carte reseau j'ai du mettre E1000 et non E1000E pour le voir sur le reseau mais apres l'installation toujours le meme probleme...

 

===== trigger device plug event =====
[   25.078855] Loading modules backported from Linux version v3.18.1-0-g39ca484
[   25.080858] Backport generated by backports.git v3.18.1-1-0-g5e9ec4c
[   25.143527] Compat-mlnx-ofed backport release: c22af88
[   25.144863] Backport based on mlnx_ofed/mlnx-ofa_kernel-4.0.git c22af88
[   25.148150] compat.git: mlnx_ofed/mlnx-ofa_kernel-4.0.git
[   26.169869] bnx2x: QLogic 5771x/578xx 10/20-Gigabit Ethernet Driver bnx2x 1.713.00 ($DateTime: 2015/07/28 00:13:30 $)
[   26.678597] bio: create slab <bio-1> at 1
[   26.685226] Btrfs loaded
[   26.700999] exFAT: Version 1.2.9
[   26.861685] jme: Unknown symbol pci_disable_link_state (err 0)
[   26.890346] sky2: driver version 1.30
[   26.909566] pch_gbe: EG20T PCH Gigabit Ethernet Driver - version 1.01
[   26.928233] QLogic 1/10 GbE Converged/Intelligent Ethernet Driver v5.2.42
[   26.945521] QLogic/NetXen Network Driver v4.0.80
[   26.956740] Solarflare NET driver v3.2
[   26.965946] e1000: Intel(R) PRO/1000 Network Driver - version 7.3.21-k8-NAPI
[   26.968180] e1000: Copyright (c) 1999-2006 Intel Corporation.
[   26.977418] pcnet32: pcnet32.c:v1.35 21.Apr.2008 tsbogend@alpha.franken.de
[   26.986701] VMware vmxnet3 virtual NIC driver - version 1.1.30.0-k-NAPI
[   27.041610] cnic: Broadcom NetXtreme II CNIC Driver cnic v2.5.16 (Dec 05, 2012)
[   27.077361] r8168: Unknown symbol pci_disable_link_state (err 0)
[   27.094162] r8169: Unknown symbol pci_disable_link_state (err 0)
[   27.143724] usbcore: registered new interface driver ax88179_178a
[   27.159417] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input0
[   27.161784] ACPI: Power Button [PWRF]
[   27.286152] 2020-4-17 3:3:15 UTC
[   27.286992] synobios: load, major number 201
[   27.288122] Brand: Synology
[   27.288909] Model: DS-3617xs
[   27.289723] set group disks wakeup number to 4, spinup time deno 7
[   27.291405] synobios cpu_arch proc entry initialized
[   27.292668] synobios crypto_hw proc entry initialized
[   27.293975] synobios syno_platform proc entry initialized
[   27.295360] synobios open /dev/ttyS1 success
[   30.913372] usbcore: registered new interface driver usblp
[   30.989698] usbcore: registered new interface driver usbhid
[   30.991226] usbhid: USB HID core driver
[   31.020306] input: VMware VMware Virtual USB Mouse as /devices/pci0000:00/0000:00:16.0/0000:0b:00.0/usb1/1-1/1-1:1.0/input/input1
[   31.023249] hid-generic 0003:0E0F:0003.0001: input: USB HID v1.10 Mouse [VMware VMware Virtual USB Mouse] on usb-0000:0b:00.0-1/input0
[   31.026775] input: VMware VMware Virtual USB Mouse as /devices/pci0000:00/0000:00:16.0/0000:0b:00.0/usb1/1-1/1-1:1.1/input/input2
[   31.029673] hid-generic 0003:0E0F:0003.0002: input: USB HID v1.10 Mouse [VMware VMware Virtual USB Mouse] on usb-0000:0b:00.0-1/input1
Thu Apr 16 20:03:19 2020


DiskStation login: [   34.907329] ata2.00: configured for UDMA/100
[   34.908554] ata2: EH complete
[  220.074679] init: synoscheduler-vmtouch main process (4842) killed by TERM signal
[  220.359523] init: synoscheduler-vmtouch main process (9932) killed by TERM signal

 

serial.out

Link to post
Share on other sites
  • nicoueron changed the title to [Tuto] Configs toute prête pour VMWare

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.