• 0

Installation ERROR - The file is probably corrupt. (13)


Go to solution Solved by Olegin,

Question

Hi, I have some problems with xpenology instalation.

Hardware:  FUJITSU Server PRIMERGY RX1330 M1

CPU: E3-1220v3

Mainboard type D3229 Chipset Intel® C226

Baremetal instalation.

 

I tryed:

Bootloader 1.02b and 1.03b, DS3615 and DS3617, DSM 6.1.4 and 6.2 (I know that last one doesn't work yet).

Boot UEFI and Legacy.

USB 3.0 port and USB 2.0 port.

Different usb sticks, one who is working just fine with Hp Microserver gen8 Server.

Raid 0 one every disk, i just wanted to see if it's working. The final config will be something else...

 

I have this problem:

Installation ERROR - The file is probably corrupt. (13)

https://xpenology.com/forum/topic/9853-dsm_ds3617xs-installation-error-the-file-is-probably-corrupt-13/

 

 

 

Error 6.2.jpg

Error 6.1.4.jpg

Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 1
1 hour ago, traianstc said:

I never modified anything when i installed xpenology to microserver gen8, i don't use quickconnect. And it worked everytime.

I repeat, the same usb stick with bootloader 1.02b who is working perfect in microserver gen8, i doesn't work with fujitsu server..

I thought modifying vin/pid is only a requirement for functionality of quickconnect.

Setting the correct vid/pid of the USB stick has nothing to do with quickconnect. It will however resolve the error 13 issue you're having.

Link to post
Share on other sites
  • 0
3 hours ago, Olegin said:

Change vid/pid for your flash drive in grub.cfg

I never modified anything when i installed xpenology to microserver gen8, i don't use quickconnect. And it worked everytime.

I repeat, the same usb stick with bootloader 1.02b who is working perfect in microserver gen8, i doesn't work with fujitsu server..

I thought modifying vin/pid is only a requirement for functionality of quickconnect.

Link to post
Share on other sites
  • 0
8 hours ago, traianstc said:

I never modified anything when i installed xpenology to microserver gen8, i don't use quickconnect. And it worked everytime.

I repeat, the same usb stick with bootloader 1.02b who is working perfect in microserver gen8, i doesn't work with fujitsu server..

I thought modifying vin/pid is only a requirement for functionality of quickconnect.

 

I advise you to read the FAQs. It is all clearly explained there.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.