Recommended Posts

Hi all,

Love your work. I watch and learned with BOOBYTRAP and his video really made it simple, but thank you all for the hard work that went into this.

I have a laptop and with 6.1 I was able to inject some needed drivers into extra.lzma and configured the grub.cfg just fine.

I added a second USB Nic since the one on the laptop has a 100MBPs connection only. I added an amazonbasics USB to Ethernet card which is asix.ko.

Either way I was able to load into the installation menu just fine and it went all the way through 100%, then restart. I see the same boot screen (quick) and it goes into the "no longer updating" all fine.

I see also the USB nick lighting up. Here comes the issue. No IP, nothing, router also shows no IP. It seems that the auto DHCP after installation is not requesting an IP.

How can I fix this?

 

I already tried several thing. Note I have nothing important on my unit.

 

In short:

I load into jun's_mod_v1.03b_ds3617xs -> Am able to install DSM (therefore nix is recognized and working well) - > restart 20 min countdown -> No more IP no access nothing (On screen jun's_mod_v1.03b_ds3617xs loader)

 

Please help.

 

Thank you.

Share this post


Link to post
Share on other sites
Posted (edited)

Update. with Jun 1.02b this process worked.

I was able to inject the USB driver needed into the extra.lzma file and change the needed cfg file as well.

Just like I did with Jun 1.03b.

This time it worked. Did something changed in 1.03b that does not allow driver injection perhaps the process needs to be updated?

 

Edited by compspider

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now