jun

DSM 6.2 Loader

Recommended Posts

Posted (edited)

Hi,

am after confirmation that 6.2.2.24922 will work on DS3617xs with 1.03b

 

Baremetal install :)   ; I'm too much of a noob to work with a VM even though it sounds more useful 😋 

 

Current DSM: 6.2-23739 ;avoided recent changes due to 3617xs not working.

 

Hardware in sig - Xeon on SM mainboard - Intel x550 10GBe NICs which I saw earlier are working on this patch.

 

 

If I migrate to 3615XS - is there a way to do that without losing current settings (backup strategies etc)?

 

Edited by mgrobins

Share this post


Link to post
Share on other sites
Posted (edited)

dsm 6.2.2 with juns loader 1.04b J4105-itx ds918+

 

How to replace i915 modules with own compiled ones?

I tried to resolve i915 panic by replacing i915.ko modules in /lib/modules/i915.ko with i915.enable_execlist=0  parameter support, but panic still there.

Any one helps?

Edited by yongman

Share this post


Link to post
Share on other sites
Posted (edited)

Hello :).

 

Im using 1.03b with 3617xs DSM 6.2, bare metal.

 

I have seen a couple of successful reports in the DSM 6.2 update reports... but not many for the DS3617xs update to 6.2.2.x (latest update).

 

 

My hardware is Xeon based with intel X550 NICS and a generic SATA card (see sig for gear).

 

Can anyone provide a definitive response on the current status? I ask as the 3617xs loader had some issues with the intermediate updates.... so it working now is great (if correct!).

 

I could migrate  to 3615XS which has had no issues patching (not sure what in them is causing one to work and not the other) but I do not think that can be done without losing all of my settings (backup schedules etc)? 

Edited by mgrobins

Share this post


Link to post
Share on other sites

Fresh install on New PC Loader 1.04 918+

i5-4460

MSI B85-g43

REALTEC NIC

 

First i install SM_DS918+_23739.pat Working

then manually update from DSM_DS918+_24922.pat WORKING (but monitor must be disconnected)

image.thumb.png.843d6f6df6340ad69242c730d23c58fd.png

Share this post


Link to post
Share on other sites

Hi again!

 

I own the loader 1.04b and DSM versions 6.2.1-23824 update 6 (DSM918 +)

 

My equipment is nothing special, HP 400 G2 Mini: - Intel i5-6500T (Skylake) - 8GB DDR4 2133 mhz - Intel 100 Series H110 Chipset - Realtek RTL8111HSH-CG GbE Ethernet Controller

 

How do you think I can go ahead and make updates to DSM 6.2.2-24922 is there no chance that it will work? I do not have physical access to my server at the moment and if it fails, I will not have to run :(

Share this post


Link to post
Share on other sites
8 hours ago, png1 said:

Hi again!

 

I own the loader 1.04b and DSM versions 6.2.1-23824 update 6 (DSM918 +)

 

My equipment is nothing special, HP 400 G2 Mini: - Intel i5-6500T (Skylake) - 8GB DDR4 2133 mhz - Intel 100 Series H110 Chipset - Realtek RTL8111HSH-CG GbE Ethernet Controller

 

How do you think I can go ahead and make updates to DSM 6.2.2-24922 is there no chance that it will work? I do not have physical access to my server at the moment and if it fails, I will not have to run :(

 

disconnect all the drives find a crappy hard drive you dont need and test with new loader (on a separate usb stick). Make sure to mark off your current drive  order so you can switch back to your working setup after testing 

Share this post


Link to post
Share on other sites

Successful install on a TheCus N5550 NAS with 1.03b 3615xs

 

I turned off the UEFI Bios and you have to remove the 1gig boot card inside the TheCus

 

Running DSM 6.2.2-24922 

Share this post


Link to post
Share on other sites
Posted (edited)

Anyone struggling with SMART with the DS918 image on ESXI?

I'm using a LSI00244 9201-16i with 3615 and 3617 and everything works great, but when trying 918 I get the following message when trying to get the SMART data from any hard drive in the storage manager. Since SHR and vmxnet3 works in 918 it would be awesome to continue to use that image.

 

Edit: Is missing kernel support the reason for this?

 

image.thumb.png.a48da9679350cf28e9593c43d12b326a.png

Edited by NeoID

Share this post


Link to post
Share on other sites

I have a HP Proliant G7 N54L with 8 GB Ram

I am currently on dsm 6.1 3615xs

 

My questions if anyone can confirm :

- the default network card won’t work with jun’s loader 1.03b 3615xs for 6.2 ?

- i had to perform a trick (which i already forgot...) in order to have dsm see and be able to use 8GB RAM, is it still the case ?

Share this post


Link to post
Share on other sites
47 минут назад, yongbi сказал:

- the default network card won’t work with jun’s loader 1.03b 3615xs for 6.2 ?

- i had to perform a trick (which i already forgot...) in order to have dsm see and be able to use 8GB RAM, is it still the case ?

- Yes, it don't work. Read here about drivers and hw compatibility.

- In grub.cfg in string set common_args_3615='... add disable_mtrr_trim

  • Thanks 1

Share this post


Link to post
Share on other sites
12 hours ago, yongbi said:

My questions if anyone can confirm :

- the default network card won’t work with jun’s loader 1.03b 3615xs for 6.2 ?

Builtin card will work with 1.03b loader and DSM 6.2.

It WILL NOT work with DSM 6.2.1 and 6.2.2

 

  • Thanks 1

Share this post


Link to post
Share on other sites
19 hours ago, XPEH said:

Builtin card will work with 1.03b loader and DSM 6.2.

It WILL NOT work with DSM 6.2.1 and 6.2.2

 

fyi you still can make it would if you use esxi, it's what i'm doing, i did had to use a customization for esxi for my network card

Share this post


Link to post
Share on other sites

Thanks how can i do to migrate from a direct xpenology install to a esxi install with a VM, where i install xpenology 

 

without any lost of data or configuration ;)

 

i see this tuto 

 

Share this post


Link to post
Share on other sites

for precision i have an hp gen8

 

HP ProLiant MicroServer Gen8 - Server - Ultra-Micro-Tower - 1-Weg - 1 x Pentium G2020T

and DSM 6.1.7-15284 Update 2

 

I also see this video so i can install 6.2 on gen 8  or it's depend wich gen8

 

Share this post


Link to post
Share on other sites
Posted (edited)

hi, is v1.04b compatible with AMD i have phenom 9750 inside gigabyte MA790FX-DS5 board this board have Realtek 8111B LAN chip and i cant get is to work i load usb but pc is not shown on lan

 

ps

i have try vm in virtualbox but same result with lan connection, but DS3617xs v1.03b works ok so... what is problem

Edited by Doktor-X

Share this post


Link to post
Share on other sites

DS3617xs with 1.03b did not work for me. The latest DSM. just hangs right after the install. I switch back to DS3615xs and the system upgraded flawlessly. Been running my rig for about 19 + hours, so far so good.

No issues with Mellanox or LSI card.

Share this post


Link to post
Share on other sites
On 9/1/2018 at 10:37 PM, Tibag said:

 

So I just spent 4 hours trying to get it back to work. I ended up trying something like 

But I can't get my Syno to be on the network with 1.03b. I've just tried again:

  • 1.02b fresh image: I can find the NAS via Assistant 
  • 1.03c fresh image: I can't find the NAS, even checked my rooter and it doesn't give it an IP. I checked the MAC matched on grub file and it does. 

I am running ESXI 6 on an HP N54L. It's really odd as I had the feeling it worked on my very first attempt. 

 

I am maybe doing something wrong but it seems that bootloader is not working on a setup like mine. I now have to reinstall 6.1... 😝

Old auto-quote from me. Did anyone manage to get 1.03 on an ESXI 5.x on N54L since?... 

Share this post


Link to post
Share on other sites
6 hours ago, Tibag said:

Old auto-quote from me. Did anyone manage to get 1.03 on an ESXI 5.x on N54L since?... 

 

Did you use e1000e?

  • Thanks 1

Share this post


Link to post
Share on other sites
9 hours ago, Polanskiman said:

 

Did you use e1000e?

 

Yep, as far as I remember yes. 

Share this post


Link to post
Share on other sites
Posted (edited)

Nope, it still doesn't work. :P

 

I tried to upgrade my ESXi, moved to 6.5 U2, then tried again to boot the VM using 1.03b (Mac updated) and it doesn't find my DSM. It doesn't seem like it's able to get an IP. Do I have any way to debug it?

 

EDIT: okay I ended up recreating a VM, mounting back my existing disks and so. Then I realised the old VM was configured with a "E1000" instead of "E1000e". It seems to be a limitation on that old VM as I can't select E1000e so I suspect a legacy stuff from ESXi 5.5. My DSM is being recovered now, with 6.2.1.

 

Question: is 6.2.2 safe to upgrade? It seems like people are going for it but I remember it used to be a problem back in Jan? 

 

Finally: Polanskiman thanks for the massive hint on the network adapter! 

Edited by Tibag

Share this post


Link to post
Share on other sites
On 5/22/2019 at 2:16 PM, xtronets said:

Fresh install on New PC Loader 1.04 918+

i5-4460

MSI B85-g43

REALTEC NIC

 

First i install SM_DS918+_23739.pat Working

then manually update from DSM_DS918+_24922.pat WORKING (but monitor must be disconnected)

image.thumb.png.843d6f6df6340ad69242c730d23c58fd.png

Thank you Xtronets for this tip. You actually made my day!

  • Thanks 1

Share this post


Link to post
Share on other sites
On 6/28/2019 at 10:33 PM, Tibag said:

Nope, it still doesn't work. :P

 

I tried to upgrade my ESXi, moved to 6.5 U2, then tried again to boot the VM using 1.03b (Mac updated) and it doesn't find my DSM. It doesn't seem like it's able to get an IP. Do I have any way to debug it?

 

EDIT: okay I ended up recreating a VM, mounting back my existing disks and so. Then I realised the old VM was configured with a "E1000" instead of "E1000e". It seems to be a limitation on that old VM as I can't select E1000e so I suspect a legacy stuff from ESXi 5.5. My DSM is being recovered now, with 6.2.1.

 

Question: is 6.2.2 safe to upgrade? It seems like people are going for it but I remember it used to be a problem back in Jan? 

 

Finally: Polanskiman thanks for the massive hint on the network adapter! 

Auto-quote: yes, it works directly via an auto-update. 

DSM update.PNG

Share this post


Link to post
Share on other sites

Is there a benefit to using any model over any other, i.e. 918+ vs 3617xs, for instance? Why is the new loader (1.04b) for 918+ only? Is the goal to have people eventually move on to that model as the "standard" for this loader, and Xpenology?

 

Thank you! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.