DSM 6.2 Loader


Recommended Posts

hi installed by accident dsm 6.2. ......lates by gui of the server but wass still running with juns loader 1.02b withs 3615xs

Afterreboot off course it didn't wrok so decide to try and use juns latest loader for dsm 6.2

now i tried to install it but synology finder or assistant can.t find my xpenology anymore,i see the screen with juns message on my monitor nut still no luck with finding it.

What did i do wrong or what is my problem?

thanks for any help.

installed on bare metal

Link to post
Share on other sites

My setup:

CPU: Intel i5 3570s Quad Core 3.10

RAM: 12 SO-DIMM DDR3 1600

MOBO: Intel DQ77KB

HDDs: 8x Seagate 2TB SAS drives

SAScard: Dell LSI SAS 9217-8i

PSU: 12.3amps Dell

 

1. I downloaded the loader

2. Updated synoboot.img file as per instructions (vid, pid, sn, mac1, mac2), using OSFMount  (SN generator for DS3615xs)

3. Made a bootable USB, tried using Rufus &  Etcher

4. Booted from USB. I get the screen  v62Failed.png

5. After this, I can't see the NAS using both find.synology.com or  Synology Assistant.

 

 

I'm not sure what i'm doing wrong but I tried multiple times, I get the same issue every time. it looks like there is no connection to the pc at all. 

I also tried older loader which starts differently, I think it was "XPEnoboot_DS3615xs_5.2-5565.2.iso", this one works as far as finding the connection, but this doesn't allow me to install latest software.

 

 

Please let me know what I need to do to make the 6.2 loader work on my system.

 

Thank you!!!

  • Thanks 1
Link to post
Share on other sites
16 минут назад, hawie сказал:

Haswell without HEVC support.  

Apollo Lake, J3455, even better……^_^

But 8 bit HEVC hw transcoding on haswell working in iPhone VS.

J4105 or J5005 is better than J3455 😂

Link to post
Share on other sites
1 hour ago, Olegin said:

It didn't work in Firefox browser, but work in Video station from iPhone.

  Hide contents

2013089842_.thumb.png.481459dc336102bd0dd2f6ebcbac5614.png

 

 

do you have the videostation ffmpeg full parameters string? i would like to test on a diferent ffmpeg instalation.

Link to post
Share on other sites
1 hour ago, Olegin said:

But 8 bit HEVC hw transcoding on haswell working in iPhone VS.

J4105 or J5005 is better than J3455 😂

 

Yes ^_^, I just tried in my iPhone XS too.  

Does 1.04b support J4105 or J5005 HW acceleration?

 

Link to post
Share on other sites
4 hours ago, Olegin said:

It didn't work in Firefox browser, but work in Video station from iPhone.

  Hide contents

2013089842_.thumb.png.481459dc336102bd0dd2f6ebcbac5614.png

 

 

1 hour ago, Olegin said:

Where can I find it?

 

its the full strings that htop show.

Some parameters i have to adjust, like location of video, volumes...

On htop you have someting like:

/var/packages/VideoStation/target/bin/ ffmpeg -ss 0.000 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

 

i need all parameters.

Link to post
Share on other sites
11 минуту назад, JMRR сказал:

On htop you have someting like:

/var/packages/VideoStation/target/bin/ ffmpeg -ss 0.000 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

 

i need all parameters.

There is trouble to copy-paste from htop, l can give screen shorts only. If it able for you, I will try.

Link to post
Share on other sites
56 минут назад, ahakobyan сказал:

Thank you @Olegin 

So from what I understand I should use the 1.03 loader with DS3615, but I can't seem to be able to find 1.03b download link.

 

I'm not sure if I get the right info from that table.

Try to find loader here.

Link to post
Share on other sites
21 minutes ago, Olegin said:

There is trouble to copy-paste from htop, l can give screen shorts only. If it able for you, I will try.

 

if you dont mind using top gives 512 chars, the remain could be screenshot.

 

top -b -n1 -w512 | grep ffmpeg > topoutput.txt

 

the last part could be screenshots
 

thanks in advance.

Link to post
Share on other sites

Hi all did read this as well

15 hours ago, ahakobyan said:

My setup:

CPU: Intel i5 3570s Quad Core 3.10

RAM: 12 SO-DIMM DDR3 1600

MOBO: Intel DQ77KB

HDDs: 8x Seagate 2TB SAS drives

SAScard: Dell LSI SAS 9217-8i

PSU: 12.3amps Dell

 

1. I downloaded the loader

2. Updated synoboot.img file as per instructions (vid, pid, sn, mac1, mac2), using OSFMount  (SN generator for DS3615xs)

3. Made a bootable USB, tried using Rufus &  Etcher

4. Booted from USB. I get the screen  v62Failed.png

5. After this, I can't see the NAS using both find.synology.com or  Synology Assistant.

 

 

I'm not sure what i'm doing wrong but I tried multiple times, I get the same issue every time. it looks like there is no connection to the pc at all. 

I also tried older loader which starts differently, I think it was "XPEnoboot_DS3615xs_5.2-5565.2.iso", this one works as far as finding the connection, but this doesn't allow me to install latest software.

 

 

Please let me know what I need to do to make the 6.2 loader work on my system.

 

Thank you!!!

 

14 hours ago, Olegin said:

@ahakobyan Read this

In my router i can see disksation with ip adress but no luck in assistant or synology finder?

Can you please help?

Now with jun 1.03b loader

Went back to loader 1.02 and my xpenology is found again,it says it's repairble but no such luck,if i'm in the wrong section sorry at forehand ,really want to try to solve it,it's now on dsm 6.0.2-8451 and repairble

Edited by ikkeenjij36
Link to post
Share on other sites
8 hours ago, Olegin said:

Yes, read this my topic.

thanks.

shutdown and reboot problem, do u have it with 1285L v3 CPU?  I tried some extra.lzma versions, common_args i915.enable_execlists=0, but failed.

would u please send me your 1.04b loader modified? I wanna keep the CPU for performance.

Link to post
Share on other sites
14 часа назад, JMRR сказал:

top -b -n1 -w512 | grep ffmpeg > /tmp/topoutput.txt

/var/packages/VideoStation/target/bin/ffmpeg -ss 0.000 -vaapi_device /dev/dri/renderD128 -hwaccel vaapi -hwaccel_output_format vaapi -noautorotate -i /volume2/Downloads/4KHEVC/AOA.Miniskirt.HEVC.8bit.mp4 -r 24 -vcodec h264_vaapi -vf format=nv12|vaapi,hwupload,setsar=sar=1,scale_vaapi=w=848:h=464 -vsync 2 -bf 0 -vb 1000000 -acodec copy -f ssegment -segment_format mpegts -segment_list_type m3u8 -hls_seek_time 0 -segment_time 5 -segment_time_delta

580256168_.thumb.png.7c89be28d74f5dde821ff5fc502c74b6.png

759312037_.thumb.png.aa6b7e17999b4dd0d510e72522225f1f.png

  • Like 1
Link to post
Share on other sites
7 часов назад, hawie сказал:

shutdown and reboot problem, do u have it with 1285L v3 CPU?  I tried some extra.lzma versions, common_args i915.enable_execlists=0, but failed.

would u please send me your 1.04b loader modified? I wanna keep the CPU for performance.

I have no problems with shutdown and reboot with e3 1285L v3 and j4105 too. Here is modified extra.lzma and manual how to change it on the working system, may be it'll help for you.

P.S. One mistake in the manual 😂

Edited by Olegin
Link to post
Share on other sites
Seems that it isn't possible to install 6.2 on AMD processor, but you can try with intel NIC.
Ok no prob for me atm...but now problem is it says its on 6.0.2 but is only repairble..when is start the process it loads dsm for 1% and reboots and says its not connecteble?
On juns loader 1.02b

Verstuurd vanaf mijn SM-G950F met Tapatalk

Link to post
Share on other sites
19 минут назад, ikkeenjij36 сказал:

Ok no prob for me atm...but now problem is it says its on 6.0.2 but is only repairble..when is start the process it loads dsm for 1% and reboots and says its not connecteble?
On juns loader 1.02b

Read this.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.