jun

DSM 6.2 Loader

Recommended Posts

Posted (edited)

 

3 hours ago, Dfds said:

The one that most people with Gen7 microservers seem to use is the HP NC360T. Don't forget that you'll need to disable the onboard NIC & DS3615XS image is recommended as it seems to be the most stable.

thanks have ordered a couple as i have the n40l and a gen 8 think this should work for both 

Edited by Lestat

Share this post


Link to post
Share on other sites

There is nothing magical about the NC360T.  The only thing you need to do is to make sure that the device you are trying to buy is supported by the driver in the image you want to run.

 

Refer to this Intel list: https://www.intel.com/content/www/us/en/support/articles/000005612/network-and-i-o/ethernet-products.html

The PRO 1000/CT is device ID 10D3.

 

Now look here (for DS3615) or here (for DS918) and look up the device ID in the appropriate spreadsheet.

The 10D3 card is supported by both images, so you should be fine with that card.

  • Haha 1

Share this post


Link to post
Share on other sites
1 hour ago, fswcr1 said:

Oh so maybe onboard NIC even though it is Intel network adapter may not work?

 

Get the vendor and device ID from the onboard NIC and you may find that it is supported.

Share this post


Link to post
Share on other sites

Oh so maybe onboard NIC even though it is Intel network adapter may not work?

 

Get the vendor and device ID from the onboard NIC and you may find that it is supported.

 

So I would understand if the network card never worked at all with this loader but it does initially. I can install the DSM and get it working. Its when I decide to reboot it for my own reason that it no longer shows up. I then have to reinstall and its good again as long as I dont reboot. Would there really be some issue with the built in Intel Ethernet that would only show when you reboot DSM?

Share this post


Link to post
Share on other sites
В 06.11.2018 в 13:03, Gronaldo сказал:

Just installed this 1.04b loader for DS918+ on Gigabyte GA-J3455N-D3H board, without apparent issues.

 

Did notice no info is displayed at all on monitor output, not even nromal Xpenology boot menu. Is this as intended?

Is DS918+ image now adviced for J3455 platforms?

 

Feedback / comments welcome.

 

Cant install DS918 + 1.04b on GA-J3455N-D3H 😕

Please, specify your setup/config:

- Screenshots (or photos) of BIOS settings, if possible.

- It was upgrade from older xpenlogy, or brand new installation?

- You replaced the "extra.lzma" in the distribution?

- HW acceleration works?

Share this post


Link to post
Share on other sites
1 hour ago, Kiber said:

 

Cant install DS918 + 1.04b on GA-J3455N-D3H 😕

Please, specify your setup/config:

- Screenshots (or photos) of BIOS settings, if possible.

- It was upgrade from older xpenlogy, or brand new installation?

- You replaced the "extra.lzma" in the distribution?

- HW acceleration works?

Sorry, don't have this unit anymore. Can't share much info as such. 

Was a new setup, no upgrade. Standard extra.lzma. HW acceleration not tested. 

Did fiddle a lot with it, some unexpected and inconsistent behaviours, so when i had a chance to sell it...i did. 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
On 3/5/2019 at 2:04 PM, baratta930 said:

 

6.2.1 u6 on DS3615 works with 1.03b for me.  The only issue is that Synology removed the Realtek driver so I had to install an intel NIC to get ethernet working.

 

What issues are you having?

I'm running Jun 1.03b loader, on Proxmox VM machine. DSM 6.2.1 causes kernel panic for e1000 lan card. Maybe someone knows how to inject drivers to Jun's 1.03b loader?

Share this post


Link to post
Share on other sites

Looking for a bit more help I have received the nc360t card I was hoping it would have the Mac address printed on it so I could add it to the boot file for xpynology 

But it dose not 

What's the best way for me to get the Mac address

Share this post


Link to post
Share on other sites
1 hour ago, Lestat said:

Looking for a bit more help I have received the nc360t card I was hoping it would have the Mac address printed on it so I could add it to the boot file for xpynology 

But it dose not 

What's the best way for me to get the Mac address

Try booting from a live Ubunto USB.

Share this post


Link to post
Share on other sites

thanks for the tip in the end as i was still running and older update and could still boot with the internal nic 

i was able to install the new nic card start up the server with the cat 5 cable plugged in to the onboard nic once the server had started i plugged a cat 5 cable in to the new nic

and you get the address from my router

 

Share this post


Link to post
Share on other sites
Posted (edited)

Hi everyone,

 

I have a bare-bone installation of DS3617xs, DSM 6.1.7-15284 Update 3 works perfect. Tried to install 6.2/1.03b but both my LAN cards (built in and PCIe) are not recognised or something. After a few moments after "happy hacking" I get both NICs with no link light, as if they are being disabled. No luck finding them on the network.

 

Is there a place where I can check a list of supported NICs for 6.2/1.03b?

 

If these are no longer supported I wish to replace them with other LAN cards, preferably with more than a single port on the board.

 

Any ideas would be appreciated.

 

My config:

 

  • PCI LAN - RTL8110SC
  • Integrated LAN - 1 x RTL8111D chip (10/100/1000 Mbit)
  • Proc - Intel i7 older version, Ivy bridge or something
  • Motheboard - Gigabyte GA-P55-US3L

 

@jun Thanks for the great work. TOP MAN!

Edited by georgg

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, georgg said:

Is there a place where I can check a list of supported NICs for 6.2/1.03b?

 

Under Tutorials and Guides, or use the links in my signature.  I strongly recommend you use DS3615 instead of DS3617.

 

However, it's well documented you must have an Intel card to boot 6.2.1 on 1.03b because of kernel crashes.

Edited by flyride

Share this post


Link to post
Share on other sites
2 minutes ago, flyride said:

 

Under Tutorials and Guides, or use the links in my signature.  I strongly recommend you use DS3615 instead of DS3617.

 

However, it's well documented you must have an Intel card for 6.2.1 on 1.03b because of kernel crashes.

 

Trying now with I350-T4. Windows sees it as intel. I'll let you guys know.

 

Thanks for your reply.

Share this post


Link to post
Share on other sites

Is the ds918 loader the only one that will be released going forward? I have some pretty decent systems that are Ivy Bridge that I don't plan on replacing any time soon.

 

Unless I am mistaken, I am stuck on DSM 6.2-23739

 

 

Share this post


Link to post
Share on other sites
10 hours ago, flyride said:

1.03b and DS3615 is supported to current 6.2.1

 

But we are still lacking VMXNET3 for 10G+ networking right? I don't want to drop down to a 1G link when my VM supports well over 10G

Share this post


Link to post
Share on other sites

Must I have J3455 to support hardware decoding?

1.04b with XEON 1275v3 (QSV supported, https://ark.intel.com/content/www/us/en/ark/products/75464/intel-xeon-processor-e3-1275-v3-8m-cache-3-50-ghz.html), Video Station shows  HW acceleration enabled, but not working (can NOT decode H.265 4K).

 

BTW, official DS918+, decode the same film (H.265 4K) fine, just checked.

Share this post


Link to post
Share on other sites
7 минут назад, hawie сказал:

Must I have J3455 to support hardware decoding?

You must have 4th generation (haswell) or later intel processor, 1.04b, legal sn&mac. HW @ SW transcoding works on my e3 1285L v3.

Share this post


Link to post
Share on other sites

I've successfully set up DSM 6.2 on my i7 mini PC.

 

I have opportunity to purchase a DX513 5-bay expansion unit. Would it work with an XPEnology setup? Connects by a single SATA.

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, Olegin said:

You must have 4th generation (haswell) or later intel processor, 1.04b, legal sn&mac. HW @ SW transcoding works on my e3 1285L v3.

of coz,  my E3 1275 v3, it's 4th generation (Haswell) , the same series as your e3 1285L v3.

my ASUS Q87T + E3 1275 v3 + 1.04b,  legal sn & mac from another official DS918+, only shows HW acceleration in Video Station,  but NOT play H.265+4K video normally.

Do u try it with 4K H.265 files?

Edited by hawie

Share this post


Link to post
Share on other sites
11 минуту назад, hawie сказал:

Do u try it with 4K H.265 files?

Give me one of it, i'll try...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.