Beeface

Startup after power off

Recommended Posts

Hi all, managed to get up and running on an old Dell I I3 based system last weekend and so far so good. However, I decided to see what happened in the event of a power interruption today, as we are going on holiday soon and wanted to ensure the system would recover itself to an accessible state without any user intervention. The system didn’t come back online, despite being left for over 10 minutes, until I hit enter on the keyboard (no monitor connected - system is in the garage in the cool) which I assume made a selection from the boot loader screen. So, my question is: how can I ensure the system automatically boots on power up / restart?

Share this post


Link to post
Share on other sites
Posted (edited)

I don´t know if my answer helps you, because I´m beginner/noob and my english is not perfect.

 

Take a look at my following screenshot:371562310_Screenshot(77)_LI.thumb.jpg.06b1a783c46c65ad003e7111ed900239.jpg

 

My system boots automatically directly after a power break/fallout, when the power is there again.

 

If I misunderstood you or my hint is false for you, please excuse my stupidness.

Edited by sunshine

Share this post


Link to post
Share on other sites
5 minutes ago, sunshine said:

I don´t know if my answer helps you, because I´m beginner/noob and my english is not perfect.

 

Take a look at my following screenshot:371562310_Screenshot(77)_LI.thumb.jpg.06b1a783c46c65ad003e7111ed900239.jpg

 

My system boots automatically directly after a power break/fallout, when the power is there again.

 

If I misunderstood you or my hint is false for you, please excuse my stupidness.

Thanks for your reply. I have this option checked already. The issue seems to be at a more fundamental level - when the pc system powers back on, the bootloader is waiting for a keyboard selection. I am going to try it again later to see if it’s repeatable.  

Share this post


Link to post
Share on other sites

Try you have to look at the Bios of the motherboard. Perhaps you have to change something in the BIOS. But be careful.

Share this post


Link to post
Share on other sites

just disconnect the keyboard and try the shutdown and start again

in addition you can enable the bios option that the system always starts when power is connected (usualy its set to "last state")

 

Share this post


Link to post
Share on other sites
20 minutes ago, IG-88 said:

just disconnect the keyboard and try the shutdown and start again

in addition you can enable the bios option that the system always starts when power is connected (usualy its set to "last state")

 

I’ve got the bios configured to system always on when power is restored already, but I’ll try what you say with the keyboard. Thanks for taking the time to reply. It’s amazing how well this homebrew NAS is working  - way better than my hopelessly underpowered MyCloud Mirror!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now