Stingray93

Kopiergeschwindigkeit sehr langsam

Recommended Posts

Hallo!

Ich habe mir vorgestern ein XPEnology Nas aufgebaut.

Innerhalb des NAS habe ich ein JBOD Datensystem aufgebaut mit aktuell

1x Seagate Archiv HDD 8TB

1x Seagate Iron Wolf HDD 8TB

1x WD Red 4TB

 

Nun habe ich über die letzten Tage erfolgreich ca. 10TB Daten auf das NAS kopiert, immer mit 80-110mb/s über Netzwerk.

Seit gestern Abend habe ich allerdings das Problem das ich nur noch Datenraten von 5-20mb/s erreiche, teilweise noch weniger.

 

Bereits gecheckt habe ich folgendes:

NAS sowie der PC sind im Gbit Netzwerk

Smart Status aller Festplatten ist "normal"

Allgemeiner Status ist "normal"

Raid Gruppe Status "normal"

Volume Status "normal"

Selbst wenn ich intern auf dem NAS etwas kopiere erreiche ich nur 5-20mb/s.

Wenn ich über USB3 versuche aufs NAS zu kopieren das gleiche.

 

im NAS sitzt ebenfalls noch eine 120GB SSD, welche ich für Programme etc. pp nutze und als Basic eingerichtet ist.

Diese läuft normal, Datenrate über Netzwerk ~110mb/s.

 

Bin ehrlich gesagt etwas Ratlos was mein NAS ausbremst.

Alles scheint normal zu sein.

 

EDIT

Gerade noch mal die Lesegeschwindigkeit getestet, diese ist normal! 

110mb/s.

Ich kapier es nicht... 

 

Könnt ihr mir helfen?

Unbenannt.JPG

Edited by Stingray93

Share this post


Link to post
Share on other sites

hallo,

 

eine spaßbremes kann die 8TB archive platte sein, das ist eine shingled recording (SMR) platte und wenn die schreibt dann erst mal in einen PMR bereich der einige 100GB groß ist und danach (zeitlich versetzt wenn idle oder wenn der puffer bereich voll ist) wird in den langsamen SMR bereich geschrieben - sollte allerdings nicht in solchen größenordnungen liegen (5-20MB/s), in der c't hatte ich mal einen test gelsesen bei dem die das genauer ausprobiert hatten ober die dauerlesitung lag afair bei 50-100MB/s - das solltest du nur wirklich merken wenn du die platten mit raid fährst und 10G netzwerk benutzt, z.b. wenn du deine raidgroup 1 als SHR konfigurierst (10,8 TB mit redundanz)

Share this post


Link to post
Share on other sites

Die Archiv HDD habe ich schon eine weile im Einsatz, das dabei die Datenrate ab und zu mal auf ~50mb/s absackt kenne ich, aber meist nur für kurze Zeit.

Ich habe den Drive erst einmal pausiert und nun schiebt er wieder brav mit ~110mb/s aufs Netzwerk.

 

Mein Hauptaugenmerk liegt eh aufs Lesen und nicht aufs schreiben, aber einmal muss der kram halt rauf :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.