Recommended Posts

Всем доброго времени суток!У меня Gen8 с версией DSM 6.0.2-8451 Update 9

Имею "плачевный" опыт по обновлению DSM года 1,5 назад "окирпичил" сервер, и тогда мне помогли все поставить. В настоящее время моя версия мягко говоря устарела, хотя все вроде работает, но иногда получаю уведомления от DSM о том, что мне нужно обновить версию, потому как программы могут работать не корректно.

Сам вопрос заключается в том, что я хочу обновить до последней версии, и не знаю как это сделать.

С удовольствием заплатил бы кому нить за работу, но в Краснодаре нет у меня никого на сегодняшний день, кто мог бы сделать это. Посему буду бесконечно благодарен за пошаговую инструкцию и/или удаленное участие в обновлении моего сервера.

Заранее благодарен, с уважением Сергей.

 

siakm-nas - Synology DiskStation - Google Chrome.png

siakm-nas - Synology DiskStation - Google Chrome-.png

 

siakm-nas - Synology DiskStation - Google Chrome.png

Edited by Maestro

Share this post


Link to post
Share on other sites

Ни в коем случае не ставим 6.2, только 6.1!!!

Вот тут пошаговая инструкция.

Обращаю внимание, что pat файл от 6.1 подсовывать вручную, иначе скачается от версии 6.2 и кирпич гарантирован!!!

 

Share this post


Link to post
Share on other sites

DS3617xs

INTEL Xeon D-1527

3.4 GHz

4

16 ГБ

DSM 6.2-23739 Update 2

2018-08-04 21:58:31

4 часов 56 минут 35 секунд

Share this post


Link to post
Share on other sites

 -iliya-  как понимать ваше сообщение?

 

Edited by Maestro

Share this post


Link to post
Share on other sites

пока не апгрейдил DSM, но обязательно буду, и отпишусь как и полагается.

есть промежуточный вопрос не в тему:

image.png.3e05d16eb32c5d201977b9e5888fef45.pngкак быть с этими блокировками? Это значит что кто-то ломится ко мне на сервак?

 

Share this post


Link to post
Share on other sites
On 8/4/2018 at 9:59 PM, -iliya- said:

DS3617xs

INTEL Xeon D-1527

как считаете, на gen8 с xeon 1270v2 стоит устанавливать 3617? сейчас стоит 3615 с DSM 6.1.7-15284. в ближайшие дни думаю обновляться до 6,2 и думаю надо ли пробовать 3617 или обойтись без этих экспериментов.

Share this post


Link to post
Share on other sites
1 час назад, Maestro сказал:

 -iliya-  как понимать ваше сообщение?

 

Это значит, что с момента публикации моего крайнего поста в этом топике, появились загрузчики 6.2 для 3616/3617, можно теперь уже на них пробовать.

55 минут назад, Maestro сказал:

как быть с этими блокировками? Это значит что кто-то ломится ко мне на сервак?

 

Видимо оставить в списке блокировки.

Да, кто-то ломится, для начала закройте порты 21,22,23 хрени для внешнего мира. А телнет лучше совсем выключить и ходить во внутренней сетке только по ssh.

Edited by Olegin

Share this post


Link to post
Share on other sites
2 минуты назад, toleeck сказал:

как считаете, на gen8 с xeon 1270v2 стоит устанавливать 3617? сейчас стоит 3615 с DSM 6.1.7-15284. в ближайшие дни думаю обновляться до 6,2 и думаю надо ли пробовать 3617 или обойтись без этих экспериментов.

Гонял и то и то, особой разницы не наблюдал (я про 6.1), 3617 поставил только из-за того, что был номерок и смог активировать кодеки для 4к. На 6.2 попробовал, но не хватает дров для моего сата, скорость была низкая -20 MB/s, откатился назад до лучших времен, когда дров extra.lzma накидают.

Share this post


Link to post
Share on other sites
1 hour ago, Maestro said:

 -iliya-  как понимать ваше сообщение? 

 

что успешно работает на моем Gen8 с железом из подписи

Share this post


Link to post
Share on other sites
7 minutes ago, toleeck said:

как считаете, на gen8 с xeon 1270v2 стоит устанавливать 3617? сейчас стоит 3615 с DSM 6.1.7-15284. в ближайшие дни думаю обновляться до 6,2 и думаю надо ли пробовать 3617 или обойтись без этих экспериментов.

я поставил, только по тому что 3617 более свежая модель - ближе к моему реальному железу

Share this post


Link to post
Share on other sites

Илья, простите уточнюсь:

т.е. в моем случае я могу сразу на 6,2 пробовать, и не получу "кирпич"?

Share this post


Link to post
Share on other sites

Отключите все винты от хрени, возьмите 1 чистый винт не из хрени и попробуйте установить 6.2 с нуля, если взлетит, то с большой долей вероятности кирпича не будет.

Share this post


Link to post
Share on other sites
1 minute ago, Olegin said:

Отключите все винты от хрени, возьмите 1 чистый винт не из хрени и попробуйте установить 6.2 с нуля, если взлетит, то с большой долей вероятности кирпича не будет.

именно, я так и делал, сперва протестил на отдельном маленьком диске, погоднял денек, а потом

обратно подцепил мои харды, тестовый отключил и загрузился с новым загрузчиком.

Только не забыть поменять Vid Pid в загрузчике, указать что у вас 2-4 сетевухи а не одна, в случае и Gen8 как минимум 2, а так же указать таймаут не 1 сек а 3.

Потом при рестарте выбрать вторую строку Reinstall - я сделал чистовую установку, потом просто восстановил из бекапа пользователей и настройки папок. Переустановил программы в ручную - так лучше чем миграцию делать

Share this post


Link to post
Share on other sites

тогда как я понимаю я могу вытащить не только винты, но и саму загрузочную флешку, и все манипуляции сделать на новой флешке, ну на случай если не получится, чтобы была возможность вставить обратно и загрузочную флешку и винты.

я правильно мыслю?

повторюсь, у меня нет вообще опыта, на грабли могу нарваться на каждом из шагов, и  пока есть понимания только как действовать по первому ответу от гуру Olegin:  

 

image.png

Share this post


Link to post
Share on other sites
18 минут назад, Maestro сказал:

я правильно мыслю? 

Правильно.

Только уже с изменениями. Скачиваем загрузчик 1.03b и пробуем версию 6.2.

Ни в коем случае не ставим 6.2, только 6.1!!!

Вот тут пошаговая инструкция.

Обращаю внимание, что pat файл от 6.1 подсовывать вручную, иначе скачается от версии 6.2 и кирпич гарантирован!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.