mccltd

N54l Plex won't upgrade as wrong non supported hardware?

Recommended Posts

Hi,

Ive been running Plex on my HP N54l running Synology DSM 5.2-5644. for years now but the recent Plex upgrade wont load :1.13.4.

Its currently running 1.13.2 ok.

Says the package is not supported on this platform of disk station.

 

Has something changed do you know, Ive tried the other packages incase its downloading the wrong one but still no go.

 

 

Share this post


Link to post
Share on other sites

just had the same problem, package is not supported on the platform of diskstation,  trying to update to PlexMediaServer-1.13.4.5271-200287a06-x86.spk on N54L with DSM 5.2.5967 update 7 

 

Share this post


Link to post
Share on other sites

Great thread, I am running (and have been for quite some time) DSM 5.2-5967 Update 6 , and got tripped up by this latest Plex update too.

 

I guess there will now be a whole bunch of us looking to update to DSM 6 ? 😲

Share this post


Link to post
Share on other sites

Hmm, looks like im going to have to backup all my data and try and upgrade.

Dont fancy loosing all my data

Share this post


Link to post
Share on other sites
1 hour ago, mccltd said:

Hmm, looks like im going to have to backup all my data and try and upgrade.

Dont fancy loosing all my data

The N54L will run 6.1 using jun's 1.02b loader quite happily, just remember to disable C1E support in the bios.

Share this post


Link to post
Share on other sites

took the chance, backed up config and all my files and followed the tutorial exactly as written by Polanskiman at https://xpenology.com/forum/topic/7973-tutorial-installmigrate-dsm-52-to-61x-juns-loader/ which went like a dream with no problems on my N54L. Did the updates to 6.1.7 Update 2 with no problems,  then uninstalled Plex and reinstalled 64bit version and everything now working okay, all files intact and lost nothing. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now