Toti

DELL Optiplex 790, reboot loop after fresh install

Recommended Posts

Hello All,

 

I am trying to install dsm 6.1.x on Dell Optiplex 790 with the following Hardware specs.

Intel i5, 3.1GHz Quad Core

4G DDR3 RAM

Integrated LAN
1TB SATA Hitachi

4TB SATA Red WD

 

1. I followed JUN Tutorial step by step for a fresh build. Used correct VID/PID of each USB sticks. Used different serial numbers for x3615.

2. I get to the Install screen. After installation is complete message appears Restarting Disk Station. 

3. After first reboot, system keeps restarting after 15 to 20 seconds.

 

I tried following to resolve this issue.

 

1. Tried 4 x new USB sticks with 6.1 x3615 build.

2. Deleted partition from the HDD and tried fresh install with the separate USB sticks.

3. Installation on single Hitachi disk.

4. Installation on single Red WD disk.

5. I installed Ubuntu desktop to confirm there is no issue with the hardware, it did not restart and kept running. 

 

I have been reading the forum to find the resolution but have not come across concrete answer. I'd appreciate any help.

 

Thanks in advance.

 

Share this post


Link to post
Share on other sites

Another symptom which might help with the troubleshooting. 

 

I do get ping reply to the IP address assigned to the DSM after the first reboot for short time and then system reboots again. 

Share this post


Link to post
Share on other sites

Updated Dell Optiplex 790 BIOS from A7 to A18. Still experiencing reboots. 

Had tried older versions of JUN loader but still the same error.

Share this post


Link to post
Share on other sites

After several tries with the DSM & Dell790 with no success, I replaced Dell790 with the HP6300 SFF i5, 3470 with 4GB RAM and 4TB WD Red HD & Hitachi 1xTB.  

I tried x3561, 6.1 image following the tutorial using a new USB, a new serial number and another windows laptop. After first install error came up no HDD found. I checked the BIOS and update IDE to AHCI in the storage settings. 

Then restarted the process after cleaning up the partitions in the HDD. To my pain reboot loop started again. I am almost at the brink of giving up on XPEnology build. Never been as challenging as anything else.

Question: My host get's the same IP when I am trying to build the server. Do you think it might be causing the issue? Should assign fix IP to the DSM instead of DHCP enabled one?

Any help would be highly appreciated. I can provide the required information if any thing helps?

 

Share this post


Link to post
Share on other sites

I don't think the IP has anything to do with the reboot issue you are experiencing.

 

I am curious if you have tried tweaking your bios settings because I feel that's where the problem is.

 

Also can you please provide boot logs? Without those it's difficult to access the issue.

Share this post


Link to post
Share on other sites

Hi Polanskiman,

 

Many thanks for your reply. Anything particular I have to change in the BIOS settings? I did follow the tutorial and changed only the boot order and storage type. I had already updated the BIOS version to the latest available from the HP website.

Any possibility to get the boot logs without using the serial cable?

Share this post


Link to post
Share on other sites

I can't help you with the BIOS because I don't know that machine but you might want to basically disable anything that is not essential.

 

As for the boot logs, nope there is not other way around it unless you are running DSM on a VM which I don't think is the case for you.

Share this post


Link to post
Share on other sites

@Toti I have also an DELL Optiplex 790 and I want to install DS3615xs

 

I make an usb stick with Jun's Mod V1.02b and I can see the computer in Synology Assistant, it starts with installation after a view steps it says it will reboot the system but than it stays in a reboot loop.

 

You see back the Jun's Mod V1.02b but after first reboot, system keeps restarting after 15 to 20 seconds., and again and again, the installation will not start.

 

I installed the latest BIOS A22 for the DELL Optiplex 790 but also no success.

 

 

 

 

Share this post


Link to post
Share on other sites

Hello,

 

This topic can be closed it is working directly now on this DELL computer:

 

I used the 1.03b loader and I installed DSM 6.2 

 

After I updated it to the latest version that is DSM 6.2-23739 update 2 

 

Everything works..

Share this post


Link to post
Share on other sites
On 9/6/2018 at 2:28 AM, michel30 said:

This topic can be closed it is working directly now on this DELL computer:

 

This is something that can only be requested by the one who created the OP.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now