Recommended Posts

Posted (edited)

Hello dears! Please tell me what the problem is.

Server HP DL380 g5. for a long time everything worked. after replacing the flash drive there was a problem.

The installation itself is normal and partitions are created on the disks.

After installation and reboot DS3615xs says "NO HARD DISK FOUND" at the bottom says "Before reconnecting install the hard drive."

Any settings not touched, just replace flash. Drives the same. Disks are clean, all partitions deleted acronis disk director

 

Edited by v_sedih

Share this post


Link to post
Share on other sites

SSH into the box and run "dmesg | more", scroll down looking for references to ata and sd to see if your controller(s) and drive(s) are recognised during boot up.

Share this post


Link to post
Share on other sites
Posted (edited)

5b432f319dcc8_2018-07-0912_45_59.thumb.png.c8e1ee0c918981444fff8f13ab1fd3f5.pngI can't connect to DSM via SSH, so I installed ubuntu. uploaded dmesg to file, please see

 

 

DMESG.docx

Edited by v_sedih

Share this post


Link to post
Share on other sites

6 HDD drives (5 x 600Gb, 1 x 900Gb) and a DVD-R.

Your LSI SAS 1068E disk controller is supported, but I see several comments that it needs to be flashed into "IT mode".

 

I'd try removing the cable to the DVD-R first, then if still not joy remove some of the HDD's and leave only 2 of the 600 GB's connected and see if you can then get them recognised.

Don't forget that the HDD's must be empty/blank to avoid any complications for DSM installation - it appears you have 2 partitions on each of them. Ensure there is no partitions at all on the attempt with just 2 of the 600Gb's connected.

 

You can reintroduce/replug-in the other HDD's once DSM has been installed.

 

Good luck.

Share this post


Link to post
Share on other sites
21 hours ago, v_sedih said:

Server HP DL380 g5. for a long time everything worked. after replacing the flash drive there was a problem.

 

thats not much information and also implying you just exchanged the usb hardware and keeping the loader (version) and with this the former dsm version

but my guess is you try a newer loader and dsm version like .loader 1.02b / dsm 6.1.x, the type seem to be 3615 from your screenshot

the message indicates no disks found so, no controller (no driver)  or no disks (like because its a raid controller and you cant expose single disks as needed, IT-mode like in "initiator target mode")

the driver in question (from your ubuntu log) would be "mptsas.ko" and thats part of juns loader so is not "no controller found"

if its a raid controller try to create a raid (one or two disks like raid0 or 1) and see if it finds disk(s) then

also your server has ilo and you can use that to have a look on the serial port over network, dsm 6.x does not give much information on the screen, ist using the serial port as console, so if youn want to see whats going on user ilo's serial over network (search the forum for this)

 

ps: sas1068 has a hardware limit about disk size so no disk bigger 2TB if you plan to extend with this controller

 

Share this post


Link to post
Share on other sites

Thank you all! The problem has been fixed. I deleted all the partitions on the disks and during the installation I pressed "C" and led "append Data Port Map=88" since I have two controllers with 8 disks

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now