Recommended Posts

For a long time I am using a Seagate USB 3.0 drive for external backups. It seems starting with DSM 6.1.7-15284 the drive is no longer recognised.

Test with other USB 3.0 drives have same results. On USB 2.0 all drives do work. 

 

I am using same hardware, same loader (Jun v.1.02b) as before, when all worked without any issues. 

Anybody any suggestions how to fix this? Many thanks!

Link to post
Share on other sites

After more testing I found a reboot is required in order to work. Machine is usually off and active for making backups, as target for live Nas and creating secondary backup to USB drive. So after initial boot, no USB drive is detected, even after reconnecting a few times. After reboot, with drive connected, is works.  

Any suggestions how to resolve or what issue may be?

 

Thanks for any assistance .

Link to post
Share on other sites
  • 2 years later...

I am having the exact same issue after updating an Xpenology 6.1.7 to update 3 which I can't upgrade to a more recent build (tried and just won't work). 

All my external drives attached worked with no problems at all until I updated to 6.1.7-15284 and now they are just not recognised at all. They are all USBv3 drives.

Any advice?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.