qing

DSM6.2,1.03a2,auto reboot

Recommended Posts

ASRock J3455-itx

Kingston 4g ram

 

V1.03a2 loader

DSM_DS918+_23739.pat

 

SN is from DDSM

MAC is 001132xxxxxx

 

when i use "Offiline Transcoding",

it's very slowly,

and the nas auto reboot.

 

ps:from China,not good at English,sorry

but u can reply with english,thx

 

 

01 (1).JPG

02.JPG

03.JPG

Share this post


Link to post
Share on other sites

transcoding will need a valid serial number for a 918+ in grub.cfg

if you used the fake one that is in there by default its not activating the hardware transcoding

maybe this will give you the information you need to check this

 

Share this post


Link to post
Share on other sites

thanx for u reply

 

i use a SN from DDSM,and write it into zhe grub.cfg

 

the SN work well in DSM6.1.7(v1.02b+DSM_DS3617xs_15284.pat),so this SN still a fake?

 

i will check the SN and try to change it,thank you!

Share this post


Link to post
Share on other sites
12 minutes ago, IG-88 said:

transcoding will need a valid serial number for a 918+ in grub.cfg

if you used the fake one that is in there by default its not activating the hardware transcoding

maybe this will give you the information you need to check this

 

88, just to be clear, no matter what version the DSM is, we still need a valid s/n for transcoding, right?

Share this post


Link to post
Share on other sites
1 minute ago, qing said:

thanx for u reply

 

i use a SN from DDSM,and write it into zhe grub.cfg

 

the SN work well in DSM6.1.7(v1.02b+DSM_DS3617xs_15284.pat),so this SN still a fake?

 

i will check the SN and try to change it,thank you!

Dude, you need a valid s/n, which means 正版群晖序列号 in order to make it work. At lease for the current 6.2 system it is true.

Share this post


Link to post
Share on other sites
Posted (edited)

i think you will need a valid SN for the specific model you have installed

imho a 3615 sn will not work on a 918+ to activate transcoding

but i'm not sure, have not trieed it, my nas hardware does not support transcoding

Edited by IG-88

Share this post


Link to post
Share on other sites
2 minutes ago, IG-88 said:

i think you will need a valid SN for the specific model you have installed

imho a 3615 sn will not work on a 918+ to activate transcoding

but i'm not sure, have not trieed it, my nas hardware does not support transcoding

The transcoding in the DSM is powered by CPU, right? What if I have a gpu installed, is it possible to use the gpu for transcoding? Just a crazy thought...

Share this post


Link to post
Share on other sites
Posted (edited)

the (hardware) transcoding is about GPU namely it' about unsing intel quick sync video

thats what a lot people here after, having a cheap cpu with gpu and beeing able to transcode on the fly for streaming

Edited by IG-88

Share this post


Link to post
Share on other sites
9 minutes ago, BigBro said:

Dude, you need a valid s/n, which means 正版群晖序列号 in order to make it work. At lease for the current 6.2 system it is true.

 

i know the valid SN means 正版群晖序列号,thx for u chinese word :)

 

but if the SN is fake,the transcoding will not start

 

i can start the  transcoding,so……

Share this post


Link to post
Share on other sites
Posted (edited)

if the SN is a fake,it looks like this:

 

the transcoding will not start

 

but i can start it,and auto reboot after a while :( 

 

04.jpg

Edited by qing

Share this post


Link to post
Share on other sites
7 minutes ago, IG-88 said:

the (hardware) transcoding is about GPU namely it' about unsing intel quick sync video

thats what a lot people here after, having a cheap cpu with gpu and beeing able to transcode on the fly for streaming

That's it! Thank you for clarifying! For a system with cpu only, is it useful to activate the HW transcoding function?

Share this post


Link to post
Share on other sites
2 minutes ago, qing said:

if the SN is a fake,it looks like this:

 

the transcoding will not start

 

 

04.jpg

That's strange... Did you activate the HW acceleration?

Share this post


Link to post
Share on other sites
3 minutes ago, BigBro said:

That's strange... Did you activate the HW acceleration?

how to activate the HW acceleration?

 

i never see this option in DSM?

Share this post


Link to post
Share on other sites
Posted (edited)
41 minutes ago, IG-88 said:

i think you will need a valid SN for the specific model you have installed

imho a 3615 sn will not work on a 918+ to activate transcoding

but i'm not sure, have not trieed it, my nas hardware does not support transcoding

No problem,maybe some SN can work well in dsm6.1 but work failed in dsm6.2

or

jun says "DS918+ may need a reasonable recent cpu instruction set to run properly."

I suspect it may be related to this

 

Edited by qing

Share this post


Link to post
Share on other sites
3 hours ago, qing said:

how to activate the HW acceleration?

 

i never see this option in DSM?

you install the videostation plugin and replay a file over it, on first use it will activate the codec licenses and check SN, there might be a switch inside videostation for activating hardware acceleration

 

 

2 hours ago, qing said:

No problem,maybe some SN can work well in dsm6.1 but work failed in dsm6.2

 

no, the SN is on a sticker on original boxes and does not change so if once a year a new dsm version comes out the hardware (3-5 years updates) get the new version and still uses old SN, as long as its a 918+ SN it will work, until now i have not seen anything about blacklisted SN's but we cant say whats in store for us in the future ...

 

Quote

jun says "DS918+ may need a reasonable recent cpu instruction set to run properly."

I suspect it may be related to this

 

in the developer section i have started a list of working hardware

 

https://xpenology.com/forum/topic/12679-progress-of-62-loader/?do=findComment&comment=91892

 

with desktop cpu it seems to be 4th gen intel core (Haswell)  as minimum for 918+ and for embedded cpu's it seems to be avoton (at least my C2550 came up after installing 918+ on a empty test disk)

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Thank you for your detailed answers:1_grinning:

 

I tried to change a new valid SN for 918+(1780PDN058013), but it still auto reboot when i Transcoding.

 

I've completely emptied the hard disk and the U disk,

then use the same old SN (and same vid pid mac) to creater a 1.02b loader

install the DSM_DS3617xs_15284.pat

so get a new DSM6.1 nas.

 

"Offiline Transcoding"can work well,Everything is normal

 

so i think i must wait the newloader to use DSM6.2

I hope that the question I reflect can be noticed.

 

btw:

 

in the DSM6.2

if i  disable the  "ACPI HPET" in BIOS,

Transcoding still very slowly,but the auto reboot be a lot less.

Edited by qing

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now