Recommended Posts

Hello everyone!

 

Yesterday I received a notice in my DSM 3617xs to perform the update to DSM 6.2-23739 and I could not update.

 

My doubt is, you can not update from a DSM 3617xs right?

 

Thanks and congratulations for the forum :)

 

Regards

Share this post


Link to post
Share on other sites

 

Yes, but I saw that it was for the ds3615xs.

 

Then for the ds3617 it would be the same...

Share this post


Link to post
Share on other sites

Ok. He has already solved the doubt. In short, you can use the loader 1.03a2 regardless of the model that is DS3615, DS3617 but you can not use the previous versions because if no brick is produced.

 

Thank you and forgive my ignorance about these issues.

 

Regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now