nikhop

Тормозят некоторые функции, не отправляется почта

Recommended Posts

1. Зависают некоторые разделы примерно на минуту: если захожу в уведомление или создание новых пользователей (пока только это нашёл).

2. При создании новой учётки прописывается почта для отправки учётных данных пользователю - письмо ему не приходит (ящик для отправки почты настроен и тест работает).

 

В чём дело, куда копать?

XH6mUjnHD-Y.jpg

zyTBuj0H7Xk.jpg

Share this post


Link to post
Share on other sites

к гадалке надо идти по этим двум вопросам 100%)

Share this post


Link to post
Share on other sites
4 часа назад, 4sag сказал:

к гадалке надо идти по этим двум вопросам 100%)

Гадалка шлёт на xpenology :3_grin:

 

Неужели не было ни у кого подобного?

Share this post


Link to post
Share on other sites
1 час назад, nikhop сказал:

Гадалка шлёт на xpenology :3_grin:

 

Неужели не было ни у кого подобного?

насчет тормозов !

1. какие диски

2. какое железо

хоть что-то ?

насчет почты кроме гадалки и самого gmail и внимательного прочтения настроек их почты никак !

Share this post


Link to post
Share on other sites
Posted (edited)
14 часа назад, 4sag сказал:

1. какие диски

Объединены в RAID 10

2018-06-25_08-57-49.png.c0a2bee0dcdf47af73cc371b62e6b543.png

 

14 часа назад, 4sag сказал:

2. какое железо

 

DSM определяет это (хз почему, видимо потолок):

2018-06-25_08-58-57.png.d2ea15ca52dfc915374f3da248fa3ab7.png

 

Хотя на самом деле там установлен i5-3450, мамка asus p8z77-v lx

 

П.С. Я пробовал ставить 3617xs (вроде читал она поддерживает процы поболее), но не завелась она у меня. Вопрос в общем не в этом )

Edited by nikhop

Share this post


Link to post
Share on other sites
22 часа назад, nikhop сказал:

При создании новой учётки прописывается почта для отправки учётных данных пользователю - письмо ему не приходит (ящик для отправки почты настроен и тест работает).

Все работает, специально проверил, проверяйте свои настройки уведомлений...  

Уважаемый пользователь!

Добро пожаловать на ababababa!
Чтобы изменить личный профиль, введите в адресной строке браузера http://XXX.XXX.XXX.XXX:YYYY/.
(Если не удается подключиться к серверу, обратитесь к администратору.)

Имя пользователя: test
Пароль: ********

С уважением,
Synology DiskStation

Hide  
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
3 часа назад, Olegin сказал:
Все работает, специально проверил, проверяйте свои настройки уведомлений...

Уважаемый пользователь!

Добро пожаловать на ababababa!
Чтобы изменить личный профиль, введите в адресной строке браузера http://XXX.XXX.XXX.XXX:YYYY/.
(Если не удается подключиться к серверу, обратитесь к администратору.)

Имя пользователя: test
Пароль: ********

С уважением,
Synology DiskStation

Hide

Я тут подумал, может это из-за того, что я на доменную почту отправлял? И в ящике в отправленных нет письма.

Что конкретно проверять? Письма-то идут по идее )

2018-06-25_13-25-06.thumb.png.59798a264551944be4adeb4a2d2d4d34.png

 

У Вас не виснут эти разделы?

В 24.06.2018 в 11:18, nikhop сказал:

1. Зависают некоторые разделы примерно на минуту: если захожу в уведомление или создание новых пользователей (пока только это нашёл).

 

Edited by nikhop

Share this post


Link to post
Share on other sites

Моя твоя не понимать...

29 минут назад, nikhop сказал:

Я тут подумал, может это из-за того, что я на доменную почту отправлял? 

Что такое доменная почта? Попробуйте на другой адрес отправить. Факт то, что все работает. Что там в gmail настраивать и как понятия не имею, у меня другой провайдер.

31 минуту назад, nikhop сказал:

Зависают некоторые разделы

Что сие значит вообще не поддается пониманию. Окно что ли долго открывается/обновляется? Такое наблюдал только если долбиться в локалке в хрень по доменному имени, а не по внутреннему ip.

Share this post


Link to post
Share on other sites
2 часа назад, Olegin сказал:

у меня другой провайдер.

Какой юзаете, попробуем другой.

 

2 часа назад, Olegin сказал:

Окно что ли долго открывается

Именно, в районе минуты. Открывались в локалке по внутреннему ip.

 

Share this post


Link to post
Share on other sites
3 минуты назад, nikhop сказал:

Какой юзаете, попробуем другой.

mail.ru

 

4 минуты назад, nikhop сказал:

Именно, в районе минуты. Открывались в локалке по внутреннему ip.

такого не замечал

  • Thanks 1

Share this post


Link to post
Share on other sites

Эти диски от Seagate расчитаны на рабочую станцию, не на сервер. Во-первых больше двух-трех лет они на НАСе не проработают, сам на эти грабли наступал. Во-вторых если есть ошибка на диске вы получите то самое зависание на минуту или две, пока система ее не осознает и не продолжит работу. У дисков предназначеных для работе на НАСе или сервере, востановление при ошибке намного быстрее.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
В 25.06.2018 в 08:17, nikhop сказал:

Объединены в RAID 10

2018-06-25_08-57-49.png.c0a2bee0dcdf47af73cc371b62e6b543.png

 

 

DSM определяет это (хз почему, видимо потолок):

2018-06-25_08-58-57.png.d2ea15ca52dfc915374f3da248fa3ab7.png

 

Хотя на самом деле там установлен i5-3450, мамка asus p8z77-v lx

 

П.С. Я пробовал ставить 3617xs (вроде читал она поддерживает процы поболее), но не завелась она у меня. Вопрос в общем не в этом )

характеристики можно просто строчкой !)

По тормозам смените браузер) или компьютер клиент

По мылу, все работает !!! https://www.synology.com/ru-ru/knowledgebase/DSM/help/DSM/AdminCenter/system_notification_email

Intel® Z77 chipset : 
2 x SATA 6Gb/s port(s), (Gray)
4 x SATA 3Gb/s port(s), (Blue)

Edited by 4sag

Share this post


Link to post
Share on other sites
Posted (edited)
14 часа назад, XPEH сказал:

У дисков предназначеных для работе на НАСе или сервере, востановление при ошибке намного быстрее

 

немного иначе:

диски "для серверов" как правило не занимаются устранением ошибок и отдают эту функцию контроллеру, тем самым сокращая время задержек до минимума (это не значит что устранять ошибки без контроллера они не смогут).

другая ситуация: если в хороший серверный контроллер вставить обычные диски - работать конечно будет, но могут быть проблемы.

всё потому, что серверный диск имеет куда меньший таймаут при попытке прочитать "битый" блок на пластине и оперативно рапортует контроллеру о новом "бэде", при этом обычный диск до посинения будет пытаться прочитать тот самый "бэд", потом, если логика позволяет, будет пытаться восстановить или вырезать этот блок из общей массы. отсюда и время задержки и проблемы.

 

если автор темы уверен в своём железе: в исправности мат платы и её цепей питания и в исправности озу - я бы начал с проверки дисков по отдельности (желательно на другом пк)

 

по поводу ST2000DM001 - привередливые, но выносливые диски, можно подключить к консоли и внести изменения в микрокод.

рекомендую обновить прошивку, последняя версия - CC4H 

 

 

Edited by Lordbl4

Share this post


Link to post
Share on other sites

Подскажите что не так? Создал на рабочем столе ярлык с адресом нас сервера \\192.168.1.179 к примеру! Раньше ввел логин и пароль и открывался проводник папок общего доступа с сервера! А сейчас вводишь пароль и логин а винда говорит что ПРЕКРАЩЕНА РАБОТА ПРОГРАММЫ ПРОВОДНИК! Далее в окне написано что проводник перезагружается, ну и ничего не открывается! Подскажите это в серваке что то не так или с виндой моей!  Кстати это произошло после обновления File Station

Share this post


Link to post
Share on other sites

Самбу на хрени случайно не отключили?

Share this post


Link to post
Share on other sites

Ну в службах SMB включено!  Проверил с ноутбука, все работает!  Я на компе hostname менял! может из за этого? Если да то как исправить?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now