Recommended Posts

Bonjour,


HAProxy ne se lance plus, j'ai cherché sur le net des réponses mais je n'ai rien trouvé.


Pourriez-vous m'aider à résoudre ce problème ?


Je ne saurais dire depuis quand cela ne fonctionne plus.

Je suis en DSM 6.1.7-15284

Link to post
Share on other sites
  • 4 weeks later...
On 6/22/2018 at 2:49 PM, nicoueron said:

Oui je veux bien t'aider...

 

On 6/22/2018 at 2:50 PM, nicoueron said:

bon plus sérieusement, dire que ça ne marche plus sans aucune autre info, on pourra rien faire pour toi! Commence déjà par nous donner les logs de démarrage d'HAProxy.

Salut,

 

j'ai essayé de trouver des logs, mais rien sous "/var/log"

Quand je lance haproxy manuellement j'ai un popup "Erreur lors du lancement de la réparation du paquet"

Je suis en version DSM 6.1.7-15284 Update 1

Link to post
Share on other sites

J'ai déjà eu ce pb effectivement. Pour le contourner j'ai purement et simplement changer mon fusil d'épaule : je suis passé à Docker avec le container Haproxy.

Bien plus confortable à configurer et customisable que l'interface toute buggué du package DSM!

A bon entendeur ^^

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.