tajson

Jun’s загрузчик 6.2 - Jun’s 6.2 loader

Recommended Posts

2 часа назад, XerSonik сказал:

Виновник найден, биос тут не при чем. Перезаписал по новой флешку, все поднялось как и ранее. Что то значит коцнуло бут, не проверки ли какие?

Я давно подозреваю (со времен выхода synoboot), что пачится не только загрузчик дсм, но и на флэшке что-то происходит т.е. флэшка после первой установки дсм уже не та, что записанная изначально...

И заявление Jun's о том что после обновления 6.2.1 на загрузчике 1.03b ломаются все драйвера, носят не фигуральный характер...

Edited by A.S._id
  • Thanks 1

Share this post


Link to post
Share on other sites

Может кому интересно.

 

Материнка Ga z97-hd3  с процессором i5 4460 (встроенная графика hd 4600). 

Загрузчик 1.04b   с DSM_DS918+_23824.pat.  Все встало нормально. Все пашет. Довольно быстрая загрузка, также работает выключение из меню. Транскодинг аппаратный работает  100%. При этом в системку была воткнута еще NVIDIA 1060 может это что то значит?.

Проверяли также и софтовый транскодинг, вроде процессор справляется.

Share this post


Link to post
Share on other sites
10 часов назад, den3001 сказал:

При этом в системку была воткнута еще NVIDIA 1060 может это что то значит?.

А нафиг это видео в DSM 918+ ???????

Видео никакого оно не производит. Возможно если бы Qnap был крякнут, это еще бы и прокатило.

Короч, мое мнение, если есть куда воткнуть NVIDIA 1060-воткни, если нет, достань и пусть лежит, пригодится еще.... :-)

Share this post


Link to post
Share on other sites
11 час назад, XPEH сказал:

Чем помещать это сообщение в несколько веток, лучше включить отчет сюда https://xpenology.com/forum/topic/12453-обновления-xpenology-dsm-успешные-и-не-очень/

 

Делайте уже, дальше больше будетю

Share this post


Link to post
Share on other sites
Только что, Olegin сказал:

Делайте уже, дальше больше будетю

???

Share this post


Link to post
Share on other sites

Всем привет!

подскажите ставлю DSM 6.1.7 с загрузчиком 1.03b на HP DL360G10 если харды подключить к встроенному в mb контроллеру то два из 12 хардов не видны в биосе соответственно и в DSM, если харды подключить к контроллеру который шел в комплекте Smart Array E208i-p, то харды в биосе видны, но сама DSM не видит их т.к. контроллер не знает зам загрузчик, подскажите есть ли загрузчик с дровами для данного контроллера ? или как можно его интегрировать ? 

Спасибо

 

Share this post


Link to post
Share on other sites

Для тех, кто хочет иметь всегда последнюю версию DSM, но при этом не менять загрузчик. Готовим флешку с загрузчиком для DSM 6.1, потом на DSM ставим виртуальную машину, на ней устанавливаем загрузчик от synology (он скачается и установится автоматически), скачиваем последнюю версию DSM, при создании хоста выбираем размер диска по желанию, запускаем виртуальный DSM, предварительно включаем автозапуск и пользуемся. 

Share this post


Link to post
Share on other sites
55 минут назад, stranik170 сказал:

Для тех, кто хочет иметь всегда последнюю версию DSM, но при этом не менять загрузчик. Готовим флешку с загрузчиком для DSM 6.1, потом на DSM ставим виртуальную машину, на ней устанавливаем загрузчик от synology (он скачается и установится автоматически), скачиваем последнюю версию DSM, при создании хоста выбираем размер диска по желанию, запускаем виртуальный DSM, предварительно включаем автозапуск и пользуемся. 

Мля, чего курим?!

Может у вас оракул?

Тогда по пунктам, пожалуйста...

Share this post


Link to post
Share on other sites
1 час назад, stranik170 сказал:

Сделал пошаговую инструкцию, по другому никак не объяснить. в виртуальной DSM меняем порты с 5000 и 5001 на другие.

Лан, пару дней подождем...может отпустит. Иль вы раньше объясните, чего хотели.

Share this post


Link to post
Share on other sites

Я приложил файл с пошаговой инструкцией как поднимать виртуальный DSM или у вас не открывается? Я просто написал как вариант, как можно обойти ограничение, если железо не позволяет установить ESXi или новый загрузчик 6.2, а хочется новую версию DSM. 

Share this post


Link to post
Share on other sites

мамка asrock j3455m

заряжаю флешку.

vid pid не важны. система устанавливается. (но для тонких ценителей скажу: вписал правильные)

перезагружается. и может находится в таком состоянии сколь угодно долго

запускал пинг, пингуется безотказно.

но при любых обращениях к хренологии через сеть, тупо сама выключается.

что это может быть?

даже если просто просканировать открытые порты сканером, тоже выключится.

а пингуется без проблем

Edited by Kizilkum

Share this post


Link to post
Share on other sites
мамка asrock j3455m
заряжаю флешку.
vid pid не важны. система устанавливается. (но для тонких ценителей скажу: вписал правильные)
перезагружается. и может находится в таком состоянии сколь угодно долго
запускал пинг, пингуется безотказно.
но при любых обращениях к хренологии через сеть, тупо сама выключается.
что это может быть?
даже если просто просканировать открытые порты сканером, тоже выключится.
а пингуется без проблем

Есть возможность другую сетевую карту воткнуть? Есть вероятность, что с железом проблема.


Отправлено с моего iPhone используя Tapatalk Pro

Share this post


Link to post
Share on other sites

Вы случаем не меняли extra.lzma? - у меня было подобное, если я подсовывал не тот extra.lzma, ПК уходил в перезагрузку. Попробуйте другой образ или подсунуть правильный extra.lzma.

Edited by stranik170

Share this post


Link to post
Share on other sites
5 минут назад, stranik170 сказал:

Вы случаем не меняли extra.lzma

нет, оригинальный

 

4 минуты назад, stranik170 сказал:

ПК уходил в перезагрузку

он не уходит в перезагрузку.

он будет находиться сколь угодно долго включенным.

а при обращении к нему за 10 сек выключается

Edited by Kizilkum

Share this post


Link to post
Share on other sites

похоже, что хрень любое обращение к себе по сети воспринимает как сигнал к выключению или перезагрузке. можно попробовать в биосе выключить pxe, вейк оф лан и вообще поковыряться с настройками сетевух.

может, с легаси в уефи их переключить, или наоборот...

Edited by UrriTim

Share this post


Link to post
Share on other sites

Добрый день.
Подскажите пожалуйста, видит ли Хренология SATA контроллеры на Марвиле? Конкретно интересует вот этот:
7c23010992131afe695d9dc9dc9ee72b.jpg


Отправлено с моего iPhone используя Tapatalk Pro

Share this post


Link to post
Share on other sites
В 16.01.2019 в 17:56, AlexFr сказал:

Добрый день.
Подскажите пожалуйста, видит ли Хренология SATA контроллеры на Марвиле? Конкретно интересует вот этот:
7c23010992131afe695d9dc9dc9ee72b.jpg


Отправлено с моего iPhone используя Tapatalk Pro

 

Не многовато портов для PCI-e x1?

  • Like 1

Share this post


Link to post
Share on other sites

у меня и на 10 портов такой есть, но реально на нормальной скорости только 4 работает, как только 5 диск подключаешь, скорость сразу в 4-5 раз падает

  • Like 1

Share this post


Link to post
Share on other sites
 
Не многовато портов для PCI-e x1?

Уже подумал. Надо х2 брать


Отправлено с моего iPhone используя Tapatalk Pro

Share this post


Link to post
Share on other sites
у меня и на 10 портов такой есть, но реально на нормальной скорости только 4 работает, как только 5 диск подключаешь, скорость сразу в 4-5 раз падает

Спасибо. Учту.


Отправлено с моего iPhone используя Tapatalk Pro

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.