Recommended Posts

  • 1 month later...

Попробовал.

Невзросло. 

Сделал:

1.на туже флешку залил synoboot.img (ds3615_6.2), поправил grub.cfg

2.вставил в Proliant Gen8. Загрузился.

3. Ассистент показывает статус НЕ УСТАНОВЛЕН. через WWW пишет "диск не подключен".

Если в ассистенте нажать установить, то он выдает сообщение что все будет удалено И

Далее я не рискнул ничего делать и вернул все назад (залил на флешку 6.1 лоадер, ассистент написал "подлежит восстановлению", восстановил, перегрузился)

 

Есть мануальчик по апгрейду?

Edited by h0per
Link to post
Share on other sites

MB Asrock J4205-ITX,  загрузчик DS3615xs 6.2 Jun's Mod V1.03b не взлетел. Флешка грузится,  Synology Assistant устройство не видит, в соединения на роутере нет соединения. Видимо сетевая не стартанула, из за отсутствия драйверов.

Link to post
Share on other sites
5 часов назад, AndyNW сказал:

MB Asrock J4205-ITX,  загрузчик DS3615xs 6.2 Jun's Mod V1.03b не взлетел. Флешка грузится,  Synology Assistant устройство не видит, в соединения на роутере нет соединения. Видимо сетевая не стартанула, из за отсутствия драйверов.

попробуй uefi отключи в биосе и загрузись в legasy

Link to post
Share on other sites
3 часа назад, montagnic сказал:

попробуй uefi отключи в биосе и загрузись в legasy

Все и так в legasy. В uefi, как я понял из сообщений Jun, его образы 6.2 не загружаются.

Link to post
Share on other sites
  • XPEH changed the title to Jun’s загрузчик 6.2 - Jun’s 6.2 loader
  • 2 weeks later...
В 04.08.2018 в 04:14, AndyNW сказал:

MB Asrock J4205-ITX,  загрузчик DS3615xs 6.2 Jun's Mod V1.03b не взлетел. Флешка грузится,  Synology Assistant устройство не видит, в соединения на роутере нет соединения. Видимо сетевая не стартанула, из за отсутствия драйверов.

Там долго ждать загрузки нужно - на J3455N-D3H загрузка занимает до 7-8 минут (до пинга).

Link to post
Share on other sites
On 8/1/2018 at 3:46 PM, StrayCat said:

Похоже появился загрузчик для 3615 и 3617 https://mega.nz/#F!BtFQ2DgC!JgomNP3X8V9EuwxL4TXbng!Yot3HB4S

 

Поставил DS3615xs 6.2 Jun's Mod V1.03b      Не виден Сетевой интерфейс - соотв. не видно по сети НАС и инета у него нет.  Доступ только к нему по Веб морде есть.

Хотя во вкладке "Служба" в Панели управления - ЛВС1 зеленым отмечен... 

 

 

 

 

сбой3.jpg

сбой4.jpg

Edited by MIKE MC
info update
Link to post
Share on other sites
В 19.08.2018 в 19:12, MIKE MC сказал:

 

Поставил DS3615xs 6.2 Jun's Mod V1.03b      Не виден Сетевой интерфейс - соотв. не видно по сети НАС и инета у него нет.  Доступ только к нему по Веб морде есть.

Хотя во вкладке "Служба" в Панели управления - ЛВС1 зеленым отмечен... 

 

 

 

 

сбой3.jpg

сбой4.jpg

Тоже самое. Как-то решили проблему?

Link to post
Share on other sites
1 час назад, iedwardos сказал:

Тоже самое. Как-то решили проблему?

А что выдает, если на кнопку Редактировать на ЛВС1 нажать?

Edited by Olegin
Link to post
Share on other sites
4 часа назад, iedwardos сказал:

Тоже самое. Как-то решили проблему?

Ищите проблему в NAS или роутере...

Чудес не бывает, если по сети доступ есть то и в инет он смотрит..

Бранмауер и так далее...

 

Edited by tajson
Link to post
Share on other sites
4 hours ago, MIKE MC said:

сбой6.jpg

 

А при чем здесь DHCP server? Он вам скорее всего не нужен, т.к. роутер уже эту роль выполняет. Вуключите.

Сетевая карта должна быть включена как DHCP клиент или иметь статический адрес и правильно указанные DNS, Gateway.

 

 

  • Thanks 1
Link to post
Share on other sites
22 minutes ago, XPEH said:

 

А при чем здесь DHCP server? Он вам скорее всего не нужен, т.к. роутер уже эту роль выполняет. Вуключите.

Сетевая карта должна быть включена как DHCP клиент или иметь статический адрес и правильно указанные DNS, Gateway.

 

 

Да я знаю что не причем. Просто этот скрин - ответ на вопрос Olegin-а "А что выдает, если на кнопку Редактировать на ЛВС1 нажать?"

Link to post
Share on other sites
12 hours ago, XPEH said:

Так вопрос был о редактировании ЛВС1, а не DHCP сервера. Слева выбор неправильный.

 

А более нигде ЛВС1 не видно. Во вкладке "Сеть" - постоянно загрузка крутится

 

 

сбой7.jpg

Link to post
Share on other sites
  • 3 weeks later...
  • 2 weeks later...

Ребят, у кого-то есть решение того, что после обновления до 6.2 кажется OS не видит сетевую карту?

С дуру обновился до 6.2, при старте системы все висит с картинкой Happy Hacking ... please open find.synology.com и судя по логам роутера, нас даже в сеть вылезти не пытается.

Мать Gigabyte GA-H270N-WIFI со встроенной сетевухой, цепляется гигабитом по ethernet сразу в роутер.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.