Ourophoe

Pb avec une mise à jour

Recommended Posts

Bonjour,

Tout d'abord je ne sais pas si je suis sur le bon forum pour poser ma question, par avance excusez moi si c'est le cas.

 

J'ai fait la bêtise de mettre à jour mon NAS en passant par le panneau de configuration.
Quand je lance mon NAS il me demande si je veux essayer de récupérer mes fichiers mais après un décompte de 10 min il ne se passe rien.
Refaire mon Nas ne me dérange pas, mais perdre mes fichiers énormément.

 

J'ai essayer de brancher les disques dur a mon pc et de les ouvrir avec Linux reader et d'autres programmes du genre, mais je n'arrive a rien.

 

A quel point je suis dedans :s 

 

par avance merci.

 

Share this post


Link to post
Share on other sites

Salut,

Il faudrai un peu plus d'info ! 

 

Quel xenoboot ? Quelle mise a jours ? de quelle version a quelle version ?

Share this post


Link to post
Share on other sites

Je ne me rappel plus, je pense que j'avais la version 6.0.1
Je ne sais pas pour la nouvelle version.

Je cherche surtout a récupérer mes fichiers. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.