javivanco

Synology apps requiring a valid serial number

Recommended Posts

Posted (edited)

I have searching through the forum and apparently since DSM 6.1.2 a valid serial number is required to use some of the synology apps

 

Is someone maintaining a list of such apps? I have just installed Xpenology in a intel NUC and it's absolutely fantastic, but it a the apps I need are going to stop working I should move to other solutions, like OMV.

 

For the time being the apps which require a valid sn are:

-. Photo Station

-. Video Station

-. Audio Station

-. Quick connect

Some of them require a valid sn to transcode. Luckily I'm not using that ones nor quick connect.

 

The ones I really need and that for the time being are working for me with DSM 6.1.6 are:

CloudSync

USBCopy

CloudStation

Download Station

Transmission (there shouldn't be any problem with this one)

 

-. Any one is having problems due to non valid sn with those apps?

-. Any list of not working apps?

-. If I stop updating DSM but continue updating apps, those apps could stop working in the future? So it's recommended to stop updating DSM AND apps?

 

 

Regards:

 

J.A

Edited by javivanco

Share this post


Link to post
Share on other sites

I use Photo Station regularly without any problems.  I've never done anything to make sure I have a valid serial number

 

Share this post


Link to post
Share on other sites

when installing i ve used a SN provided by the generator in the procedure and all the apps mentionned are working perfectly fine.

but i confirm, you need a SN

  • Thanks 1

Share this post


Link to post
Share on other sites
On 8.6.2018 at 12:18 PM, plomkiolki said:

when installing i ve used a SN provided by the generator in the procedure and all the apps mentionned are working perfectly fine.

but i confirm, you need a SN

 

could you provide a link where to find this generator? could not find it with search...:37_disappointed:

Share this post


Link to post
Share on other sites
On 6/8/2018 at 6:18 AM, plomkiolki said:

when installing i ve used a SN provided by the generator in the procedure and all the apps mentionned are working perfectly fine.

but i confirm, you need a SN

 

including quick connect?  

 

I'm using a photo station and download station and those are fine.  I get an error message when I tried to login for quickconnect.  "The system failed to perform the requested operation, there is an unkonwn error" 

 

could it have been corrupted as part of my load? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now