Sign in to follow this  
Mille-mille

Error => all volumes have been removed

Recommended Posts

Hello fellow Enthusiast,

 

I got a rather Big Problem. I Stumbled upon this Project early this year and have been playing around with it ever since. After my System has been running for around 3 month without any problems i decided to consollidate all my data in an shr Array. As i am still in the middle of that Process and i dont have any disk space to spare, i was unable to create a backup for any data.

 

As of last Week, whenever i start my "nas" i get the following notice: Error detected on System. All volumes have been removed. 

 

That happened twice before, usually after a Reboot everything went back to normal. Since i could Not find any issues After rebooting i Let that chance to Save my data Slide and now it seems like everything is gonne. Or at least it doesnt fix itself anymore. 

 

Anyone have a good idea? Im on the lastest dsm Version, if you Need further Info pls ask..

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this