sniper8952

Installation Xpenology Xeon 1225

Recommended Posts

Hallo Zusammen

 

ich möchte Xpenology auf mein System (Mainboard C236 WSI) mit Xeon 1225 installieren.

Ich habe das erste mal die Xpenology Datei auf den USB Stick kopieren können mit WIN32 Disk Imager 1.0 jedoch beim zweiten Mal funktioniert es nicht mehr. Es kommt die Fehlermeldung: Fehler beim Versuch, Daten zu schreiben. Fehler 5: Zugriff verweigert.

 

An was kann das liegen?

 

Gruss

 

Sniper8952

Share this post


Link to post
Share on other sites
Posted (edited)

Ich hab es jedenfalls geschaft den USB stick zu formatieren:

CMD --> diskpart--> list disk--> USB Stick auswählen-->clean

Jetzt die nächste Frage wie muss ich Xpenology installieren? Habe das Synoboot Image auf den USB Stick geladen. Beim installieren kommt jedoch der Fehler: Die Datei konnte nicht installiert werden. Die Datei ist Wahrscheinlich beschädigt.

 

Gibt es evtl eine bessere Version?

Edited by sniper8952

Share this post


Link to post
Share on other sites

Beim Installieren der PAT-Datei oder beim Schreiben des Synoboot.img? Falls es ein Fehler beim Installieren der PAT-Datei ist, hast Du eventuell die falsche PAT zum Loader (PAT für DS3615XS und Loader für DX3617XS) oder die VID & PID Deines USB-Sticks sind nicht korrekt in der grub.cfg eingetragen. Hast Du die grub.cfg denn entsprechend angepasst?

 

Ansonsten kann Dir auch dieses Tool behilflich sein:

 

 

 

Share this post


Link to post
Share on other sites
On 28.4.2018 at 12:09 AM, sniper8952 said:

Das problem war mit dem grub.cfg.

Jetzt habe ich es geschafft alles zu installieren. Jetzt werden jedoch im Plex keine Videodateien angezeigt, obwohl ich die Mediatheke hinzugefügt habe. Was mir ein bisschen komisch erscheint ist, dass wenn ich den Hauptordner video auswähle, dass die Unterordner sowie die Filme nicht angezeigt werden.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Nein, das lag daran, dass ich ein Originales Synology Nas hatte mit Plex drauf und Xpenology. Die Verzeichnisse waren auf beiden Nas genau die selben. Nachdem ich auf dem Originalem Plex abgeschaltet habe ging es dann. Natürlich hätte ich die Verzeichnisse umbennen können dann hätte es auch funktioniert.

 

Wie kann ich einrichten, dass wenn das Volume Abstürzt ein Signalton ertönt. Ich habe die Signalton-Steuerung gefunden und es ist auch alles angekreuzt aber ertönen tut nichts...

 

Edited by sniper8952

Share this post


Link to post
Share on other sites

Wenn ich versehentlich das Original Update installiert habe. Wie kann ich Xpenlogy wieder installieren ohne das ich die Dateien verliere?

Share this post


Link to post
Share on other sites
On 6/1/2018 at 6:27 PM, sniper8952 said:

Wie kann ich einrichten, dass wenn das Volume Abstürzt ein Signalton ertönt. Ich habe die Signalton-Steuerung gefunden und es ist auch alles angekreuzt aber ertönen tut nichts...

 

da die das über was eigenes gemacht haben geht das so einfach nicht, ich würde das mit einer email benachrichtigung machen

nasosnten müsstest du im system graben wie die es genau wo machen und was eigenes dafür implementieren

habe bisher nicht gesehen das jemand das schon mal gemacht hat, aber gesucht habe ich hier im forum danach auch noch nicht

wenn ich daran denke wie steinig das mit dem acpi power button früher ohne das plugin war dann lebe ,ich doch mit einer email benachrichtigung ganz gut

 

2 hours ago, sniper8952 said:

Wenn ich versehentlich das Original Update installiert habe. Wie kann ich Xpenlogy wieder installieren ohne das ich die Dateien verliere?

 

- von einer extra platte Open Media Vault booten, raid daten bereich der syno  platten erkennen lassen / einbinden, smb/nfs/... über OMV nutzen und warten bis es den passenden bootloader bzw. evtl. auch nötige treiber gibt (synology benutzt auch "nur" das normale mdadm und lvm für das raid)

- mit externem live/recovery linux booten, raid1 der systemplatten mounten und version datei zurücksetzen (für beides gibts anleitungne hier im forum) und "update" auf die vorherige version durchführen, dabei bleiben alle settings und plugins erhalten (die daten natürlich auch)

alternativ kann man auch die gemountete system raid1 partition formatieren und mit einem frisch bespielten usb stick neu installieren, dann geht dabei natürlich die alten config samt plugins flöten

- alle paltten abklemmen, mit einer leeren mit usb stick mit altem bootloader (auf dem aktuellen steht nach dem update schon der neue kernel, ist also untauglich) installieren und update auf die letze version durchführen die man vorher hatte, die neue einzelplatte sollte am ersten sata port sein, wenn alles fertig ist die alten platten dazu, dadurch wird synology meinen die alten system partitionen müssten mit der von der neu bespielten platte synchonisiert werden und es kommt so wieder die alte version auf die alten platten (wir im storage manager als repair angeboten) danach zusätzliche platte entfernen und nur mit den bisherigen booten die dann wieder das alte system enthalten, dabei geht aber die alten config und plugins verloren da die bisherige system partition ja überschrieben wird

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now