CocoaBirdy

Update to DSM 6.1-something totally broke machine

Recommended Posts

So, I have this old XPS 420 that I shoved DSM 5.2 onto. It was running great for about a week until I decided to update it to the latest DSM version.

Now when booting, I get a bunch of errors regarding "Protected files missing: /tmpRoot/usr/syno/synoman/MISSINGFILE"

And then after those, it is as follows:

Wait 2 seconds for Synology manufactory device

Wed Apr 18 17:55:48 UTC 2018

linuxxrc.syno executed successfully.

Post init

synowebapi_SYNO.Core.ISCSI.Node_1_get[13462]: APIRunner.cpp:976 WARNING: setresuid(0, 0, 0)

synowebapi_SYNO.Core.ISCSI.Node_1_get[13462]: APIRunner.cpp:977 WARNING: setresuid(0, 0, 0)

 

I have tried everything I can imagine. 

Please help me.

 

20180418_131356.jpg

Share this post


Link to post
Share on other sites

Because you tried something that clearly would never work. The boot loader you are using (XPenoboot) does no support DSM 6.x, hence all the errors you are seeing. You need the latest loader (Jun's loader v1.02b) in order to use DSM 6.1. I recommend a thorough read of the FAQs section. That should clear things up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now