• 0
Fireball

Autoload after boot stops working

Question

Posted (edited)

Im shutting down my device every night by schedule, and waking up by BIOS every evening.
Device works well, but there is one "strange" change.
For about 10 last days the loader needs to confirm starred start option by hitting enter on keyboard.
Until then device starts with no need to confirm this option.
I did no hardware changes.
What si wrong and how to fix?
Thanks

Edited by Fireball

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

you can check your grub.cfg on the usb

set default='0'
set timeout='1'

also the timeout is stopped when pressing a key (any keyboard connected to the box?)

Share this post


Link to post
Share on other sites
  • 0

Dear IG-88, Im so stupid!!!!
Thank you!!!
I left connected keyboard after setting up summer time in BIOS.
Im very sorry for waisting your time and skills for my imbecilic brain.
Have a nice weekend and once more thank you
Fire

Share this post


Link to post
Share on other sites
  • 0

The problem is not letting the keyboard connected. The problem is that you might have a key on the keyboard that is stuck or a device sending a signal when booting thus stoping the countdown.

Share this post


Link to post
Share on other sites
  • 0

Yes, you are definitely right.
I did not noticed, that I left the keyboard connected and a garbage laying on it.
Many thanks you both!

Share this post


Link to post
Share on other sites
  • 0
The question(s) in this topic have been answered and/or the topic author has resolved their issue. This topic is now closed. If you have other questions, please open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.